Re: Problem Downloading #iEXOS-100


Wes Mcdonald
 

James:

1.  Uninstall all of ascom 6.0
2.  Download ascom 6.5 SP1.  When you do the install, there is a check box to install POTH also.  Poth will not come in by default.  So check the box.  Note you want 6.5 SP1 not 6.2  (top right hand side of https://ascom-standards.org/)
3.  Reinstall the ES ascom driver that is found in the install pack.  Please confirm that you downloaded the install pack and unzipped it.  It has all the other stuff you need.

My guess is you are in a state of mess with your versions of ascom.  So use your uninstall in windows to get rid of it all.
Wes.


Virus-free. www.avg.com

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.