Re: Mount moves off Target


Steve Lang
 

Hey there.

Currently have version "ES6B09T12" - from I have researched that suggests I have version 9T12 installed, and the latest version is 9T15/9T16. Do you recall any further detail?

I have updated in the past (wanted to 'benefit' from the higher current, even though none of my problems were related to that ;-) ) so I guess it's time to upgrade again.

Cheers -


On 4/03/20 1:48 pm, Wes Mcdonald wrote:
Steve do you have the latest firmware....seems like it came out a year ago or so.  Jerry and I worked on a bug that kinda sounds like this....I can't remember the details....we were working a few things concurrently.

Wes

On Tue, Mar 3, 2020 at 7:43 PM Steve Lang <steve.lang@...> wrote:

Hey Wes.


Sorry, yes, serial with FDTI cable.

More than once, and last time I stopped it (which was handy) but it's happened b4. Very odd and would be very annoying if it was more common. If it happens again, I'll try to measure the speed that it's moving/slewing etc. I'm not sure if it's trying to slew in a direction, or if its somehow decided to track at a different rate. I certainly didn't get enough details to log a fault with NINA devs... 


Cheers -


On 4/03/20 1:30 pm, Wes Mcdonald wrote:
Steve

This happen with serial connection?

Wes

--
Wes, Southport NC
PMC-8, ES ED 127, 10" LX200GPS, Astro-Tech 8" Newt, ETX-90
Polemaster, Orion ST-80 and SAG
Electrical Engineer, Retired
This email has been filtered by SMX. For more information visit smxemail.com

--
Wes, Southport NC
PMC-8, ES ED 127, 10" LX200GPS, Astro-Tech 8" Newt, ETX-90
Polemaster, Orion ST-80 and SAG
Electrical Engineer, Retired
This email has been filtered by SMX. For more information visit smxemail.com

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.