Re: Mount Connection Issues #iEXOS-100 #TECHNICAL #ExploreStars


Chris Tardif
 

Hi Dale.

The instruction document for the Configuration Manager application shows this as step 1.  Connect your PC to the mount using the serial cable as well as wireless.  In my experience you can forgo the wireless connection if you're serial connected.  I believe the application is more effective over serial.  You don't nee to worry about the FTDI chipset just use a USB to USB 5 pin cable.  

Step 1 – Make sure you are fully connected to the PMC-8 using serial mode and  the PMC-8 network. A serial connection isn’t strictly required if you are just switching between wireless modes, but this is uncommon.  The PMC-8 network will start with PMC8, for example   “PMC8-adf5.”   

Which type of serial-to-usb cable you require depends on the mount.  In all cases, use a high quality cable, preferable with the FTDI chipset.

If you haven't done it already, you should update the firmware since you have it connected and wired.  It might be (guessing here) a bug previously fixed in the firmware.  Either way, if you're wired you will have a higher chance of determining the correct configuration setting it appropriately.



--
Mounts: Explore Scientific IEXOS-100 w Celestron CG5 tripod, iOptron CEM 40
Scopes: Explore Scientific FCD-100 ED-102CF, Various Canon lenses, ZWO mini-guidescope, StarField 60mm guide-scope.
CameraASI120MM Mini (mono), Altair GPCAM 130
Control PC: Intel NUC
Loc: 44 -79

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.