Re: Couple questions about the EXOS2-GT PMC8 #EXOS2 #ExploreStars


Dave Cherry
 

Nice one Bill! , glad you got it going

Update from me. Since switching to serial drive. It is all working much better. I can now even use Sharp cap at the same time to plate solve as well as image currently shooting the bubble right now 😊

 

 

Sent from Mail for Windows 10

 

From: Bill the Mortal
Sent: 20 May 2020 23:37
To: MAIN@ESPMC-Eight.groups.io
Subject: Re: [ESPMC-Eight] Couple questions about the EXOS2-GT PMC8 #EXOS2 #ExploreStars

 

Hi All,
Just wanted to give an update on using the direct ASCOM connection in Stellarium without Stellarium Scope.
Thanks to Dave's notes, I've discovered that not only do you need to unpark the Scope with POTH, but you also need to turn on tracking in POTH.
Once I did that, everything started working! (pic below... yellow circle on tracking box, which must be checked and red arrow pointing to park/unpark button, which must say "Park Scope"... i.e., it is unparked)

guitsboy, Sorry about hijacking your thread here.
To some of your questions, I do believe that the PMC8 controller retains the alignment data until it is rebooted or realigned -- but I can't swear to that as I don't really use ExploreStars.
Also, I recommend pulse guiding over a serial connection for your auto-guiding. I've gone to a strict serial connection now due to sporadic results over wifi.


--

Bill
Location: Dallas, GA
Scopes:
 Celestron C8, AstroTech 80mm APO

Mounts: EXOS II PMC-Eight, LXD75

Cameras: ZWO ASI294MCPro, ASI385

 


--
Scopes: Sky Watcher 200PDS, Skywatcher 72ED
Mount: Explore Scientific PMC8 EXO2
Cameras: ASI 294MCPRO Coooled, Altair guide cam + 50mm scope
Software: Sharpcap Pro ,PH2, Stelarium Startools

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.