Driver Update


Cyril Bonnett
 

Hi Jerry

I receive this when trying to set Cartes du Ciel up


,Ascom Telescope Chooser


Incompatible driver

This 32bit only driver won't work in a 64bit application even though it is correctly registered as a 32bit driver.

Please contact driver author and request updated driver.

 

Are you there any plans to update the driver?


Cyril

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.