Re: How Do I Recover From a RN-131 FACTORY RESET? #G11 #EXOS2 #TECHNICAL


zeccax@...
 

Hi Jerry,
Sorry for the late reply.

There is no SSID, just to be sure i checked in Linux, Windows and Android.

I did some tests with the serial cable:

PMC8ConfigurationManager Connected to it just the first time i connected the new cable to my Windows pc but I wasn't able to replicate this, I don't know why. Now it can't find the mount. I tried to clean my com ports thinking it could be this but it didn't work. 

INDI Works fine! So at least I can use the mount.

Parallax and other terminal softwares like Termite or Tera Term connect to the pmc-eight unit. I was able to connect and receive answer from it with the 115200 8 1 and DSR/DTS flow control configuration (even though the factory reset should have changed this settings to different values?).
It require some time to receive an answer from the unit, the work around i found is to power it up while i'm already connected with the terminal to the serial cable.
I don't receive the *HELLO* line but I can still use some commands:

ESGv! works and i receive the version correctly.
%%% Debug mode works, I receive the correct answer and i receive a flow of values.
### Debug mode off works and it stop the flow of values of the debug mode.
$$$ Command mode doesn't work at all. I don't receive any answer from the unit. I tried anyway to use some commands just to see if it was just the CMD answer that was missing but no, command mode does not work.

So basically works everything apart from the Command Mode (No I will not try to use the ESX! command since it will switch to wireless mode while it doesn't work. I'm pretty sure i will not be able to use the mount anymore doing this).

Any ideas?

Filippo

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.