error connecting POTH to scope #EXOS2


Cybermonk
 

I hav downloaded all of the latest Ascom ans ES software but I get the error below when trying to connect to my ezos2. This just started happening recently as I was using it a couple weeks ago and it seemed to work well.

any insight would be appreciated.

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.