Re: Possible defective unit - SOLVED! #iEXOS-100


Mario
 

Hi James,

I can confirm I'm seeing the same wobble you are seeing and in your video.

I thought I t might be related to tracking commands being sent to the mount from my ASIAir in lunar tracking mode but your are on a different platform altogether.

I also thought it might be that my balancing wasn't quite right but I've swapped out my Orion short tube for a new Meade cassegrain this weekend and the issue is still there.



On Sun., Sep. 20, 2020, 10:38 a.m. James Ball, <jedijeb@...> wrote:
https://www.youtube.com/watch?v=_JtPhXAn0J4&feature=youtu.be

This is an example of what we are seeing with high magnification on the iEXOS-100.  The "wobble" seen in in RA and times perfectly with the pulses heard from the control board.  When looking at the drive gear with the belt removed you can also see the gear stop and start in rhythm with the sound and it matches what is seen in the video.  Watching the video i count 16 cycles in 25 seconds.  I don't have anything but a webcam on the laptop so I am not sure I can get a video of the drive gear movement but I will try.

I have tried using the object tracking feature in SharpCap but it always fails in the RA calibration step and I wonder if it is because of this movement.
--
James Ball
Dawson Springs, Ky
Mounts: iEXOS-100
Scopes: Meade ETX90RA(deforked now) Sky Watcher 150MCT
Camera: ZWO ASI 120MC-S
Software: Explore Stars Android, ASCOM, Stellarium Scope, Stellarium, AS!3, SharpCap, RegiStax6.


--
Regards,

Mario
Streetsville, Ontario

Mounts: iExos 100, Skyguider Pro
Scopes/Lenses: Main/Orion 80mm, DSLR/Tamron 18-400mm lens, guide/ZWO-340A
Computer: ASIAir
Cameras: Canon T2i DSLR, ZWO120MM (guide)
Utility Software: iPolar (for Skyguider polar alignment), iCap, Explorestars, Canon EOS Utility
Image Processing Software: Photoshop

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.