Re: PHD2 stopped talking to my mount #EXOS2 #OpenGOTO #ASCOM #pmc-eight


James
 

Jennifer,

Cool. Oh, and I think I found the issue with the dithering. I had it set to port 4300 which is for PHD and not 4400 which is for PHD2. I also "connected" Stellarium to APT. Just need to read up on how to use it to "replace" ExploreStars. Hopefully I can test it tonight.

Thank you to all of you for your quick responses and help in figuring this out.


On Mon, Oct 19, 2020 at 9:35 AM Jennifer Shelly via groups.io <drunkendogg=yahoo.com@groups.io> wrote:
James:

Thanks.  I was aware, but until it breaks I will leave it alone. Maybe one day I will get a little crazy and change it.
--
Sincerely,

Jennifer Shelly
AstroPorch, VA

Mounts
: ES PMC-8 G-11, ES PMC-8 EXOS-2
Scopes: ES ED127 FCD-100, ES Levy Comet Hunter, ES N208CF, QHY Mini Guide Scope, Solomark F60 Guide Scope
Cameras: QHY600M, QHY128C, QHY168C
Misc: MoonLite CFL 2.5 / High Res Stepper / V2 Mini Controller, Baader SteelTrack NT / SteelDrive II, Baader UFC, Optolong 2" L-Pro / L-eNhance, QHY CFW3-L, Baader 2” LRGBSHO CCD
Imaging Software:  NINA, APT, SharpCap Pro
Processing Software: PixInsight, Lightroom, Premiere Elements


--
Mounts: Explore Scientific EXOS II GT, iEXOS-100, Celestron AVX
Scope: Explore Scientific AR102, AR152, FirstLight 152mm Mak-Cassegrain, SpaceCat 51
Guide Scope: Astromania 50mm Guidescope (190mm focal length)
Guide Camera: ZWO ASI120MM Mini Monochrome
Camera: Canon RP (IR modification)
Software: PHD2, ASCOM, and APT

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.