Re: ES G11 / ExploreStars issues


Steve Siedentop
 

Oops...forgot to attach an image of the power box...



On Thu, May 3, 2018 at 5:40 PM Steve Siedentop <sdsiedentop@...> wrote:
Hi David -

By fresh batteries, I mean a fully charged deep cycle.  Mine was about 6 years old, so I replaced it with an AGM deep cycle today.  It’s a 60 amp hour battery, which should be enough capacity for a 5 hour imaging session.

My original power box with a group 24 lead acid battery powered a cooled DSLR, an NEQ6, an Intel Compute Stick, Moonlite focuser, a powered USB hub, and a Surface Pro for about 5 hours.

I’m going to put an ammeter in-line on the power supply to the PMC-8 to see what the real time consumption is while slewing and tracking.

I’ll post my findings as well.

-Steve

On Wed, May 2, 2018 at 4:48 AM David Pickett yahoo@... [ESPMC-Eight] <ESPMC-Eight@...> wrote:

At 16:47 01-05-18, Steve Siedentop sdsiedentop@... [ESPMC-Eight] wrote:

>As Jerry stated, the RA Direction and DEC
>Direction switches in the preferences pane
>change the direction of each axis to accommodate

>the mount pointing south. I had these turned

>on, which may very well have been what was causing the drift.

Unless you are doing photography, or are using a
large magnification, it should be fairly easy to
keep objects in the field of view even if the motors stop running.



>My next outing will include fresh batteries and
>a standard configuration in the app.

Fresh batteries sound like an expensive long term
proposition. I am using a YUASA NP7-12 7.0 Ah
rechargable lead acid battery. I am also making
up a 12-19 volt convertor to keep my laptop
running from the same source. Time will tell
whether this has enough capacity for the job. Watch this space... :)

Best,

David

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.