Re: EXOS2 working few seconds PMC-8 not responding #EXOS2 #pmc-eight


Wes Mcdonald
 

Peter:

Assuming the wifi module is not damaged, you are going to be ok. 

After reset of the wifi board, you do have to go through the reconfiguration manually.  I have been all over it many times, but have forgotten the detail soI will look into it and get back to you.

The overview is this:

1.  You will reboot the thing with a test point pulled up (or grounded), and with three or so taps on the reset test point, this brings the thing up in a mode where you can connect to it via wifi and run its internal web server
2.  Then you use the web server to set the parameters, best if done via the web server terminal.  

As for not being able to communicate at all right  now, this is because the unit is likely trapped in wifi mode.

One troubling aspect of all your troubles is that the serial worked but stopped working.  That is not supposed to happen.  

Let me remember how this is done exactly and get back to you.  Or maybe someone at Explore Scientific can fill you in.  Its not hard, and you have opened the unit.  Do you have electronics experience?

Wes.




--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.