Re: Wifi / PMC-8 connection/comms issue. #EXOS2 #ConfigManager #pmc-eight #UniversalFirmware


Wes Mcdonald
 

Al

Ok.  You are fine.  Believe it or not.  Leave the internals of the pmc8 alone, do not go jumpering stuff. 

The splash screen shows all is well.  Your system is communicating well over serial.  As the splash screen shows the comms mode is udp....but in fact the rn131 does not care. 

The grayed out esp note means you don’t have an esp module.  Which is correct.  You have the rn131

The unit with the new firmware communicates all the time on either WiFi or serial, no need to switch.

Explorestars will talk to the rn131 via udp.  Frankly I can’t remember if you need to tell the firmware it’s udp or not I don’t think so with the 131.

So let’s see what is going on since nothing seems amiss.


1.  Why did the comm manager not get a response from the esgp command?  Can’t tell for sure but you have to go to the comms tab and make sure comm port is selected

2. WiFi should connect.  Use Explorestars and see

3.  The command that switched between serial and WiFi is gone.  That’s why you get no response to it

See if any of this helps you understand the behavior and if you can get stuff to work.  It sure looks like it is fine

Wes







--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

Join MAIN@ESPMC-Eight.groups.io to automatically receive all group messages.