Date   

Re: ST-1 tripod bolt size #iEXOS-100

Larry Young
 

I think it's a Metric 10.


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Ming <parn@...>
Sent: Saturday, July 10, 2021 9:46:52 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: [ESPMC-Eight] ST-1 tripod bolt size #iEXOS-100
 
Anyone knows what the size of the central bolt is on the ST-1 tripod? I'm trying to find out if the tripod can be adapted to other 3-way photo/camera heads.

--
Scopes: APM-LZOS 115/805, Skywatcher 200P Dob, APM 107/700 (grab'n'go) & Altair 72EDF (terrestrial & white light solar)
Mount: Skywatcher AZ-EQ6 Pro w/ ADM DV saddle + QHY Polemaster, ES iEXOS-100 PMC8 w/ Fine AZ adjuster + ST2 tripod + RPi eFinder & Scopetech Mount Zero

Eyepieces: ES68 34mm, 24mm, 20mm; ES82 14mm, 8.8mm; Pentax XW 10mm; Baader Morpheus 6.5mm, Mark IV 8-24mm Zoom, 2.25x Q-Barlow; TV Delos 4.5mm, 2.5x Powermate
Imaging: QHY 163C, TS 2" 0.79x FR/FF, APM Riccardi 0.75x FR/FF M63, SW Evoguide flattener, IDAS NB1 triband filter, SW Evoguide 50ED + ZWO ASI120MM Mini (guiding)

Software: NINA, PHD2, ASTAP, Cartes du Ciel, DSS, PIPP, AutoStakkert2, PS CC

Binoculars: Vixen Ascot ZR 8x42WP

--
EXOS II PMC-8
Celestron 6SE
Dobstuff rebuild of Coulter 17 with Nexus2


ST-1 tripod bolt size #iEXOS-100

Ming
 

Anyone knows what the size of the central bolt is on the ST-1 tripod? I'm trying to find out if the tripod can be adapted to other 3-way photo/camera heads.

--
Scopes: APM-LZOS 115/805, Skywatcher 200P Dob, APM 107/700 (grab'n'go) & Altair 72EDF (terrestrial & white light solar)
Mount: Skywatcher AZ-EQ6 Pro w/ ADM DV saddle + QHY Polemaster, ES iEXOS-100 PMC8 w/ Fine AZ adjuster + ST2 tripod + RPi eFinder & Scopetech Mount Zero

Eyepieces: ES68 34mm, 24mm, 20mm; ES82 14mm, 8.8mm; Pentax XW 10mm; Baader Morpheus 6.5mm, Mark IV 8-24mm Zoom, 2.25x Q-Barlow; TV Delos 4.5mm, 2.5x Powermate
Imaging: QHY 163C, TS 2" 0.79x FR/FF, APM Riccardi 0.75x FR/FF M63, SW Evoguide flattener, IDAS NB1 triband filter, SW Evoguide 50ED + ZWO ASI120MM Mini (guiding)

Software: NINA, PHD2, ASTAP, Cartes du Ciel, DSS, PIPP, AutoStakkert2, PS CC

Binoculars: Vixen Ascot ZR 8x42WP


Re: IEXOS-100 load for lucky imaging #iEXOS-100

Jerry Hubbell - Explore Scientific VP Engineering
 

Hi Luiz,

Yes, a longer dovetail rail is one solution.
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Re: IEXOS-100 load for lucky imaging #iEXOS-100

Luiz Sanches
 

I use the C6 with the iExus 100. And a filter wheel and a canon t6. It's not balanced 100%, but work. So, anyone have any ideas for balance this setup? The C6 is heave on back and for get a good balance, I need to put weight on the front, or put the telescope more far way from the mount, but the dovetail is not so long. So, a new dovetail Will solve the problem, or no?


Re: Pulseguide settings & errors

Jerry Hubbell - Explore Scientific VP Engineering
 

On Sat, Jul 10, 2021 at 02:31 AM, Sean wrote:
So I have FW 20A01.01 and the ASCOM driver dated 04/10/2021
Hi Sean,

You should be using firmware 20A01.02, or .03 as supplied in the current installation kit. The ASCOM driver should be as you have 2021.4.10 D release.  
Here is the link to the current installation kit dated 2021.07.01

https://02d3287.netsolhost.com/pmc-eight/PMC-Eight%2020A01%20Firmware%20Installation%20Kit%202021-07-01.zip

 
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Re: Pulseguide settings & errors

Sean
 

So I have FW 20A01.01 and the ASCOM driver dated 04/10/2021, opened PHD2 to play around with drift align (no view of Polaris when at home), and I continue to have the same error.

Also encountered a strange error this week. Mount is just setup at home and had it connected when working on new camera. Through ASCOM hub I have no problems slewing North or South, but if I do East or West the moment I stop slewing it will take some time before I can slew again. I press the button, the screen will show "Slewing" but the mount does not move. I wait a minute and I can then slew again East/West.

Possibly related, or new issue?


--
Mounts: iEXOS-100
Scopes: ES ED80
Cameras:  Nikon D5600 (H-Alpha modified), Nikon D5300
Msc
: ZWO 60mm guide, ZWO ASI120MM, ZWO ASIAIR
Software: Backyard Nikon


Re: I fail to update my firmware - What am I doing wrong?

Wes Mcdonald
 

Lucky

Great!

The instructions for upgrading to 20a01 do mention to set the mount type.  Can’t say why you were not connecting.  But so glad it’s working.  

Did you load the install pack recently from the link in the Es web page?  The link is relatively new and rolled back an advanced driver that was bugged.  You should have a driver with a date of 4-10D. It is shown in the Es driver setup page reachable by using the poth setup button for the telescope.



Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: I fail to update my firmware - What am I doing wrong?

LuckyDuck
 

PROBLEM Solved!!!

I quickly tell my storie in case anybody else runs into the same issues as I did:

1) I got the Exos-II with PMC-eight. Everything worked fine. I primarily used the serial connection.
2) After some time I thought it might be nice to update the firmware, but it always threw an error (see below)
3) This week I had to reinstall windows on my telescope-computer and suddenly I couldn't connect to the pmc-eight anymore...
4) I tried everything...including a new FTDI-chipset cable (I used an old profilic-chipset before and it was fine besides the firmware update). But even with the new FTDI-chipset I couldn't connect via Ascom.
5) Accidently I noticed that I can connect with the new FTDI-cable via the PMC8ConfigurationManager! Strange?! but still not via Ascom, ERROR: System.Runtime.InteropServices.COMException (0x80040402): Timed out waiting for received dataSystem.Runtime.InteropServices.COMException (0x80040402): Timed out waiting for received data
6) But luckyly now the firmware update worked and I updated to 20A01. Still no connection via Ascom...
7) I checked out the new PMC-Eight 2A01 Configuration Tool 1.0 and it told me:
21:45:51.441 ESGi1152000000040040000900060011010!
21:45:51.441 Mount Type Error!:Please Select G11 or EXOS2 Mount,
             and Press SET New Configuration
21:46:01.316 OK
 
21:46:01.316 Sending Config String: ESSi1152000000040040080900060011010!
21:46:01.331 REBOOTING PMC-Eight System...
21:46:01.331 UPDATE SUCCESSFUL!


8) Now the connection via Ascom is fine :) and I have a updated firmware...
9) Looking for some clear skies :D
--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000, Nikon D5500
Msc: none
Control: N.I.N.A, Stellarium, Sony Remote Control
Post-Processing: Siril, Affinity Photo


Re: IEXOS-100 load for lucky imaging #iEXOS-100

James Ball
 

I do lunar and planetary with my Iexos-100 using the SW 150MCT all the time, which is heavier than the C6 I also use the AT102ED and have even put a deforked orange tube C8 on it with success.  Someone else that posts here also uses it with the SW180MCT. 

I have just the standard tripod, an upgrade to a heavier tripod would make it even better.  I do sometimes use a wood post pier which makes it very steady.
--
James Ball
Dawson Springs, Ky
Mounts: iEXOS-100
Scopes: Meade ETX90RA(deforked now) Sky Watcher 150MCT
Camera: ZWO ASI 120MC-S
Software: Explore Stars Android, ASCOM, Stellarium Scope, Stellarium, AS!3, SharpCap, RegiStax6.


Re: I fail to update my firmware - What am I doing wrong?

LuckyDuck
 

I don't know if it is related, but I also often get this error when trying to connect to the mount:

Create              Creating device
Connected           Connecting to device
Error               System.IO.IOException: Ein nicht vorhandenes Gerät wurde angegeben.
 
   bei ASCOM.Utilities.Serial.set_Connected(Boolean Connecting) in C:\ASCOM Build\Export\ASCOM.Utilities\ASCOM.Utilities\Serial.vb:Zeile 520.
   bei ASCOM.ES_PMC8.Telescope.set_Connected(Boolean value)
   bei CallSite.Target(Closure , CallSite , Object , Boolean )
   bei ASCOM.DriverConnect.ConnectForm.btnConnect_Click(Object sender, EventArgs e) in C:\ASCOM Build\Export\ASCOM.DriverConnect\ConnectForm.cs:Zeile 268.
Dispose             Disposing of device
Dispose             Completed disposal
ReleaseComObject    Releasing COM instance
GC Collect          Starting garbage collection
GC Collect          Completed garbage collection



--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000, Nikon D5500
Msc: none
Control: N.I.N.A, Stellarium, Sony Remote Control
Post-Processing: Siril, Affinity Photo


Re: Connection issue #iEXOS-100 #ASCOM

Daniel Burdziak
 

I know it’s been a while! If I use Ascom 6.5 SP 1, do I need to download anything else to get it to run with APT? Sorry, I really for some reason need this process laid out like I’m 5. Which is embarrassing.


Re: IEXOS-100 load for lucky imaging #iEXOS-100

Cesar Brollo
 

Its a great Combination, I think that is absolutely realistic for astrophotography.

Libre de virus. www.avast.com


IEXOS-100 load for lucky imaging #iEXOS-100

ags1@...
 

I am thinking about putting a C6 on IEXOS-100 for visual use and lucky imaging. The C6 would be reduced to 945mm or 600mm focal length, and exposures would be in the 1 to 20 second range. Also shooting 3 minute video sequences of solar system targets. Is this unrealistic?


Re: I fail to update my firmware - What am I doing wrong?

LuckyDuck
 

Hi Wes,

yes, it's not urgent at all. I would just want to be able to do it in future.

thanks for thinking about it.

Lukas
--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000, Nikon D5500
Msc: none
Control: N.I.N.A, Stellarium, Sony Remote Control
Post-Processing: Siril, Affinity Photo


Re: #ExploreStars ExploreStars.app Android tablet installation test #ExploreStars

Patrick
 

Howe werkt de alligmant op een tablet? I have android
Thx 


Re: I fail to update my firmware - What am I doing wrong?

Wes Mcdonald
 

Lukas

For now I would t recommend you change your firmware or driver.  

Have to think about your error messages
Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: Pulseguide settings & errors

Wes Mcdonald
 

Sean

The backlash off is appropriate if you have not measured backlash using the guiding assistant.    It can probably be off just fine.

40ms minimum
Guide pulse is likely to be fine.  I set mine to 20 which is about as short a pulse as the driver can give.  But phd figures out the pulse width needed anyhow.  It is seldom less than 40ms if the sidereal rate fraction is .4 (40 in the hmi of the driver setting page).

.01 firmware has a bug in it that may or may not cause you trouble. But for now it seems to be the one that works the best per Jennifer’s note.  

Good luck.

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: Pulseguide settings & errors

Sean
 

I started from scratch, and did flash back to 20A01.01 and installed driver per Jerry's post in the universal kit which I confirmed was release 2021 04 10, so hopefully all should be good now. 

Couple final question before I go out tonight, should I adjust my pulse guiding settings in the driver? Currently at 40ms.

Finally I see in my PHD2 logs the following: Backlash comp = disabled, pulse = 20 ms.  Is this anything I need to worry about?

--
Mounts: iEXOS-100
Scopes: ES ED80
Cameras:  Nikon D5600 (H-Alpha modified), Nikon D5300
Msc
: ZWO 60mm guide, ZWO ASI120MM, ZWO ASIAIR
Software: Backyard Nikon


I fail to update my firmware - What am I doing wrong?

LuckyDuck
 

Hi community,

Since I have this mount I never managed to update the firmware. I gave it an other try with the recent firmware update, but no success.

 To update I use the PMC-Eight Configuration manager version 1.0.3.
The Log looks like:

9       ERR:303-No serial ports found.

8       Path to EEPROM: "C:\Users\AstroLuke\Downloads\PMC-Eight 20A01 Firmware Installation Kit 2021-07-01\20A01.03.eeprom"
7       Path to Propellent.exe:"C:\Program Files (x86)\Explore Scientific Utilities\PMC-8 Configuration Manager 1.0.3\Propellent.exe "
6       Attempting to upload ROM
5       Received: ESGp0000000!
4       Sending via Serial: ESGp0!
3       Received: ESGvES6B09T11!
2       Sending via Serial: ESGv!
1       Mount appears to be connected on Serial
0       The mount does not appear to be connected. Please check your settings and network connection.

I am connected to the mount, I can control it, but when updating it says "serial not found"...

Thanks!
Lukas

--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: Pulseguide settings & errors

Jennifer Shelly
 
Edited

Sean:

Please refer to this post by Jerry Hubble. https://espmc-eight.groups.io/g/MAIN/message/10150 

I encourage you to use FW 20A01.01 and the ASCOM driver dated 04/10/2021.  
--
Sincerely,

Jennifer Shelly
AstroPorch, VA

Mounts: ES PMC-8 G-11, ES PMC-8 EXOS-2, ES PMC-8 iEXOS-100
Scopes: ES ED127 FCD-100, Askar FRA400, Askar FRA600, ES Levy Comet Hunter, ES N208CF, QHY Mini Guide Scope, Solomark F60 Guide Scope
Cameras: QHY600M, QHY128C, QHY168C, QHY183M
Misc: MoonLite CFL 2.5 / High Res Stepper / V2 Mini Controller, Baader SteelTrack NT / SteelDrive II, Baader UFC, Optolong 2" L-Pro / L-eNhance / L-Extreme, QHY CFW3-L, Baader 2” LRGBSHO CCD, Primaluce Lab Sesto Senso 2, QHY CFW3-S, Optolong 1.25” LRGBSHO CCD
Imaging Software:  NINA, APT, SharpCap Pro
Processing Software: PixInsight, Lightroom, Premiere Elements

1121 - 1140 of 11143