Date   

Re: Telescope Recommendations #iEXOS-100

Captain Haddock
 

While I don't have this mount yet, I have a Skywatcher 72ED doublet. It weighs about 4 pounds and I'm happy with it. I used it for occasional visual viewing as well. It does show some chromatic aberration (occasionally blue stars) in pictures.

Check out the refractors by Astrotech. They appear well reviewed, and without the premium pricing of a William Optics.

Also keep in mind that refractors at your intended focal length will require a field flattener (or else, you will have to crop out all but the center of your picture). I bought one from Orion that costs about $130 (again, the cheapest one I could find). It works well, but factor that into your budget.


On Thu, Oct 21, 2021 at 12:01 PM Godfrey B <godash23@...> wrote:
Hi all!

It's getting close to Christmas, and so far, I'm loving the iEXOS-100. Now I want to move forward with replacing my camera lens with an actual telescope. There's so many options on the market, so I'm having some trouble picking which one works. At the minimum, I'm looking for a refractor that can sit well with the base tripod; a widefield focal length (300mm+) with a budget close to 800$. At the time of me writing this, I was looking over the SharpStar 61EDPH II, but Cuiv's recent video about the refractor and chromatic aberration is giving me second thoughts. I was also looking at the Zenithstar 61, and the focal length is good, but the price point is extremely close to budget. If any of you can, I would love to hear what your thoughts are along with pictures of the set-up and any recommendations (either what was listed or otherwise).

Hoping to hear from you all soon!
--

Godfrey Benjamin
Mount: IEXOS-100 with Polar Scope
Camera: Nikon D5300
Hardware: Raspberry Pi 4B, Amazon Fire HD 8, Rocksolar Weekender RS81
Software: Kstars, Ekos, Explorestars, Pixinsight
Scarborough, Ontario, Canada


Re: Telescope Recommendations #iEXOS-100

Hildo <hildo79@...>
 

Scroll to the bottom on the right hand side. There is a button that says "Remove Chromatic aberration" 



-------- Original message --------
From: Steve <shzanki@...>
Date: 2021-10-21 10:27 a.m. (GMT-07:00)
To: MAIN@espmc-eight.groups.io
Subject: Re: [ESPMC-Eight] Telescope Recommendations #iEXOS-100

Hi,
Do you know how to eliminate  chromatic aberration using Lightroom?
You can save a lot of money and weight by using a semi-apochromatic doublet  refractor and reduce any aberration when processing the images

On Thu, Oct 21, 2021 at 9:01 AM Godfrey B <godash23@...> wrote:
Hi all!

It's getting close to Christmas, and so far, I'm loving the iEXOS-100. Now I want to move forward with replacing my camera lens with an actual telescope. There's so many options on the market, so I'm having some trouble picking which one works. At the minimum, I'm looking for a refractor that can sit well with the base tripod; a widefield focal length (300mm+) with a budget close to 800$. At the time of me writing this, I was looking over the SharpStar 61EDPH II, but Cuiv's recent video about the refractor and chromatic aberration is giving me second thoughts. I was also looking at the Zenithstar 61, and the focal length is good, but the price point is extremely close to budget. If any of you can, I would love to hear what your thoughts are along with pictures of the set-up and any recommendations (either what was listed or otherwise).

Hoping to hear from you all soon!
--

Godfrey Benjamin
Mount: IEXOS-100 with Polar Scope
Camera: Nikon D5300
Hardware: Raspberry Pi 4B, Amazon Fire HD 8, Rocksolar Weekender RS81
Software: Kstars, Ekos, Explorestars, Pixinsight
Scarborough, Ontario, Canada


Re: Telescope Recommendations #iEXOS-100

shzanki@...
 

Hi,
Do you know how to eliminate  chromatic aberration using Lightroom?
You can save a lot of money and weight by using a semi-apochromatic doublet  refractor and reduce any aberration when processing the images


On Thu, Oct 21, 2021 at 9:01 AM Godfrey B <godash23@...> wrote:
Hi all!

It's getting close to Christmas, and so far, I'm loving the iEXOS-100. Now I want to move forward with replacing my camera lens with an actual telescope. There's so many options on the market, so I'm having some trouble picking which one works. At the minimum, I'm looking for a refractor that can sit well with the base tripod; a widefield focal length (300mm+) with a budget close to 800$. At the time of me writing this, I was looking over the SharpStar 61EDPH II, but Cuiv's recent video about the refractor and chromatic aberration is giving me second thoughts. I was also looking at the Zenithstar 61, and the focal length is good, but the price point is extremely close to budget. If any of you can, I would love to hear what your thoughts are along with pictures of the set-up and any recommendations (either what was listed or otherwise).

Hoping to hear from you all soon!
--

Godfrey Benjamin
Mount: IEXOS-100 with Polar Scope
Camera: Nikon D5300
Hardware: Raspberry Pi 4B, Amazon Fire HD 8, Rocksolar Weekender RS81
Software: Kstars, Ekos, Explorestars, Pixinsight
Scarborough, Ontario, Canada


Telescope Recommendations #iEXOS-100

Godfrey B
 

Hi all!

It's getting close to Christmas, and so far, I'm loving the iEXOS-100. Now I want to move forward with replacing my camera lens with an actual telescope. There's so many options on the market, so I'm having some trouble picking which one works. At the minimum, I'm looking for a refractor that can sit well with the base tripod; a widefield focal length (300mm+) with a budget close to 800$. At the time of me writing this, I was looking over the SharpStar 61EDPH II, but Cuiv's recent video about the refractor and chromatic aberration is giving me second thoughts. I was also looking at the Zenithstar 61, and the focal length is good, but the price point is extremely close to budget. If any of you can, I would love to hear what your thoughts are along with pictures of the set-up and any recommendations (either what was listed or otherwise).

Hoping to hear from you all soon!
--

Godfrey Benjamin
Mount: IEXOS-100 with Polar Scope
Camera: Nikon D5300
Hardware: Raspberry Pi 4B, Amazon Fire HD 8, Rocksolar Weekender RS81
Software: Kstars, Ekos, Explorestars, Pixinsight
Scarborough, Ontario, Canada


locked Re: #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Wes Mcdonald
 

Great

Good luck Walt

Wes


On Mon, Oct 18, 2021 at 11:22 PM Walter Torres <walterftorres@...> wrote:

[Edited Message Follows]

Wes, thanks for all the help.  Gourps.io deleted my previous attempt to reply, I guess it was too wordy so i'll keep it simple this time.  I confirmed through the configurator that the mount did update to the latest firmware "Received: ESGvES20A01.1 Release 2021.08.08: ES1A01CB20A01, ESP8266, DST4!"  I can not find the option or command to set "Continuous Track with loss of comms" to true.  If you know how to do that and can share it with me I'll be very grateful.  These are the options I see in the configurator.
https://drive.google.com/file/d/1OMBGaNdMXWNKawr17oZAlwDKE3lxzj-O/view?usp=sharing
I also looked in here and did not find how to do that, unless I missed it.
https://02d3287.netsolhost.com/pmc-eight/PMC_Eight_ProgrammersReferenceManual_Release2_2019_March_07.pdf

EDIT: I re-read your reply and FINALLY realized that I was still opening the wrong configurator.  I've got it now, perhaps there is even time to test it tonight to see if that solved it.  thank you so much!

EDIT#2: Sorry to add one more message just wanted to update in case another ASIAir user finds this topic they will have the answer.  Setting "Continuous Track with loss of comms" to true fixed the issue.  I'm getting perfectly round stars at 60sec exposures.  Now I can set my Autorun plan and go to sleep while the mount does all the work.  Thanks again!

Thank you,
Walter


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Walter Torres <walterftorres@...>
 
Edited

Wes, thanks for all the help.  Gourps.io deleted my previous attempt to reply, I guess it was too wordy so i'll keep it simple this time.  I confirmed through the configurator that the mount did update to the latest firmware "Received: ESGvES20A01.1 Release 2021.08.08: ES1A01CB20A01, ESP8266, DST4!"  I can not find the option or command to set "Continuous Track with loss of comms" to true.  If you know how to do that and can share it with me I'll be very grateful.  These are the options I see in the configurator.
https://drive.google.com/file/d/1OMBGaNdMXWNKawr17oZAlwDKE3lxzj-O/view?usp=sharing
I also looked in here and did not find how to do that, unless I missed it.
https://02d3287.netsolhost.com/pmc-eight/PMC_Eight_ProgrammersReferenceManual_Release2_2019_March_07.pdf

EDIT: I re-read your reply and FINALLY realized that I was still opening the wrong configurator.  I've got it now, perhaps there is even time to test it tonight to see if that solved it.  thank you so much!

EDIT#2: Sorry to add one more message just wanted to update in case another ASIAir user finds this topic they will have the answer.  Setting "Continuous Track with loss of comms" to true fixed the issue.  I'm getting perfectly round stars at 60sec exposures.  Now I can set my Autorun plan and go to sleep while the mount does all the work.  Thanks again!

Thank you,
Walter


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Phil Knowles
 

Yes I have an Exos2.
Wifi operation is now working ok

I've occasionally had the knack of stumbling across real problems by creating  my own problems. so if something good has come of it.


On Mon, 18 Oct 2021 at 20:12, Wes Mcdonald <wesmcd6@...> wrote:
Phil:

This is important, please tell me -- you have an Exos2, correct?  That would explain things if you repeatedly tried to tell it you were an iexos.  No worries, that's a good thing you discovered and rectified.

MEanwhile, since you were getting errors and it looked to me you were trying to use wifi, i also tried wifi and i believe there is an issue with wifi ascom on the iexos 100,.  Not sure yet but pretty sure.  So, your effort has likely paid dividends, even if they were unintended by you!  Thanks for participating on the forum.

Wes.


Virus-free. www.avg.com

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Wes Mcdonald
 

Phil:

This is important, please tell me -- you have an Exos2, correct?  That would explain things if you repeatedly tried to tell it you were an iexos.  No worries, that's a good thing you discovered and rectified.

MEanwhile, since you were getting errors and it looked to me you were trying to use wifi, i also tried wifi and i believe there is an issue with wifi ascom on the iexos 100,.  Not sure yet but pretty sure.  So, your effort has likely paid dividends, even if they were unintended by you!  Thanks for participating on the forum.

Wes.


Virus-free. www.avg.com

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Wes Mcdonald
 

Walter:

If you upgraded and do not know what UFCT means it means you have not finished upgrading!

The install pak of files in one big old zip file is available on the ES web site.  


Go down until you see the PMC8 System Downloads,

Unzip the files and you will find the firmware, a pdf with instructions for downloading and configuring the firmware, the Configuration Manager, the new ASCOM driver installer, and something called PMC8-2A01 Configuration tool.  The last one is the Universal Firmware Configuration Tool (UFCT) for the new new firmware.  Run it and follow the instructions in the pdf file to get the new firmware set up.  This will help.

As for if this is the only thing you need to do for the ASIair to work I can't say.  I don't have one, but I know others do and they seem to be doing OK with it.

Wes.


Virus-free. www.avg.com

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Phil Knowles
 

So I deleted the last message I put not to hide my shame, rather to ensure i didn't further waste anyone else's time or hide this after a lengthy post of UFCT session log.

the very first word of my original post sums this up...

What it is very important to do is know what kind of mount you have....my dad has an iexos-100....I on other hand am an idiot with an EXOS II.

if I set the configuration up correctly....it works....but it doesn't make me feel any better :(

So thanks because if i was left with no advice/feedback at all I'd probably still be trying to poke that square peg in a round hole.

 

I'm sad now...

 

 


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Jennifer Shelly
 

Phil:

First you need to select the “Enable Serial Port” radio button in the ASCOM driver and the select your COM port. Currently you have “Enable WiFi TCP/IP” selected which is default.  Then you would open UFCT and follow Wes’ instructions.
--
Sincerely,

Jennifer Shelly
AstroPorch, VA

Mounts: ES PMC-8 G-11, ES PMC-8 EXOS-2, ES PMC-8 iEXOS-100
Scopes: ES ED127 FCD-100, Askar FRA400, Askar FRA600, ES N208CF, QHY Mini Guide Scope, Solomark F60 Guide Scope
Cameras: QHY600M, QHY128C, QHY168C, QHY183M
Misc: MoonLite CFL 2.5 / High Res Stepper / V2 Mini Controller, Baader SteelTrack NT / SteelDrive II, Baader UFC, Optolong 2" L-Pro / L-eNhance / L-Extreme, QHY CFW3-L, Baader 2” LRGBSHO CCD, Primaluce Lab Sesto Senso 2, QHY CFW3-S, Optolong 1.25” LRGBSHO CCD
Imaging Software:  NINA, APT, SharpCap Pro
Processing Software: PixInsight, Lightroom, Premiere Elements


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Phil Knowles
 

Thanks Wes, I will try setting the mount configuration when I get home later today.
Even if not the main issue....it feels better if it set right.

On Mon, 18 Oct 2021, 04:52 Wes Mcdonald, <wesmcd6@...> wrote:
Phil

Having some issues with this myself.  Looking into it tomorrow.  Late here.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Walter Torres <walterftorres@...>
 

Wes and Harry, thank you for the help.  I'll figure out what UFCT means and head over to the right group after work today.  Hopefully it's as easy as just changing a setting I can start enjoying my new mount tonight :-)

- Walter


locked Re: #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Harry
 

Walter, here is the link


--
Harry

Mounts: ES iExos 100-PMC Eight, ST3 Tripod

Scopes: ES  ED80CF, ES AR102,  Meade ETX 90 EC (Deforked)
Guide: ZWO 30mm Mini, ZWO ASI120MM-Mini
Software: ASIair Pro, iPad Pro, MacOS, Affinity Photo, SkySafari Plus
Cameras: ZWO 533MC Pro, Nikon D5500 (UV/IR Mod), D600
Misc: Rokinon 135mm F2 Lens, ES USB Power Bank
Filters:  Optolong L-Pro, L-eNhance






locked Re: #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Wes Mcdonald
 

Walter:
Welcome to the forum Walter

You should join the Applications subgroup, which is where the ASIAir questions get posted.

I don't know if this is your issue, but please set your "Continuous Track with loss of comms" to true in the UFCT.  This will keep the PMC8 going along even if all the apps give up.

Otherwise perhaps there is a setting in the air that is needed.

Wes.






Virus-free. www.avg.com

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: One beginner's guide to getting EXOS2/PMC8 fully operational with ASCOM, Stellarium, SharpCap, ASPS, and ASCOMPAD

Wes Mcdonald
 

Michael

Ok that’s great news.

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked #iEXOS-100 with ASIAIR stops tacking #iEXOS-100

Walter Torres <walterftorres@...>
 

Hello everyone,
         Hoping there's a kind soul out there that has figured this out.  I just got my iExos-100 last week and have been struggling to keep the thing tracking.  I searched through the topics but didn't really find a solution to my problem.  Has anyone using this mount with an ASIAIR managed to keep it tracking for more than a few seconds after leaving the ASIAIR app or turning the screen off?  The only way the mount will track is if the phone is on and the app is on the foreground.  Even if a notification will make the mount stop tracking

I did update the firmware of the mount to the latest 20A01.1 this morning in hopes that was the problem but sadly it did not help at all.  I am using it with an ASIAIR Pro, on iPhone X, iOS 13.7.

Thank you,
Walter


Re: One beginner's guide to getting EXOS2/PMC8 fully operational with ASCOM, Stellarium, SharpCap, ASPS, and ASCOMPAD

Michael Lunsford
 

I was on an older firmware version. I updated the firmware and driver, did a lot of troubleshooting, and finally got everything working. I was finally able to slew the scope using Stellarium (I've been using ExploreStars on a tablet until now). Thanks for your help!


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Wes Mcdonald
 

Phil

Having some issues with this myself.  Looking into it tomorrow.  Late here.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iexos-100 ASCOM Errorr 40040407 - GetRAMotorPosition #iEXOS-100

Wes Mcdonald
 

Phil

Oh. Interesting

In will give this a go tomorrow and see what I find.  

I think you are making an error in the way you set the mount but I don’t think that is messing you up.  After booting the pmc8 boot the UFCT.  Set the comm port and press get configuration.  The. Change the mount to iexos, and press say configuration.   This will reboot the pmc8 with iexos set as the mount type.  If you press the reboot and show splash screen you should then see in one of the last few lines the detected WiFi to be the esp32.

I will let you know what I find out about WiFi ascom in your afternoon.

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

481 - 500 of 11057