Date   

Re: Can we create a PMC-Eight and ASIAir Subgroup?

Chris Bourque
 

Third! I am in the market now! Just waiting for inventory to return :P


Re: Can we create a PMC-Eight and ASIAir Subgroup?

Harry
 

Mario,

I heartily second that idea.
Harry
--
Harry
Vero Beach, FL

Mounts: ES iExos 100-PMC Eight
Scopes: ES  ED80CF, ES AR102,  Meade ETX 90 EC (Deforked)
Software: ASIair Pro, iPad Pro, MacOS, Starry Sky Stacker, Affinity Photo, Lightroom,  SkySafari Plus
Cameras: Nikon D600, D5500
Misc: ES USB Power Bank, Rigel QuikFinder, 0.8x Focal Reducer
Filters:  Optolong L-Pro, L-eNhance





Re: COM Port Conflict (PHD2 and NINA)

Michael Donaldson
 

Thanks Wes.

On Thu, Aug 27, 2020 at 4:32 PM Wes Mcdonald <wesmcd6@...> wrote:
Michael

You must use POTH hub.  Only connect to the mount via poth.   All other apps connect to poth, not the mount.  

Lots of threads on this.

Wes 



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired








Re: COM Port Conflict (PHD2 and NINA)

Wes Mcdonald
 

Michael

You must use POTH hub.  Only connect to the mount via poth.   All other apps connect to poth, not the mount.  

Lots of threads on this.

Wes 

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Can we create a PMC-Eight and ASIAir Subgroup?

Mario
 

Hi, there are a bunch of us that use the PCM Eight system with the ASIAir Pro.
Can we create a sub-group for these discussions?

Thanks,

Mario

--
Regards,

Mario
Streetsville, Ontario

Mounts: iExos 100, Skyguider Pro
Scopes/Lenses: Main/Orion 80mm, DSLR/Tamron 18-400mm lens, guide/ZWO-340A
Eyepieces:  20mm, K9MM, KE100
Cameras: Canon T2i DSLR, ZWO120MM (guide)
Imagine Software: iPolar (for Skyguider polar alignment), iCap, Explorestars, Canon EOS Utility
Processing Software: Photoshop


COM Port Conflict (PHD2 and NINA)

Michael Donaldson
 

Hey All... when I try to use N.I.N.A for scope control and PHD2 for pulse guiding, they conflict because they both want to use COM3.  Does anyone have a work around for this othen then connecting the mount directly to the guide camera?  


Re: Problem connecting to my IEXOS-100 via USB on both Indi and ASCOM #iEXOS-100 #TECHNICAL

Jerry Hubbell - Explore Scientific VP Engineering
 

On Thu, Aug 27, 2020 at 05:24 AM, <mehdi.tlili@...> wrote:
Thank you so much! This was the missing piece of information I needed. Tested and it works with Indi.
Where are those documents listed?
This information is also listed in the Explore Scientific PMC-Eight Programmer's Reference. 
Look at appendix 3 on page 44.

http://02d3287.netsolhost.com/pmc-eight/PMC_Eight_ProgrammersReferenceManual_Release2_2019_March_07.pdf

--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Re: "Please Wait" #windows10 #app #pmc-eight

Shailendra Sharma <sshailendrasharma@...>
 

Hi mate.

Have you done all of this.

Cheers
Chox


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 2:01:42 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Cheers Mate!

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Re: Problem connecting to my IEXOS-100 via USB on both Indi and ASCOM #iEXOS-100 #TECHNICAL

AnonAstron
 

No problem, just passing on what helped me.

This file is in the Files section (on the left of the main window)  under Explore Scientific Official files subfolder. 
--
Experienced hobby photographer and total newbie to anything Astro.  iexos100 with ES80ED and Canon DSLRs


Re: Problem connecting to my IEXOS-100 via USB on both Indi and ASCOM #iEXOS-100 #TECHNICAL

Mehdi Tlili
 

Thank you so much! This was the missing piece of information I needed. Tested and it works with Indi.
Where are those documents listed?


Re: Problem connecting to my IEXOS-100 via USB on both Indi and ASCOM #iEXOS-100 #TECHNICAL

AnonAstron
 

Sorry for repetition since I have the same reply to another post but don’t know how to provide a reference...

Another new owner here but on a Mac. 

I was initially a bit puzzled but through some great inputs from others on this group managed to get it working smoothly. The key for me was understanding the process for usb/wireless switching. See here if you haven’t already:

http://02d3287.netsolhost.com/pmc-eight/ESAN003_rev01.pdf

 

I’ve been using Kstars/Ekos both wired and wireless as well as Stellarium albeit indoors-only. 

hope this helps

--
Experienced hobby photographer and total newbie to anything Astro.  iexos100 with ES80ED and Canon DSLRs


Re: New owner of the iExos 100, wired connection problem #iEXOS-100 #TECHNICAL

AnonAstron
 

Another new owner here but on a Mac. 

I was initially a bit puzzled but through some great inputs from others on this group managed to get it working smoothly. The key for me was understanding the process for usb/wireless switching. See here if you haven’t already:

http://02d3287.netsolhost.com/pmc-eight/ESAN003_rev01.pdf

 

I’ve been using Kstars/Ekos both wired and wireless as well as Stellarium albeit indoors-only. 
--
Experienced hobby photographer and total newbie to anything Astro.  iexos100 with ES80ED and Canon DSLRs


Re: Lunar Tracking Rate on EXOS2 and iPad - #iPadOS #EXOS2

ACorkill
 

Here is the reply I got from Jerry:

Under the settings you can set the tracking rate from 48.00 to the different values listed in the PMC-Eight Programmer’s Reference.  Here is the table (attached):
- Jerry Hubbell

Thanks,
Andrew


--
Telescope: Explore Scientific ED152 Air-Spaced Triplet APO Refractor in Carbon Fiber with 3" HEX Focuser 
Mount: Explore Scientific EXOS2-GT Equatorial
Other Scopes: Meade 8"LX90 SCT, William Optics 66mm APO Refractor
Binoculars: Oberwerk 20x80, Alpen 8x56


New owner of the iExos 100, wired connection problem #iEXOS-100 #TECHNICAL

forgotaboutsteve@...
 

Hello all, usually find myself pretty computer literate, but this setup is making me think twice. Trying to get my new mount connected to laptop via miniusb to usb and then to Stellarium.

The mount connects to PHD2 just fine, at least according to the program(havent been out in the field yet). All wired up and have the mount connected to computer, but from there I just cant seem to get things dialed in. I have the ES configuration manager and it shows wifi connecting fine, but says current mount connection is unknown, cant hit any of the "do it" buttons for other connections as they stay grayed out. Says its connected via comm port, but that it does not mean its connected via serial. Just so lost haha. Went to download stellariumscope as mentioned on the ES page, but developer says its no longer needed for Stellarium. Soooooo...what now? Thanks for any guidance!


Re: Iexios-100 and getting it to point to the target

James Ball
 

I had similar problems with the POTH buttons, but I use CdC as also stated by Lloyd it works well.  I also link SharpCap to the mount and use the buttons in it to move the scope for fine tuning and for manual guiding when I am doing planetary photography.  I tried plate solving in SharpCap but have not had luck with that yet though.
--
James Ball
Dawson Springs, Ky
Mounts: iEXOS-100
Scopes: Meade ETX90RA(deforked now) Sky Watcher 150MCT
Camera: ZWO ASI 120MC-S
Software: Explore Stars Android, ASCOM, Stellarium Scope, Stellarium, AS!3, SharpCap, RegiStax6.


Re: Problem connecting to my IEXOS-100 via USB on both Indi and ASCOM #iEXOS-100 #TECHNICAL

Mehdi Tlili
 

Also,
when I try connecting via Wifi with ASCOM, it gets stuck for a while then I get the following error:

Create              Creating device
Connected           Connecting to device
Error               ASCOM.NotConnectedException: GetRAMotorPosition
   at ASCOM.ES_PMC8.Telescope.GetRAMotorPosition()
   at ASCOM.ES_PMC8.Telescope.set_Connected(Boolean value)
   at CallSite.Target(Closure , CallSite , Object , Boolean )
   at System.Dynamic.UpdateDelegates.UpdateAndExecute2[T0,T1,TRet](CallSite site, T0 arg0, T1 arg1)
   at ASCOM.DriverConnect.ConnectForm.btnConnect_Click(Object sender, EventArgs e) in C:\ASCOM Build\Export\ASCOM.DriverConnect\ConnectForm.cs:line 268
Dispose             Disposing of device
Dispose             Completed disposal
ReleaseComObject    Releasing COM instance
GC Collect          Starting garbage collection
GC Collect          Completed garbage collection

I checked the settings and they seem correct in the ASCOM device connection tester (Using ESP.WROOM02 as wifi module for iexos 100)


Problem connecting to my IEXOS-100 via USB on both Indi and ASCOM #iEXOS-100 #TECHNICAL

Mehdi Tlili
 

I just received my iEXOS 100 today and wanted to test its capabilities.
Connecting to the wifi through the ExploreStars app works with no problems and I can move both axes.
The problems started when I tried to connect to the mount via usb. I first started using Indi since I use Ubuntu as main OS.
I followed the tutorial but it always ended up with a timeout when trying to connect.

Then I switched to Windows and installes ASCOM and the ASCOM 64/32 bit drivers.
I also upgraded the firmware to the latest version, this worked via usb.

When I open ASCOM diagnostics and try to connect, I also get a timeout, but the log is more detailed than in Indi

Create              Creating device
Connected           Connecting to device
Error               System.Runtime.InteropServices.COMException (0x80040402): Timed out waiting for received data
   at ASCOM.Utilities.Serial.ReceiveTerminated(String Terminator) in C:\ASCOM Build\Export\ASCOM.Utilities\ASCOM.Utilities\Serial.vb:line 1204
   at ASCOM.ES_PMC8.Telescope.CommandString(String Command, Boolean Raw)
   at ASCOM.ES_PMC8.Telescope.GetRAMotorPosition()
   at ASCOM.ES_PMC8.Telescope.set_Connected(Boolean value)
   at CallSite.Target(Closure , CallSite , Object , Boolean )
   at System.Dynamic.UpdateDelegates.UpdateAndExecute2[T0,T1,TRet](CallSite site, T0 arg0, T1 arg1)
   at ASCOM.DriverConnect.ConnectForm.btnConnect_Click(Object sender, EventArgs e) in C:\ASCOM Build\Export\ASCOM.DriverConnect\ConnectForm.cs:line 268
Dispose             Disposing of device
Dispose             Completed disposal
ReleaseComObject    Releasing COM instance
GC Collect          Starting garbage collection
GC Collect          Completed garbage collection

I need the cable connection as I plan to use a Raspberry Pi as control device for my setup.
Any help would be appreciated.


Re: PMC-8 & ASCOM / 1 program at a time #EXOS2 #iEXOS-100

murfkcco@...
 

I would like to thank all of you for this information I was at my wits end as I am brand new to guiding and could not figure out why PHD2 kept disconnecting my telescope. THANK YOU THANK YOU THANK YOU 


Re: iExos-100 and dedicated polar scope #polaralignment #iEXOS-100

Jason Colbeck
 

Mines on the exos-2 is the same , No clock face like the pics you posted,,,that's what I'm used to on my old CG4 mount,,now it just has 4 stars & a place for polaris...I'll get used to it,, just different. 


On Tue, 25 Aug 2020, 23:34 , <kalski44@...> wrote:
Yes. I switched on, and I see there only lines which define center ohe the scope and lines/marked stars to align mount on southern hemisphere (I guess), but there is no any circle to setup appropriate position of the polar star. I'm talking about the circle like here:

  


Re: iExos-100 and dedicated polar scope #polaralignment #iEXOS-100

brian skinner
 

Hi, I'm not sure that you are using the dedicated iEXOS100 Polar Scope. If you go to the Explore Scientific product website you will find it. It attaches to the mount with a bracket and the reticule shows both Ursa Major and Cass.

I can go through the PA procedure for you using the product if you wish, but yours as I say I don't think is the dedicated PS.
--
Brian Skinner
iEXOS100
Canon 1300d dslr
Various lenses
ES Polar scope
Sequator image stacker
PIXR image editor

2181 - 2200 of 9980