Date   

Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

what could it hurt honestly and where are you located incase we need to have this sent in?


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Luiz:

Hmmm.  What version of ASCOM are you using.  And does it pass the diagnostics with 100% good results?  The ES driver has no clue who is connecting to it.  If APT can go direct, then APT should be able to go through POTH  its all same to the driver.  

Remember we set POTH to connect to the ESASCOMdriver.  Also be sure to use the "anycpu" version...I may have already said that

wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 11:07 PM, Luiz Sanches wrote:
ohhhhhh..... yes..... I understand you.... its like me....
So, the only way that I find for use the mount on Windows is using a raspberry Pi with Astroberry and using the internet for connect a windows pc to raspberry and use the programs that can manager INDI drivers, Like Kstars or Cartes du Ciel... but, you are limited with this programs and can not use programs that use AsCOM drivers like APT, my principal objetive for use.
For you, I recomend this, or a dual boot with Linux if you are from north hemisphere... For me, dont work Kstars because the INDI driver for iExus 100 dont suport south hemisphere.... I am looking for a alternative...
Luiz, 
I have raspberry and linux but I am not so in to that. You mean PMC via serial to linux? Dual boot? What about PHD2 or SharpCap pro? What about guiding with this?


Re: PMC-Eight unit problem #EXOS2

Luiz Sanches
 

On Mon, Nov 16, 2020 at 04:51 PM, Wes Mcdonald wrote:
Luiz, your import taxes are your problem alone. Own it.
 
Now luiz are you connecting through the hub only?  Every ascom application must go to the hub. Only the hub connects to the ascom driver. 
Thank you Wes.
I know that is my problem, I said this to vent how much is difulcult for me and I have a long time for finaly decide to buy the mount.... Was something 2-3 months of my salary.... :-(

Wes, it connect sometimes through Device Hub or POTH and sometimes no... For example, today I couldn't once. But, If connects and after I go and configure other program like APT, never connects Only connect via APT if I chose the ES_PMC driver directly.


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam

Load this and run it.  it will show you what wifi networks are up and also their relative signal strengths.


See if the PMC8 signal remains strong after you boot the PMC8.  dont bother trying to connect, just observe the signal

let me know.

Wes.


On Mon, Nov 16, 2020 at 4:03 PM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 10:49 PM, Wes Mcdonald wrote:
Sam.  I believe you have a perfectly fine version of code.  the problem may lie elsewhere.  
 
Now the last I saw you were connected in serial as reported by the configuration manager.  Both the serial and wifi status lights were green at the bottom of the CM.  This is all good.
 
If you want to keep on fooling with it, we should start there.
Wes.

Wes, For a moment, yes both lights was green. But for a few moments. Time after time the ability of wifi to stay connected lowered. I think something happens to wifi signal beacause the strength of the signal is not full (most of the times) despite the proximity of the laptop. Sometimes is just one bar then 3 then disconnected then foul, one again and so on... As I wrote above, after any restart, the behaviour of the system worsens ...and my mental health also.. :)
Thank you again!
 


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

Luiz Sanches
 

On Mon, Nov 16, 2020 at 05:40 PM, <sotirios.gg@...> wrote:
Hi Luiz,
Well....Iam not happy that I am not alone.... I am ready to grab the hammer and fix this once and for all.. Wifi can't stay connrcted for more than a few secs. I think i will start to cry over my wasted money...before i grab the hammer..
ohhhhhh..... yes..... I understand you.... its like me....
So, the only way that I find for use the mount on Windows is using a raspberry Pi with Astroberry and using the internet for connect a windows pc to raspberry and use the programs that can manager INDI drivers, Like Kstars or Cartes du Ciel... but, you are limited with this programs and can not use programs that use AsCOM drivers like APT, my principal objetive for use.
For you, I recomend this, or a dual boot with Linux if you are from north hemisphere... For me, dont work Kstars because the INDI driver for iExus 100 dont suport south hemisphere.... I am looking for a alternative...


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 10:49 PM, Wes Mcdonald wrote:
Sam.  I believe you have a perfectly fine version of code.  the problem may lie elsewhere.  
 
Now the last I saw you were connected in serial as reported by the configuration manager.  Both the serial and wifi status lights were green at the bottom of the CM.  This is all good.
 
If you want to keep on fooling with it, we should start there.
Wes.

Wes, For a moment, yes both lights was green. But for a few moments. Time after time the ability of wifi to stay connected lowered. I think something happens to wifi signal beacause the strength of the signal is not full (most of the times) despite the proximity of the laptop. Sometimes is just one bar then 3 then disconnected then foul, one again and so on... As I wrote above, after any restart, the behaviour of the system worsens ...and my mental health also.. :)
Thank you again!
 


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam.  I believe you have a perfectly fine version of code.  the problem may lie elsewhere.  

Now the last I saw you were connected in serial as reported by the configuration manager.  Both the serial and wifi status lights were green at the bottom of the CM.  This is all good.

If you want to keep on fooling with it, we should start there.
Wes.


On Mon, Nov 16, 2020 at 3:44 PM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 10:38 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
well Sam if you want i can either remote into your system if you would like or i can ask that i set up a RMA and have you send it in and ill run it through the paces and what not but you let me know what you would like to do sir and well get this resolved. 
I don't know Tyler. What you think is the solution? Can you fix this remotely?


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 10:38 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
well Sam if you want i can either remote into your system if you would like or i can ask that i set up a RMA and have you send it in and ill run it through the paces and what not but you let me know what you would like to do sir and well get this resolved. 
I don't know Tyler. What you think is the solution? Can you fix this remotely?


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

well Sam if you want i can either remote into your system if you would like or i can ask that i set up a RMA and have you send it in and ill run it through the paces and what not but you let me know what you would like to do sir and well get this resolved. 


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 09:33 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
ahhhhh. do you have a FTDI chipset to usb that is whats recommended to control the mount by serial by computer and to down load the new firmwares.

https://www.amazon.com/gp/product/B07589V742
Tyler, I do not want to diminished the effort and the work of no one, but as a customer who already paid what it was ask him to pay for a product that supposed to work, out of the box, I am furious with ES! First, it was the crack in the cast! I said..ok forget about it. Now this..! It is not my fault! I know that! I feel like a lab rat how tries to find the bugs of a poorly designed project. And I pay for it!
Sorry, norhing personal, nor prejudice towoards ES, but this is how I feel now!
 
Sam
 


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Guys

You have to calm down. Yes this is frustrating for you. There may be something wrong with your individual units.  But that would be the rare exception.  This will all get sorted out one way if the other 


Luiz, your import taxes are your problem alone. Own it.

Now luiz are you connecting through the hub only?  Every ascom application must go to the hub. Only the hub connects to the ascom driver. 

Sam
 I have to review where you and Tyler are.

Wes

On Mon, Nov 16, 2020 at 2:40 PM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 08:34 PM, Luiz Sanches wrote:
sotirios.gg,
I am Frustraded like you.... for me is a iExus 100 and I have  problems like you! For me Explore Stars work, but no one program using Ascom works, both wifi TCP or serial (Cartes du Ciel, C2A, APT, Stelarium, etc). Conect, work for secunds and after the green light goes off.

I dont know about You all, but for me is extremely expensive to pay and believe in the company!
I paid 399 for the mount, plus 157 of shipping fee, plus 642 (!!!) of import fee = 1200 dollars! And dont work well....

I am trying to use on kstars, in linux, but using INDI drivers doesnt suport south hemisphere and it send the mount for a oposite direction. I am trying to fix this problem...
Hi Luiz,
Well....Iam not happy that I am not alone.... I am ready to grab the hammer and fix this once and for all.. Wifi can't stay connrcted for more than a few secs. I think i will start to cry over my wasted money...before i grab the hammer..


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 08:34 PM, Luiz Sanches wrote:
sotirios.gg,
I am Frustraded like you.... for me is a iExus 100 and I have  problems like you! For me Explore Stars work, but no one program using Ascom works, both wifi TCP or serial (Cartes du Ciel, C2A, APT, Stelarium, etc). Conect, work for secunds and after the green light goes off.

I dont know about You all, but for me is extremely expensive to pay and believe in the company!
I paid 399 for the mount, plus 157 of shipping fee, plus 642 (!!!) of import fee = 1200 dollars! And dont work well....

I am trying to use on kstars, in linux, but using INDI drivers doesnt suport south hemisphere and it send the mount for a oposite direction. I am trying to fix this problem...
Hi Luiz,
Well....Iam not happy that I am not alone.... I am ready to grab the hammer and fix this once and for all.. Wifi can't stay connrcted for more than a few secs. I think i will start to cry over my wasted money...before i grab the hammer..


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

ahhhhh. do you have a FTDI chipset to usb that is whats recommended to control the mount by serial by computer and to down load the new firmwares.

https://www.amazon.com/gp/product/B07589V742


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 09:10 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
Click the one that is the latest Alpha Version EXOS 2GT pmc-eight, then hit flash selected and it will be downloaded to the PMC-Eight
No propeller chip found in any serial port


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

Click the one that is the latest Alpha Version EXOS 2GT pmc-eight, then hit flash selected and it will be downloaded to the PMC-Eight.


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 08:24 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
if you hit download tab it will bring the Versions of the firmware down load the latest and make sure it has "A" in it 
ok. Download the 9t_17a exos2
File is in place and unzipped. Should i upload it in the advanced tab?


Re: PMC-Eight unit problem #EXOS2

Luiz Sanches
 

Wes, 
I did see that you use bootcamp with NINA. This is other program that I tested and this is the only one that I couldn't connect. It said "Unable to connect to telescope. Exception has been throw by the target of an invocation."

I selected "ES_PCM8 Telescope" on telescope page and clicked in the Connect button. (the driver works in other programs, only for secunds, as I said).
Thank you


Re: PMC-Eight unit problem #EXOS2

Luiz Sanches
 

sotirios.gg,
I am Frustraded like you.... for me is a iExus 100 and I have  problems like you! For me Explore Stars work, but no one program using Ascom works, both wifi TCP or serial (Cartes du Ciel, C2A, APT, Stelarium, etc). Conect, work for secunds and after the green light goes off.

I dont know about You all, but for me is extremely expensive to pay and believe in the company!
I paid 399 for the mount, plus 157 of shipping fee, plus 642 (!!!) of import fee = 1200 dollars! And dont work well....

I am trying to use on kstars, in linux, but using INDI drivers doesnt suport south hemisphere and it send the mount for a oposite direction. I am trying to fix this problem...


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Looks good 

Should work.  Seems to be ok based on your pic of the configuration manager which shows all is connected

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

1401 - 1420 of 10096