Date   

Re: Help needed with Losmandy G11 Pmc8 System. #G11

Sunil Bhaskar Bhaskaran
 

Update : 

               Managed to fix most of the issues by taking apart and re-greasing the RA and DEC axis : the squealing noise was due to bad/solidified grease. But there seems to be RA & DEC play. Is there a manual or something available so that I can try to adjust the worms? I found the regular G11 manual but the design seems to be a bit different.

Sunil


Re: Newb issues after firmware, ExploreStars Data Base update #iEXOS-100 #Android

Joe Izen
 

ES Version: 1.9.20051.494 DB Ver: 2.3 [85643] FW Ver:1.00

is the banner across the top of my About page in ExploreStars


Newb issues after firmware, ExploreStars Data Base update #iEXOS-100 #Android

Joe Izen
 

It's been a while since I last used my iExos-100.  I just flashed the firmware using the latest 1A01C_10B_5.eeprom
It went just as described in the youtube video, including the success msg.

Then I pulled my microSD card from my FireOS tablet, and using my WIndows10 PC, I updated the ExploreStars database.  Everything appears nominal.

Reinserted, the microSD card in my tablet, hooked up to the PMC-8 network which shows a strong signal, and relaunched ExploreStars.  The GPS coordinates are entered and I see them in System Settings. App reports a Scope IP of 192.168.47.1.

The DB appears healthy because the app shows pictures of Messier objects.

I've changed the mount type to something wrong, then back to iExos-100, exited, and restarted.

My mount is powered. I see lights, and hear whirring. It just doesn't move when I try to do an alignment sequence, GoTo, or a manual move with arrows.  What am I missing?

While doing the firmware update, I poked around settings in the Configuration Manager. Could I have screwed up a comm setting?  

Thanks,
Joe

 


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

Jason Cousins <midvill@...>
 

thanks!

"Somewhere, Something incredible is waiting to be known" Carl Sagan.....



From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Wes Mcdonald <wesmcd6@...>
Sent: Sunday, December 6, 2020 1:02 PM
To: MAIN@espmc-eight.groups.io <MAIN@espmc-eight.groups.io>
Subject: Re: [ESPMC-Eight] iExos 100 Reset to Factory Defaults #iEXOS-100
 
Jason:

No help here. Suggest you call Explore Scientific if in US or BResser GErmany if you are in Europe.

Regards,
Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

hvstbrk@...
 

Jason,

I do Not have the PMC8, just the mount and the Bresser drive system it came with.

 

I am no expert but I have been able to use the mount.  So PM me if you like.

 

Regards,

 

Allen

 

Explore Scientific AR127

Explore First Light EXOS-2 GoTo EQ Mount


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

Wes Mcdonald
 

Jason:

No help here. Suggest you call Explore Scientific if in US or BResser GErmany if you are in Europe.

Regards,
Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

Jason Cousins <midvill@...>
 

gt- not pmc8.

been searching for an ES site for the GT and was guided to this one as they are similar.

ANy help>?

"Somewhere, Something incredible is waiting to be known" Carl Sagan.....



From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Wes Mcdonald <wesmcd6@...>
Sent: Sunday, December 6, 2020 11:13 AM
To: MAIN@espmc-eight.groups.io <MAIN@espmc-eight.groups.io>
Subject: Re: [ESPMC-Eight] iExos 100 Reset to Factory Defaults #iEXOS-100
 
Jason:

Did you buy a EXOS2-GT-PMC8 or an EXOS2-GT?  This forum is for EXOS2-GT-PMC8 users.  

Wes.



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

Wes Mcdonald
 

Jason:

Did you buy a EXOS2-GT-PMC8 or an EXOS2-GT?  This forum is for EXOS2-GT-PMC8 users.  

Wes.



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

Jason Cousins <midvill@...>
 

Good Morning from Long Island NY

Just received my delivery of the EXOS2-GT.

Hoping this experience is going to be good... but off to a bad start.
This in fact might be the wrong group as well and I apologize.

BIG Explore Scientific Fan....

SO

I received the scope last night and to my surprise there is no Manual to operate or understand the mount just a 2 page faint schematic how it should perhaps go together.

Please help or point me to the correct group.

Thanks...

Strike 1.

I do hope that the other issues don't seem to follow along for the ride.

Jason

"Somewhere, Something incredible is waiting to be known" Carl Sagan.....


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

David Cote
 

Bob,

 

     My understanding is that once you turn on the wired connection, this turns off the wifi radio. So the only way is change it back that I am aware of if via a wired connection. Anyone correct me if I am wrong.

 

Dave

 

From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> On Behalf Of Bob Rucker
Sent: Saturday, December 5, 2020 3:34 PM
To: MAIN@espmc-eight.groups.io
Subject: Re: [ESPMC-Eight] iExos 100 Reset to Factory Defaults #iEXOS-100

 

I have a computer and used the PMC-Eight Configuration Manager to switch the mount to wired control. I can connect my PC to the PMC-Eight network but it cannot find the mount connection. It seems that the only way to switch back to the factory default settings is using the wired serial connection to reset. Seems odd that there isn't a way to reset the mount without a wired connection but it seems it might not be possible. 

 

On Sat, Dec 5, 2020 at 3:20 PM Luiz Sanches via groups.io <luizfsanches=yahoo.com.br@groups.io> wrote:

Do you have any computer/Notebook? With this, you can manager the mount.


--
Mounts: ES PMC-8 100
Scopes: Use camera lens currently
Cameras:  ZWO ASI1600MM, Sony A7RIII, Canon T3i
Software: SharpCap, PHD2, Cartes du Ciel, APT


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

javaruck@...
 

I have a computer and used the PMC-Eight Configuration Manager to switch the mount to wired control. I can connect my PC to the PMC-Eight network but it cannot find the mount connection. It seems that the only way to switch back to the factory default settings is using the wired serial connection to reset. Seems odd that there isn't a way to reset the mount without a wired connection but it seems it might not be possible. 


On Sat, Dec 5, 2020 at 3:20 PM Luiz Sanches via groups.io <luizfsanches=yahoo.com.br@groups.io> wrote:
Do you have any computer/Notebook? With this, you can manager the mount.


Re: iExos 100 Reset to Factory Defaults #iEXOS-100

Luiz Sanches
 

Do you have any computer/Notebook? With this, you can manager the mount.


iExos 100 Reset to Factory Defaults #iEXOS-100

javaruck@...
 

I have an iExos-100 mount that was configured to wired connection for control via my ASIAIR Pro. Unfortunately, my mini-USB port broke off from the mainboard and the mount is bricked. Customer support has been awesome and a new part will be shipped to me so that I can repair the mount. In the meantime, is there anyway to reset the mount back to the factory default settings so that I can use the Explore Stars App in the interim? Everything that I've seen in the documentation suggests that this is not possible but just in case I'm missing something I thought I'd reach out to the group. As Murphy's law would have it, my misfortune occurred during a stunning stretch of perfect weather for astrophotography.

Thanks!


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Mirko Gude
 

Hi Paul,

good news!

I used VirtualBox and Win10 to change the cable settings.

Best regards, 
Mirko

Am 01.12.2020 um 15:24 schrieb Paul Mogg <pdmogg@...>:

Wow that worked!! I am very grateful to you Mirko, thank you!

Kstars is now slewing to to the selected object.

That option seemed so completely counter intuitive to me that I didn't even bother trying it.

I did buy a Serial to USB cable and followed the instructions to try and reprogram it, but the utility program(s) didn't even seem to acknowledge it existed, under Parallels / Windows 10 that is.

Thanks again,


Paul

Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR


--

Mounts: ES PMC-8 IEXOS 100, ES EXOS2-GT 
Scopes: Skywatcher 80/600, TS Photoline 72/432mm-Apo
Cameras:  Nikon Z6, D7000, ZWO ASI385 Color, QHY 5L-II-mono
Lens: Sigma 150-600mm, Sigma Art 135mm/1,8, Nikon Z 50mm/1,8, Tamron 70-200mm
Msc: LRTimelapse Pro Timer 2.5, Raspberry Pi4, Polemaster, GPS Dongle, QHY miniGuideScope
Software: PixInsight, Kstars, Starry Night, Redshift


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Paul Mogg
 

Wow that worked!! I am very grateful to you Mirko, thank you!

Kstars is now slewing to to the selected object.

That option seemed so completely counter intuitive to me that I didn't even bother trying it.

I did buy a Serial to USB cable and followed the instructions to try and reprogram it, but the utility program(s) didn't even seem to acknowledge it existed, under Parallels / Windows 10 that is.

Thanks again,


Paul

Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Mirko Gude
 

Hi Paul,
with Wifi, you should select Ethernet in the options.

But first, make sure, that your Mac is connected with the PMC-8 Wifi.

Best Regards,
Mirko

Am 01.12.2020 um 10:01 schrieb Paul Mogg <pdmogg@...>:

Ok so I've been able to save a profile using the default name only, and load it into the EKOS screen, and on that screen I have got the Nikon DSLR to connect. However ( screenshot attached ) there doesn't seem to be an option to connect to the EXOS-2 via WIFI, only Serial or Ethernet. Is the serial cable my only option? 

AnonAstron had posted that he was able to connect via WIFI in Kstars via the INDIGO Server App, which I can also do with Stellarium, but not with Kstars.

Anone know how to setup Kstars to communicate with the INDIGO Server App as he described?


Thank you.
--
Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR <Screen Shot 2020-12-01 at 9.49.04 AM.png>


--

Mounts: ES PMC-8 IEXOS 100, ES EXOS2-GT 
Scopes: Skywatcher 80/600, TS Photoline 72/432mm-Apo
Cameras:  Nikon Z6, D7000, ZWO ASI385 Color, QHY 5L-II-mono
Lens: Sigma 150-600mm, Sigma Art 135mm/1,8, Nikon Z 50mm/1,8, Tamron 70-200mm
Msc: LRTimelapse Pro Timer 2.5, Raspberry Pi4, Polemaster, GPS Dongle, QHY miniGuideScope
Software: PixInsight, Kstars, Starry Night, Redshift


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Paul Mogg
 

Ok so I've been able to save a profile using the default name only, and load it into the EKOS screen, and on that screen I have got the Nikon DSLR to connect. However ( screenshot attached ) there doesn't seem to be an option to connect to the EXOS-2 via WIFI, only Serial or Ethernet. Is the serial cable my only option? 

AnonAstron had posted that he was able to connect via WIFI in Kstars via the INDIGO Server App, which I can also do with Stellarium, but not with Kstars.

Anone know how to setup Kstars to communicate with the INDIGO Server App as he described?


Thank you.
--
Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Paul Mogg
 

Hi All, thank you for your replies. My issue is more basic than using a serial cable at this point. Right now I just want to connect to my equipment in Kstars, using the WIFIi connection to the EXOS-2,  but I don't seem able to setup a profile in the Kstars EKOS wizard to do this. Attached is a screenshot of the Wizard, I enter my gear and hit Save, to save the profile, which then takes me to an "EKOS" screen where there is a pull down menu to load a profile, but my profile does not appear in that menu, it just says SIMULATORS.There is no error message that anything went wrong, any idea what I'm doing wrong?

Thank you.

--
Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Mirko Gude
 

Alex,

strange, for me the normal cable worked with the IEXOS-100.

But for the EXOS-2 I followed these instructions 

And Paul, If you like to use a cable connection from your Mac to the Mount, please remember that you have to switch the mount from wifi to serial mode. On a Mac you can do this with the Terminal. In Ekos you have also to define the connection settings (Screenshot attached). Sometimes it takes a while till the connection is established 

Best regards, 
Mirko

Am 30.11.2020 um 22:12 schrieb Alex Z. <parallax_m42@...>:

Mirko,

Thanks for the screenshot, I knew it was there but didn't have it in front of me, nor do I shoot Nikon.

My understanding of the IEXOS-100 is that the FTDI Serial component is built into the mount, therefore, when using a standard USB Mini to USB A cable. you have to invert the DTR on the mount itself. I had to.

Again, as I understand it,  the EXOS2 and others require an FTDI USB serial adapter. And i'm thinking you had to invert the DTR on that. 

If i'm wrong about the EXOS2, my apologies, it is just what I've read from JH's comments.

Thanks,

Alex Z.




From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Mirko Gude <mgude@...>
Sent: Monday, November 30, 2020 8:17 PM
To: MAIN@espmc-eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE
 
Hi Paul and Alex,

for Kstars / Ekos with INDI (Mac and RaspianPi) there is a possibility to select a Nikon DSLR. See Screenshot. I use a Mac and a Raspian Pi with different Nikon DSLR (Z6, D750)

For my PCM8-EXOS2 I have switched the DTR of the FTDI Chip, to use it with the RaspianPi. But as far as I remember it was not necessary for the IEXOS-100 and the USB Cabel. 

Best regards,
Mirko



Am 30.11.2020 um 20:33 schrieb Alex Z. <parallax_m42@...>:

Well, I can't speak to Nikon support in Kstars, most DSLR support is there and works. But likely this is your problem with the IEXOS 100 mount and using an USB cable:

"For IEXOS 100 mount control using a serial USB mini connection (don't be confused, this is just a regular USB mini to USB A cable, not a special FTDI chipset or anything. The special chipset was built into the IEXOS-100 mount, you just need to flip a bit to make it work), you must install and run FT_Prog and then change/invert the DTR of the FTDI chipset."

You can get FT_Prog from here (you will need a windows PC to run this app):

hope this helps:

Alex Z.



From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Paul Mogg <pdmogg@...>
Sent: Monday, November 30, 2020 7:25 PM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE
 
Hi AnonAstron, I was wondering if you could please post the exact setup steps you take to get Kstars to work with the INDIGO Server app. I am a beginner to all this. I have the INDIGO Server App up and running, controlling my EXOS-2 PMC-Eight mount over wifi, and it works with Stellarium, but I can't figure it out on Kstars so far. 

Right now I'm using the AstroDSLR app from Cloudmakers.eu to take pictures using my Nikon D3200 DSLR to my MacBook Air, AstroDSLR seems to to load its' own Nikon INDI ( or Indigo, I'm confused sorry ) driver, but in the INDIGO Server App I don't see any Nikon DSLR driver listed as available, do you know how you would load it into INDIGO Server and where you would find it to do so?

I was hoping that Kstars /  Ekos would allow me to do everything within one package on the Mac, run my mount, let me capture from the Nikon to my hard drive, and also run guiding ( I just got a used Orion Starshoot autoguide camera and scope ) ..instead of using Explorestars under Parallels / Windows, PHD2 for guiding, and AstroDSLR for capture, but so far no luck. Any and all snippets of advice gratefully received. Thank you! Paul.
-- 
Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR


-- 

Mounts: ES PMC-8 IEXOS 100, ES EXOS2-GT 
Scopes: Skywatcher 80/600, TS Photoline 72/432mm-Apo
Cameras:  Nikon Z6, D7000, ZWO ASI385 Color, QHY 5L-II-mono
Lens: Sigma 150-600mm, Sigma Art 135mm/1,8, Nikon Z 50mm/1,8, Tamron 70-200mm
Msc: LRTimelapse Pro Timer 2.5, Raspberry Pi4, Polemaster, GPS Dongle, QHY miniGuideScope
Software: PixInsight, Kstars, Starry Night, Redshift


--

Mounts: ES PMC-8 IEXOS 100, ES EXOS2-GT 
Scopes: Skywatcher 80/600, TS Photoline 72/432mm-Apo
Cameras:  Nikon Z6, D7000, ZWO ASI385 Color, QHY 5L-II-mono
Lens: Sigma 150-600mm, Sigma Art 135mm/1,8, Nikon Z 50mm/1,8, Tamron 70-200mm
Msc: LRTimelapse Pro Timer 2.5, Raspberry Pi4, Polemaster, GPS Dongle, QHY miniGuideScope
Software: PixInsight, Kstars, Starry Night, Redshift


Re: iexos-100 beginner comments (Mac user) #iEXOS-100 #iPadOS #FIRMWARE

Anthony Lambert
 

Like connection settings or tracking rate ??? Whatchu want?


On Mon., Nov. 30, 2020, 3:55 p.m. Paul Mogg, <pdmogg@...> wrote:
Hi AnonAstron, I was wondering if you could please post the exact setup steps you take to get Kstars to work with the INDIGO Server app. I am a beginner to all this. I have the INDIGO Server App up and running, controlling my EXOS-2 PMC-Eight mount over wifi, and it works with Stellarium, but I can't figure it out on Kstars so far.

Right now I'm using the AstroDSLR app from Cloudmakers.eu to take pictures using my Nikon D3200 DSLR to my MacBook Air, AstroDSLR seems to to load its' own Nikon INDI ( or Indigo, I'm confused sorry ) driver, but in the INDIGO Server App I don't see any Nikon DSLR driver listed as available, do you know how you would load it into INDIGO Server and where you would find it to do so?

I was hoping that Kstars /  Ekos would allow me to do everything within one package on the Mac, run my mount, let me capture from the Nikon to my hard drive, and also run guiding ( I just got a used Orion Starshoot autoguide camera and scope ) ..instead of using Explorestars under Parallels / Windows, PHD2 for guiding, and AstroDSLR for capture, but so far no luck. Any and all snippets of advice gratefully received. Thank you! Paul.
--
Location: southern Spain

Equipment:
Explore Scientific EOS-2 PMC-Eight mount
Skywatcher 200DPS Newtonian telescope
Telrad.
28mm 2" and 12mm 1.25" lenses.
2 and 5 x Barlows.
Macbook air 
Huawei Android T5 Tablet
Nikon D3200 DSLR
Software: ExploreStars Android & WIndows, Stellarium OSX & Android, AstroDSLR

1141 - 1160 of 9980