Date   

Re: Wireless connection to Stellarium to the PMC8 #EXOS2 #ASCOM

Wes Mcdonald
 

Terry

Download the configuration manager from the Es website.  Install that and give it a go.

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: GOTO not slewing to the right place when using APT #iEXOS-100 #ASCOM #astrophotography

Martin, Kosice
 

Hi,
Thanks for your reply! The site location was indeed set to ES headquarters. I've changed it to my location and I'll test it when the skies are clear.
Martin.

--
Martin, Kosice, Slovakia
Mount: iEXOS 100
Telescope: ExploreScientific ED80
Camera: Nikon D7100 stock
Software: APT, ROG Zephyrus G14 (Windows 10)


Re: Wireless connection to Stellarium to the PMC8 #EXOS2 #ASCOM

TeeJayBee
 

Got to be a dumb question but how do I bring up that Wifi configuration box as above?

I have installed the ES_PMC8 setup.exe on my Windows 10 laptop but cannot find how to configure to WiFi tcp/ip as above?

Thanks
Terry


Re: iExos 100 disconecting from wifi #iEXOS-100

Luiz Sanches
 

Hello
Robert, I make a test in all day and worked! But, at same time, I was make others tests thinking what is the solution... and... sometimes the mount worked for days and after, no.... In this month, in Brazil, is summer and are many clouds here.... I want to make the test for to many nights to see if this is the solution. 
Maybe next month I can tell you. Thank you!


Re: GOTO not slewing to the right place when using APT #iEXOS-100 #ASCOM #astrophotography

Wes Mcdonald
 

Mat:

WElcome abroad.  Please fill out your signature block so we can see what hardware you have and also who you are.

When you use ASCOM, the ES ascom driver comes with the location set to their headquarters.  MAke sure the site location in the driver is correct.  Also verify the time is correct on the PC.  Finally, ensure you start the pmc8 with the mount correctly placed at polar home with a good polar alignment.  

Wes.




--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


GOTO not slewing to the right place when using APT #iEXOS-100 #ASCOM #astrophotography

Martin, Kosice
 

Hi, I have iEXOS 100 mount and I tried to use it with APT. I configured the mount to use USB for connecting to PC. I also installed the ASCOM driver and I sucessfully connected it to my computer. But when I tried it at night I wanted for it to slew to Aldebaran, but the mount was slewing somewhere under the horizon... Is there any special kind of star alignment that I need to perform before slewing?


Re: Problems conducting pier flip with G-11 #G11

Jennifer Shelly
 

Parag:

I no longer use APT for imaging, so I would not be much help.  I am currently using NINA with no issues with the meridian flip.  If you have not tried NINA you may want to give it a try.

 --
Sincerely,

Jennifer Shelly
AstroPorch, VA

Mounts
: ES PMC-8 G-11, ES PMC-8 iEXOS-100
Scopes: ES ED127 FCD-100, Askar FRA 400, ES Levy Comet Hunter, ES N208CF, QHY Mini Guide Scope, Solomark F60 Guide Scope
Cameras: QHY600M, QHY128C, QHY168C
Misc: MoonLite CFL 2.5 / High Res Stepper / V2 Mini Controller, Baader SteelTrack NT / SteelDrive II, Baader UFC, Optolong 2" L-Pro / L-eNhance, QHY CFW3-L, Baader 2” LRGBSHO CCD
Imaging Software:  NINA, APT, SharpCap Pro
Processing Software: PixInsight, Lightroom, Premiere Elements


Re: Problems conducting pier flip with G-11 #G11

Parag Modi
 

Jennifer,

Did you figure this out?  I'm planning on using APT (3.8) and want to try the Automatic meridian flip feature.  Your insights would be greatly appreciated based on your experience with APT and AMF.

Thank you,
--
Parag Modi

Mounts: ES iEXOS-100
Scopes: APS-C Sigma 18-300 mm
Cameras:  Nikon D7200 (Unmodified)
Misc: Bahtinov Mask, K&F Concept Clear night filter
Software: ExploreStars, Stellarium


Re: iExos 100 disconecting from wifi #iEXOS-100

 

Luiz,

How did it go?

On Sun, Feb 7, 2021, at 11:16, Luiz Sanches via groups.io wrote:
Thank you. I start a test now.
I dont know if this will work, because last month I bought a HUB USB 3.0 (powered) and I put all thinks on it (Cameras, HD and the Mount), and only the mount disconnects from the computer. For stay clear: with or withought the HUB USB the problems with the mount are the same.

But, lets try this!

--
Mounts: ES PMC-8 EXOS2
Scopes: SV 102EDT, ZWO 60/280 Guide
Cameras:  Nikon D5300, Altair GPCAM2 290M
Software: ASCOM, CdC, AstroTortilla, BYN Pro, Sharpcap, PHD2
Computer:  Thinkpad x230, Win7Pro/64


Re: Meridian Flip #ASCOM #EXOS2

Steve Siedentop
 

Parag -

Check out PointCraft for plate solving in APT.    There are a number of YouTube videos that go into great detail on how to use and customize it.  You’ll definitely want to plate solve if a meridian flip is in your imaging sequence, intentionally or not.  

Current discussion aside, platesolving in general is a wise addition to your imaging routine.  Once you use it, you’ll wonder how you ever got along without it.

-Steve

On Mon, Feb 8, 2021 at 8:29 AM Wes Mcdonald <wesmcd6@...> wrote:
Parag

There is no way to prevent the flip if your Astro program insists on dithering near the meridian. Nina will pause imaging at a time before flip. I guess planning is the only thing you can do 

As for centering on a target after a flip there are several things that come to mind but they all basically get down to mount alignment imperfections.  The mount it self can make the perfect move.  But if there are any errors with alignment and all the things that affect alignment it won’t hit the flipped target.  The thing to do after a meridian flip is to platesolve again and continue imaging.   Nina will do this for you. I guess with apt you will just have to be there. 

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


--
Mounts: ES PMC-8 G11 with Ruland Couplers and One Piece Worm Blocks, Skywatcher NEQ-6
Scopes: ES ED127CF FCD100, Orion 6” Mak, Stellarvue SV80EDT, Coronado Solarmax 40
Cameras:  CentralDS CDS-600, CentralDS Astro 60D, Orion Starshoot SSAG
Msc: Moonlite Focusers, Astrozap Dew Straps, Pegasus Ultimate PowerBox
Software: PixInsight, Cartes du Ciel, BackyardEOS, SkySafari


Re: Meridian Flip #ASCOM #EXOS2

Wes Mcdonald
 

Parag

There is no way to prevent the flip if your Astro program insists on dithering near the meridian. Nina will pause imaging at a time before flip. I guess planning is the only thing you can do 

As for centering on a target after a flip there are several things that come to mind but they all basically get down to mount alignment imperfections.  The mount it self can make the perfect move.  But if there are any errors with alignment and all the things that affect alignment it won’t hit the flipped target.  The thing to do after a meridian flip is to platesolve again and continue imaging.   Nina will do this for you. I guess with apt you will just have to be there. 

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: Connection issue #iEXOS-100 #ASCOM

Luiz Sanches
 


Connection issue #iEXOS-100 #ASCOM

Daniel Burdziak
 

I had to switch to a new hard drive, and since doing so I cannot get the I-exos100 to work. I’ve followed all guides and nothing.

Im trying to use ASCOM with my win10 laptop. If someone could explain what to do (and what to download) like I’m 5 it would be great. 


Re: Meridian Flip #ASCOM #EXOS2

Parag Modi
 

Wes,

Thank you.  A couple of questions:
1) Is there a way to delay this behavior?
2) What could have caused my target not within my FOV after the flip?

If after the flip my target would have remained centered, I could have probably continued my imaging session.

--
Parag Modi

Mounts: ES iEXOS-100
Scopes: APS-C Sigma 18-300 mm
Cameras:  Nikon D7200 (Unmodified)
Misc: Bahtinov Mask, K&F Concept Clear night filter
Software: ExploreStars, Stellarium


Re: Meridian Flip #ASCOM #EXOS2

Wes Mcdonald
 

Parag

When the dither happened the new commanded position was likely beyond meridian.  This resulted in a meridian flip.  Any goto that has a location across the meridian will generate a flip.  The mount will not do a flip if it is just tracking along.

Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: Meridian Flip #ASCOM #EXOS2

Parag Modi
 

I was doing an imaging session last night and experienced an automatic meridian flip.  I was using APT, ASCOM with my iEXOS-100 and a Nikon D7200.  I did not have APT configured for automatic meridian flip, however I was using APT dithering on every two frames for up to 10 pixel random moves.  I am using POTH Hub with PMC-8 ASCOM driver.  Here's the sequence of events:  As my target got to meridian, on the next subsequent dither the mount automatically flipped.  Fortunately I was nearby.  After the flip, I could not locate my target in my FOV so I stopped he imaging session, waited about 20 minutes and re-centered my target using APT/Platesolve before resuming my imaging session.

Any idea what could have forced a meridian flip?  In the ASCOM setup, under coordinate management dialog I see settings for GEM Flip delay which I had set to default to 0.  Could that be the explanation?

All in all my session went well, but I would have preferred to continue imaging since there is very little chance of me running into the tripod due to my small setup.

Thank you,


--
Parag Modi

Mounts: ES iEXOS-100
Scopes: APS-C Sigma 18-300 mm
Cameras:  Nikon D7200 (Unmodified)
Misc: Bahtinov Mask, K&F Concept Clear night filter
Software: ExploreStars, Stellarium


Re: iExos 100 disconecting from wifi #iEXOS-100

Luiz Sanches
 

Thank you. I start a test now.
I dont know if this will work, because last month I bought a HUB USB 3.0 (powered) and I put all thinks on it (Cameras, HD and the Mount), and only the mount disconnects from the computer. For stay clear: with or withought the HUB USB the problems with the mount are the same.

But, lets try this!


Re: iExos 100 disconecting from wifi #iEXOS-100

Steve Siedentop
 

The Windows 10 feature is called Selective Suspend and it’s a power management feature designed to extend battery life.

Check out this article to see how to disable it.


-Steve


On Sun, Feb 7, 2021 at 10:32 AM Robert Hoskin <devonshire@...> wrote:
Luiz,

So... intermittent problem, can happen with either POTH or Device Hub?

You don't say what you're using for a mount computer, but I assume that it's a laptop and probably either Win10 or Win7...

Windows might be cutting power to your USB port, thinking that it's idle - when it's not.  I've no idea how it decides that a port is 'idle', but It's not unusual for people to have to turn that power management feature off, so Windows apparently has its own ideas about that.  

Anyway.... I'd suggest that you check your Windows power settings, probably 'advanced', and check to see if USB 'selective suspend' is enabled.  If it is, disable it and see if that helps.


On Sun, Feb 7, 2021, at 05:30, Luiz Sanches via groups.io wrote:
The problem continues: connected via serial, I can have a entire night without any disconnection with the mount, or, in other night, lose the connection so many times that make impossible to use the mount.

Some news: run as administrator don't solve. 
Some times the mount is disconnected, but the green light is on. I can only click in the disconnect and connect again in the device hub. Most of the times I need to finish the device hub in task manager.
On nights that I am not photographing, I am only collimating the telescope and I am using only one application, like Apt, the mount never disconnects. Is the windows losing focus and disconnecting the mount drivers when I change one program to other? I use at same time Apt, phd2, stellarium and others plat solvers. 

I use always serial, to avoid wifi problems. I use any drivers from scientific explorer and the last firmware in the mount. I only use device hub, not POTH because when the mount disconnect, POTH sometimes can't be finished in the task manager.

Thank you.


--
Mounts: ES PMC-8 EXOS2
Scopes: SV 102EDT, ZWO 60/280 Guide
Cameras:  Nikon D5300, Altair GPCAM2 290M
Software: ASCOM, CdC, AstroTortilla, BYN Pro, Sharpcap, PHD2
Computer:  Thinkpad x230, Win7Pro/64


--
Mounts: ES PMC-8 G11 with Ruland Couplers and One Piece Worm Blocks, Skywatcher NEQ-6
Scopes: ES ED127CF FCD100, Orion 6” Mak, Stellarvue SV80EDT, Coronado Solarmax 40
Cameras:  CentralDS CDS-600, CentralDS Astro 60D, Orion Starshoot SSAG
Msc: Moonlite Focusers, Astrozap Dew Straps, Pegasus Ultimate PowerBox
Software: PixInsight, Cartes du Ciel, BackyardEOS, SkySafari


Re: iExos 100 disconecting from wifi #iEXOS-100

Luiz Sanches
 

can happen with either POTH or Device Hub?
Yes, the same way! 
laptop and probably either Win10 or Win7
I use most of times a Macbook with a Boot Camp with Windows 10. Recently I reinstaled the windows and the problem continues. I have other desktop computer, AMD Phenon wih Windows 10 and the problem occurs in the same way.
Windows power settings, probably 'advanced', and check to see if USB 'selective suspend' is enabled.  If it is, disable it and see if that helps.
Thank, I will try!


Re: iExos 100 disconecting from wifi #iEXOS-100

 

Luiz,

So... intermittent problem, can happen with either POTH or Device Hub?

You don't say what you're using for a mount computer, but I assume that it's a laptop and probably either Win10 or Win7...

Windows might be cutting power to your USB port, thinking that it's idle - when it's not.  I've no idea how it decides that a port is 'idle', but It's not unusual for people to have to turn that power management feature off, so Windows apparently has its own ideas about that.  

Anyway.... I'd suggest that you check your Windows power settings, probably 'advanced', and check to see if USB 'selective suspend' is enabled.  If it is, disable it and see if that helps.


On Sun, Feb 7, 2021, at 05:30, Luiz Sanches via groups.io wrote:
The problem continues: connected via serial, I can have a entire night without any disconnection with the mount, or, in other night, lose the connection so many times that make impossible to use the mount.

Some news: run as administrator don't solve. 
Some times the mount is disconnected, but the green light is on. I can only click in the disconnect and connect again in the device hub. Most of the times I need to finish the device hub in task manager.
On nights that I am not photographing, I am only collimating the telescope and I am using only one application, like Apt, the mount never disconnects. Is the windows losing focus and disconnecting the mount drivers when I change one program to other? I use at same time Apt, phd2, stellarium and others plat solvers. 

I use always serial, to avoid wifi problems. I use any drivers from scientific explorer and the last firmware in the mount. I only use device hub, not POTH because when the mount disconnect, POTH sometimes can't be finished in the task manager.

Thank you.


--
Mounts: ES PMC-8 EXOS2
Scopes: SV 102EDT, ZWO 60/280 Guide
Cameras:  Nikon D5300, Altair GPCAM2 290M
Software: ASCOM, CdC, AstroTortilla, BYN Pro, Sharpcap, PHD2
Computer:  Thinkpad x230, Win7Pro/64

921 - 940 of 10096