Date   

Re: Connection issue #iEXOS-100 #ASCOM

Martin Eastburn
 

If you have the old drive I'd use it as well.  Boot from it - likely has drivers you don't have for that laptop.
Run apps from the ssd.

My suggestions.
Martin

On 2/24/2021 5:07 PM, Daniel Burdziak via groups.io wrote:
Luiz,

Thank you. I did find that page previously and followed everything to a T. I still cannot get the iexos-100 working again since swapping to an SSD from a regular hard drive. 


Re: Connection issue #iEXOS-100 #ASCOM

Daniel Burdziak
 

Luiz,

Thank you. I did find that page previously and followed everything to a T. I still cannot get the iexos-100 working again since swapping to an SSD from a regular hard drive. 


Re: Unable to connect wifi or serial to Windows 10 laptop

Dallin
 

Thank you to those who helped with my WIFI connection issue. It turns out my computer was affected by the windows 10 connection issue. I am running Windows 10 Home version 1909. OS build 18363.1379. The fix from ES in the link below resolves my WIFI connection issue. 

https://explorescientificusa.com/pages/windows-10-network-issue-with-exos-2-g11-pmc-eight

cheers,
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Re: #iEXOS-100 in Stellarium always complaining about the mount being parked #iEXOS-100

alandebrut
 

Thank you,

Unparking in the device hub and then ticking the tracking box did the trick, I spent sometime trying to figure this out, so once again thank you.
Regards
--
Explore Scientific:
Telescope AR102, F6.5
Exos 2, PMC8 
QHY PoleMaster
ZWO Electronic Auto-focuser
Altair 290C

Celestron SE8 plus mount
Starsense
Sharpcap Pro
CDC
Stellarium
APT
Firecapture

Canon 80D


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas.  Delete the configuration manager and reload it. Delete every file in the directory .  Maybe the propellant program it loads is borked.  The hardware is not broken I think we know that.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

LuckyDuck
 

Hi Wes,

the device shows up in the device manager. There I set the correct baud rate. There are many more options/values to set, but I didn't touch them.

Lukas

--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas

After inserting the ftdi usb to serial pull up the de ice manager and make sure it shows the ftdi.  Heck I don’t know what is happening so long as you can control the mount via serial none of this makes any sense.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

LuckyDuck
 

Hi Wes,

thanks for your replies. So far I am still not lucky:

4       ERR:303-No serial ports found.

3       Path to EEPROM: "C:\Users\AstroLuke\Documents\PMC8Firmware\9t_17a_EXOS2.eeprom"
2       Path to Propellent.exe:"C:\Program Files (x86)\Explore Scientific Utilities\PMC-8 Configuration Manager 1.0.3\Propellent.exe "
1       Attempting to upload ROM
0       Mount appears to be connected on Serial


I'm already using v1.03 of the configuration manager. I tried rebooting PC aswell as PMC eigth and reconnected the serial cables as suggested. In general the connection via serial works great, no problems when connecting and driving the mount.

In the configuration manager on tab "connection" is a button "Find" next to COM Ports. If I press it, it says no com-ports found. But on the other hand it directly shows the correct com-port in this drop down window. I only have that one com port. it is COM3. If I plug the usb-serial cable in a different usb port it switches to COM4 or COM5. The configuration manager shows the correct com-port every time, but at the same time it complains, that it can't find any com-port. I am confused...

Thanks,
Lukas

--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: #iEXOS-100 in Stellarium always complaining about the mount being parked #iEXOS-100

Yorksman
 
Edited

Worked a treat. Been trying to get to work for a long time. Had work arounds using stellarium scope, or installing POTH and even got it woring with Device Hub and Cartes du Ciel, but never with Stellarium. One little click in the tracking box in Device Hub and it worked like a gud 'un. Many thanks.


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas

What version of the configuration manager are you using?  I don’t recognize two of the messages.  Try loading version 103 from Es web page and use that.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas

So I gave this a go.

No issues

Your messages up until you get the no serial port message are correct.

If you have no cable you get a different error message.  Thus the computer found your usb to serial converter.

I see you were connected to serial using 9t11.  All was well.

Try power cycling the pmc8.   This seems to be indicating the serial port is broke. Maybe your db9 connection is no good.  Unplug it and replug it.  Something simple maybe.  

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: ASIAIR PRO with PMC8-G11 review / first light...or night that is...

Wes Mcdonald
 

Alan

The applications subgroup has many posts in using the asi air.  Also there is a document in the files section there i believe that will help you out 

Please ask asi air questions in that subgroup 

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: ASIAIR PRO with PMC8-G11 review / first light...or night that is...

alandebrut
 

Hi,

Thanks for this info, however I have an ASIair pro on order and now I am really nervous as I am not computer savvy.

How do you reprogram the FTDI cable?
Is this done through Windows?
With a special programme?

I have no idea :(

Many thanks
Alan
--
Explore Scientific:
Telescope AR102, F6.5
Exos 2, PMC8 
QHY PoleMaster
ZWO Electronic Auto-focuser
Altair 290C

Celestron SE8 plus mount
Starsense
Sharpcap Pro
CDC
Stellarium
APT
Firecapture

Canon 80D


COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

LuckyDuck
 

Hi everybody,

I want to update the Firmware on my mount. It is connected to serial and I am using it that way for some time now. 
If I get it right the current Firmware version is 9T_11

13       Received: ESGvES6B09T11!
12       Sending via Serial: ESGv!

So I downloaded the latest firmware, selected 9t_17a_EXOS2.eeprom in the firmware tab, but I get the following error in the command line:

38       ERR:303-No serial ports found.

37       Path to EEPROM: "C:\Users\AstroLuke\Documents\PMC8Firmware\9t_17a_EXOS2.eeprom"
36       Path to Propellent.exe:"C:\Program Files (x86)\Explore Scientific Utilities\PMC-8 Configuration Manager 1.0.3\Propellent.exe "
35       Attempting to upload ROM: 9t_17a_EXOS2.eeprom
34       Mount appears to be connected on Serial
33       EsMountManager: Verified - Serial Connection
32       EsMountManager: Try to Verify - Serial Connection


Any ideas?

Thanks!
Lukas
--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: Unable to connect wifi or serial to Windows 10 laptop

LuckyDuck
 

Hi Dallin,

in case you want to connect via serial, you first have to change the connection mode on the pmc eight. Therefore you first have to successfully connect via wifi. Connect the serial cable on pmc eight and computer and check the com-port settings:

1) First you should check your com-port settings in the device manager of your computer. Make sure the Baut rate is at 115200 Bits per second or higher. I have mine set to 128000 bits per second and it works fine

2) Set your ascom driver settings to "enable wifi"
3) connect to the pmc-eight wifi
4) open the Explore Scientific Configuration manager. Like in your case the "current wifi network Pmc-eight-xx" should show up green
5) go on the "connection" tab and klick "Do it" at Find current connection mode
6) if successful the software should tell you something like "Mount appears to be connected on TCP"
7) click on "Do it" next to Via Ascom serial --> now your pmc eight is ready for a connection via serial

8) open the ascom driver settings and enable "serial connection"

9) try to connect in ascom. It should work now

If one of the steps dont work imediately, try to reboot computer and/or the pmc eight and continue. Let me know if it works. Once it is setup to serial its a very stable connection.

Lukas

--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: Unable to connect wifi or serial to Windows 10 laptop

Dallin
 

Thank you to all who have been trying to help. Ultimately I would like to connect wired via serial and utilize NINA. However, I would like to learn to connect via either. Attached are my PMC8 ASCOM driver settings.

When using the CM with the serial connected I get the COM3 option. When I push "find" it says that "PMC8 is connected via com port - this does not mean you mount is connected via serial"

When I push "do it" the CM says  "the mount does not appear to be connected. Please check you settings and network connection.

Under the advanced tab with TPC selected I push ESGv and get the following error "unable to send command"

Under the advanced tab with serial selected I push ESGv and the message box says "received" but the mount connection method remains at "NONE"

attached are screenshots of each step and error/message.


--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

 

On Fri, Feb 19, 2021, at 17:52, LuckyDuck wrote:
Hey Bob and Wes,

thanks for your comments. Guiding equipment is definitely the next on the invest list, but for now there is a lot else to learn.
Will try to find the tuning paper Wes mentioned. I am curious.

clear skies!
Lukas
--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control

--
Mounts: ES PMC-8 EXOS2
Scopes: SV 102EDT, ZWO 60/280 Guide
Cameras:  Nikon D5300, Altair GPCAM2 290M
Software: ASCOM, CdC, AstroTortilla, BYN Pro, Sharpcap, PHD2
Computer:  Thinkpad x230, Win7Pro/64


Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

LuckyDuck
 

Hey Bob and Wes,

thanks for your comments. Guiding equipment is definitely the next on the invest list, but for now there is a lot else to learn.
Will try to find the tuning paper Wes mentioned. I am curious.

clear skies!
Lukas
--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: Polar Alignment Scope - EXOS2-GT PMC-Eight

Cyril Bonnett
 

Hi
Opticstar and Bresser sold the same mount and telescopes, opticstar manual for the mount is here  http://www.opticstar.com/download/Astro/Doc/mounts/Opticstar/Opticstar_EQ1300_GT_user_manual.pdf

While it is the basic mount the polar alignment is better explained, i thought so than that with the exos 2.
Have a look as see if it helps
Cyril.


Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

 

Lukas,
 
+1 on Guiding.  When I first got my mount, I saw guiding as a complication.  Then Steve, my dealer, talked me into trying it. 
Turned out I had it backwards - guiding simplifies things!  
 
If you're getting decent 30s unguided exposures, you may be able to do better with some work on adjustments and technique, but you're already doing pretty well.  Unguided, these mounts perform pretty much where the price point would indicate.  Guide, and they can do much, much better than that.  
 
- Bob
 
--
Mounts: ES PMC-8 EXOS2
Scopes: SV 102EDT, ZWO 60/280 Guide
Cameras:  Nikon D5300, Altair GPCAM2 290M
Software: ASCOM, CdC, AstroTortilla, BYN Pro, Sharpcap, PHD2
Computer:  Thinkpad x230, Win7Pro/64

521 - 540 of 9750