Date   

Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

alandebrut
 

Its because of skilled people like you Jennifer that we newbies aspire to achieve the beauty that is in this picture.

Brilliant :)

Alan
--
Warrington
UK

Explore Scientific:
Telescope AR102, F6.5
Exos 2, PMC8 
QHY PoleMaster
ZWO Electronic Auto-focuser
Altair 290C

Celestron SE8 plus mount
Starsense
Sharpcap Pro
CDC
Stellarium
APT
Firecapture

Canon 80D


Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

Wes Mcdonald
 

Jennifer

Amazing.  Absolutely amazing.  

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

Jennifer Shelly
 

6 hours of narrow band data for the Rosette Nebula from my Askar FRA 400, QHY 600M, QHY CFW3-L, Baader NB filters, Baader SD II, and ES iEXOS PMC-8 mount.


--
Sincerely,

Jennifer Shelly
AstroPorch, VA

Mounts
: ES PMC-8 G-11, ES PMC-8 iEXOS-100
Scopes: ES ED127 FCD-100, Askar FRA 400, ES Levy Comet Hunter, ES N208CF, QHY Mini Guide Scope, Solomark F60 Guide Scope
Cameras: QHY600M, QHY128C, QHY168C
Misc: MoonLite CFL 2.5 / High Res Stepper / V2 Mini Controller, Baader SteelTrack NT / SteelDrive II, Baader UFC, Optolong 2" L-Pro / L-eNhance, QHY CFW3-L, Baader 2” LRGBSHO CCD
Imaging Software:  NINA, APT, SharpCap Pro
Processing Software: PixInsight, Lightroom, Premiere Elements


Re: Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. #G11 #astrophotography #iEXOS-100 #EXOS2

Terry
 

First test of my new mount went OK, despite the nearly full Moon flooding the sky with too much light to record faint objects, the tracking was working well as were the star mapping and goto commands, not worth publishing the other pics of fainter nebulae and star clusters but here's a good old favourite, The Great Nebula in Orion, nothing fancy, no stacking just two shots, one for the very bright star factory core and the other for the fainter nebulosity
Both at ISO-800 one at 2 minutes the other at 20 seconds
Fujifilm X-T2, Sigma 150-600mm at 600mm F/6.3 on EXOS 2 PMC-Eight mount
It was really just a dry run of polar alignment and star alignment followed by goto tests and I'm pleased to say that the goto's got the targets in the frame at 600mm on an APSC camera every time, not perfect centre but good enough to see, M33, NGC864/9, M34, M41 and of course M42



Re: Connection issue #iEXOS-100 #ASCOM

Daniel Burdziak
 

I connect to the PMC-Eight “WiFi” on the laptop, and then for POTH I select POTH Hub I believe. I can check for sure when I get back from the store.


Re: Connection issue #iEXOS-100 #ASCOM

Tyler Bowman - Explore Scientific Customer Service
 

Hey Daniel, what are the settings with in POTH? i just want to make sure your connected to the PMC-Eight. 
--

1458310636860_logo.png

 

Tyler Bowman - Customer Service

Office   +1(866) 252-3811 Ext: 516

Fax        +1(479) 717-2898


Re: Connection issue #iEXOS-100 #ASCOM

Daniel Burdziak
 

Welp I was able to move everything from the old drive to the new drive.

Now I can connect with POTH, and APT connects, but the mount doesn’t make that noise it makes when you unpark it and you can tell it’s running. Also unable to move it with control buttons or goto.


Re: Connection issue #iEXOS-100 #ASCOM

Martin Eastburn
 

If you have the old drive I'd use it as well.  Boot from it - likely has drivers you don't have for that laptop.
Run apps from the ssd.

My suggestions.
Martin

On 2/24/2021 5:07 PM, Daniel Burdziak via groups.io wrote:
Luiz,

Thank you. I did find that page previously and followed everything to a T. I still cannot get the iexos-100 working again since swapping to an SSD from a regular hard drive. 


Re: Connection issue #iEXOS-100 #ASCOM

Daniel Burdziak
 

Luiz,

Thank you. I did find that page previously and followed everything to a T. I still cannot get the iexos-100 working again since swapping to an SSD from a regular hard drive. 


Re: Unable to connect wifi or serial to Windows 10 laptop

Dallin
 

Thank you to those who helped with my WIFI connection issue. It turns out my computer was affected by the windows 10 connection issue. I am running Windows 10 Home version 1909. OS build 18363.1379. The fix from ES in the link below resolves my WIFI connection issue. 

https://explorescientificusa.com/pages/windows-10-network-issue-with-exos-2-g11-pmc-eight

cheers,
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Re: #iEXOS-100 in Stellarium always complaining about the mount being parked #iEXOS-100

alandebrut
 

Thank you,

Unparking in the device hub and then ticking the tracking box did the trick, I spent sometime trying to figure this out, so once again thank you.
Regards
--
Explore Scientific:
Telescope AR102, F6.5
Exos 2, PMC8 
QHY PoleMaster
ZWO Electronic Auto-focuser
Altair 290C

Celestron SE8 plus mount
Starsense
Sharpcap Pro
CDC
Stellarium
APT
Firecapture

Canon 80D


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas.  Delete the configuration manager and reload it. Delete every file in the directory .  Maybe the propellant program it loads is borked.  The hardware is not broken I think we know that.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

LuckyDuck
 

Hi Wes,

the device shows up in the device manager. There I set the correct baud rate. There are many more options/values to set, but I didn't touch them.

Lukas

--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas

After inserting the ftdi usb to serial pull up the de ice manager and make sure it shows the ftdi.  Heck I don’t know what is happening so long as you can control the mount via serial none of this makes any sense.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

LuckyDuck
 

Hi Wes,

thanks for your replies. So far I am still not lucky:

4       ERR:303-No serial ports found.

3       Path to EEPROM: "C:\Users\AstroLuke\Documents\PMC8Firmware\9t_17a_EXOS2.eeprom"
2       Path to Propellent.exe:"C:\Program Files (x86)\Explore Scientific Utilities\PMC-8 Configuration Manager 1.0.3\Propellent.exe "
1       Attempting to upload ROM
0       Mount appears to be connected on Serial


I'm already using v1.03 of the configuration manager. I tried rebooting PC aswell as PMC eigth and reconnected the serial cables as suggested. In general the connection via serial works great, no problems when connecting and driving the mount.

In the configuration manager on tab "connection" is a button "Find" next to COM Ports. If I press it, it says no com-ports found. But on the other hand it directly shows the correct com-port in this drop down window. I only have that one com port. it is COM3. If I plug the usb-serial cable in a different usb port it switches to COM4 or COM5. The configuration manager shows the correct com-port every time, but at the same time it complains, that it can't find any com-port. I am confused...

Thanks,
Lukas

--
_______________________________________________________________

Mounts
: ES PMC-8 EXOS-2
Scopes: ES AR152 refractor, Tamron zoom-lens 70-300 mm
Cameras:  Sony a6000
Msc: none
Software: Siril, Affinity Photo, Sony Remote Control


Re: #iEXOS-100 in Stellarium always complaining about the mount being parked #iEXOS-100

Yorksman
 
Edited

Worked a treat. Been trying to get to work for a long time. Had work arounds using stellarium scope, or installing POTH and even got it woring with Device Hub and Cartes du Ciel, but never with Stellarium. One little click in the tracking box in Device Hub and it worked like a gud 'un. Many thanks.


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas

What version of the configuration manager are you using?  I don’t recognize two of the messages.  Try loading version 103 from Es web page and use that.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: COM ERROR 303 while Firmware Update #EXOS2 #FIRMWARE

Wes Mcdonald
 

Lukas

So I gave this a go.

No issues

Your messages up until you get the no serial port message are correct.

If you have no cable you get a different error message.  Thus the computer found your usb to serial converter.

I see you were connected to serial using 9t11.  All was well.

Try power cycling the pmc8.   This seems to be indicating the serial port is broke. Maybe your db9 connection is no good.  Unplug it and replug it.  Something simple maybe.  

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: ASIAIR PRO with PMC8-G11 review / first light...or night that is...

Wes Mcdonald
 

Alan

The applications subgroup has many posts in using the asi air.  Also there is a document in the files section there i believe that will help you out 

Please ask asi air questions in that subgroup 

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


locked Re: ASIAIR PRO with PMC8-G11 review / first light...or night that is...

alandebrut
 

Hi,

Thanks for this info, however I have an ASIair pro on order and now I am really nervous as I am not computer savvy.

How do you reprogram the FTDI cable?
Is this done through Windows?
With a special programme?

I have no idea :(

Many thanks
Alan
--
Explore Scientific:
Telescope AR102, F6.5
Exos 2, PMC8 
QHY PoleMaster
ZWO Electronic Auto-focuser
Altair 290C

Celestron SE8 plus mount
Starsense
Sharpcap Pro
CDC
Stellarium
APT
Firecapture

Canon 80D

1821 - 1840 of 11057