Date   

Re: 101 level questions

Devin Gingrich
 

Outstanding!! I’m waiting on the next batch to go online from ES (apparently a week or so) and then place my order. Can’t wait to hear more of your impressions. Thanks!


Re: PMC-8 Machine On Internet

Ben K
 

The idea of installing to a VM is nice in that all of the software is self-contained and your interface can be customized just for astronomy purposes. Does add a bit of overhead to the underlying machine's needs for memory and processing power, though.

Maybe this is a stupid question, but why not connect to the PMC-8 via serial connection and connect the NUC to whatever WiFi you want?


Re: PMC-8 Machine On Internet

Devin Gingrich
 

Has anyone tried joining a WiFi-Ethernet bridge to he PCM-Eight’s network? This would let your laptop remain connected to your internet connection (WiFi) and also have the PMC-Eight connected via Ethernet. Once I get mine, if no one else has tried by then, I plan on giving this a try using an AirportExpress.


Re: 101 level questions

Ben K
 

Jerry,

I got an odd item in my PMC-8 kit. It's an st4 plug with about 2" rubber cord, no wires sticking out. I put photos of it in an album on the group. Any ideas?


Re: 101 level questions

W. Christopher Moses
 

Its for changing the wifi channel.


Re: PMC-8 Machine On Internet

W. Christopher Moses
 

That is one of the options I have been thinking about, but have not had a chance to test yet.


Re: PMC-8 Machine On Internet

W. Christopher Moses
 

That is exactly how I am connected now.  It works great. The only reason is to eliminate that one serial cable.  Not that big of a deal.


Re: 101 level questions

Ben K
 

Ah, thank you Chris.


Re: Exos 2GT - PMC-8 Thread

Ben K
 

@Jerry or @Chris

I've connected my PMC-8 to my exos II. I connected my computer to the wifi of the PMC-8, and when I open Explorestars, I get "Data Files Missing" and the PMC-8 box starts making a manual, on-and-off-again hissing sound, like a very slow platter hard drive access sound.

Any ideas?


Re: Exos 2GT - PMC-8 Thread

Ben K
 

Alright, I got the app working, Scott and Greg say in their video to put the 3 files and 1 folder in the pictures folder. What they mean to say is to put the ExploreStars folder, with 3 files and 1 subfolder, into the pictures folder. :D

Testing to see if the hissing is still there...



Re: Exos 2GT - PMC-8 Thread

Ben K
 

Alright, the sound goes away sometimes, but the PMC-8 box is not a quiet thing (and no, I'm not confusing the motors with the box sounds).

I expected the box to be about as loud as a tablet, which is to say silent. What mechanical parts are inside to be making noises?


That has the sounds.


Re: Exos 2GT - PMC-8 Thread

W. Christopher Moses
 

So, just to sum up - everything is working but the pmc-8 is making a noise?  Is that correct?


Re: Exos 2GT - PMC-8 Thread

Ben K
 

Sorry, yes, it was a long night.

PMC 8 works, exos 2 works, I've got it working with the app and ascom software (poth and stellarium at the moment), just the PMC-8 makes odd sounds throughout.

Tested it again today to do eclipse prep, worked fine, just had that noise.


Re: Exos 2GT - PMC-8 Thread

W. Christopher Moses
 

All I can say is that mine is not.  I did hear a little bit from it when I had the cover off, but not with it on.  
But, most importantly, it is working!



Guiding

W. Christopher Moses
 

Hi Everyone,


I seem to be having some issues guiding.  I wanted to see who else has tried guiding and what their experiences were.


If you all could please chime in and indicate either:


Haven't tried yet

Tried - Works great

Tried - Had problems


In the last case, please describe the issue.

I'm trying to figure out if my issue is me, my equipment (like cables or camera) or something in the pmc-8


BTW - my issue is that the st4 guiding is not moving the mount properly in all 4 axis.  I think it is West that is the problem. It moves the mount the same direction as North(those directions might be wrong, but you get the concept).


If anybody is guiding, or going to start guiding, using PhD, please do a Star Cross Test. It is under Tools.  It just moves the mount in the four directions to make sure the mount is moving properly.  If you can, please post a picture of your test.  It should look like a cross.  Mine looks like a zig-zag. I'll post a pict as soon as I can.


Thanks everyone.


Re: Guiding

Sunil Bhaskar Bhaskaran
 

Hi Chris,

               Had crippling guiding & parking issue. For some reason, whenever I park in POTH the RA goes to home position but the DEC ends up overlooking the RA axis. Its like DEC doesnt know the home position. Proof of this when I finally managed to get guiding on phd, my RA and DEC were parallel/ overlapping instead of being orthogonal. St4 guiding was touch and go as north & west steps failed to calierate time & time. On the bright side i got such a good polar alignment that my dec had an accuracy of 0.05 arc sec. I got perfect round stars unguided 5 mins using a 5 inch apo & qsi 683 wsg. DEC seems lost when it comes to parking. Any ideas as to why its doing this? If I remembet correctly parking was fine in Explore stars app.Also for some reason, the tracking rate would be so high that it leaves the field of view in a matter of seconds( unable to explain properly). What I mean is it completes one full RA rotation in minutes instead of hours. 

Sunil

On Jul 23, 2017 3:22 PM, "chris_moses@... [ESPMC-Eight]" <ESPMC-Eight@...> wrote:
 

Hi Everyone,


I seem to be having some issues guiding.  I wanted to see who else has tried guiding and what their experiences were.


If you all could please chime in and indicate either:


Haven't tried yet

Tried - Works great

Tried - Had problems


In the last case, please describe the issue.

I'm trying to figure out if my issue is me, my equipment (like cables or camera) or something in the pmc-8


BTW - my issue is that the st4 guiding is not moving the mount properly in all 4 axis.  I think it is West that is the problem. It moves the mount the same direction as North(those directions might be wrong, but you get the concept).


If anybody is guiding, or going to start guiding, using PhD, please do a Star Cross Test. It is under Tools.  It just moves the mount in the four directions to make sure the mount is moving properly.  If you can, please post a picture of your test.  It should look like a cross.  Mine looks like a zig-zag. I'll post a pict as soon as I can.


Thanks everyone.


Re: Guiding

Ben K
 

Have not tried guiding yet.


Re: Exos 2GT - PMC-8 Thread

Ben K
 

How are you guys connecting to the PMC 8? I've been using ascom poth, but I'm unclear on how to get poth to link to eqmod, because poth doesn't seem to have solar tracking.

Basically, I'm still figuring out the workflow for all this, and any guide would be great.


Re: Exos 2GT - PMC-8 Thread

W. Christopher Moses
 

I've never tried eqmod, but I used POTH and TheSkyX and it worked fine.
Maybe it would also work with CdC


Re: Guiding

W W
 

I have not tried guiding with PHD yet.  I am just now getting the ASCOM driver working with wifi using Cartes du Ciel.  I will try that this weekend and let you guys know how it is working for me.

Clear skies!!

Tim