Date   

Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Hildo

Nice go.  Please fill out your signature in groups io so we can see your gear etc 

What mount do you have?

Did you take the pics using Explorestars?  If so we’re you in T or P mode?

Remember that in T mode Explorestars does not use the 2 star alignment information.  So it is well that you were polar aligned via sharp cap.

Interestingly, doing a 2-3 star alignment after a sharp cap polar align should enable accurate gotos with Explorestars, after which T mode imaging should work out just fine so long as your image scale accommodates the periodic error for these mounts.   

Also remember that a 2-4 star alignment is only used by Explorestars.  It does nothing if you used ascom.  Physical polar alignment is all you can do for ascom.

Per the various upgrades, how was the pointing accuracy during your slews for goto?

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Hildo
 

Because it is related, Here is a stack of Messier 101from last night. 3min unguided stack of about 25. Polar aligned in sharpcap but I used the explore stars app 2 star after. 
Starfield 102ed 715mm.
Canon T6.  



-------- Original message --------
From: Wes Mcdonald <wesmcd6@...>
Date: 2021-04-16 6:52 p.m. (GMT-07:00)
To: MAIN@espmc-eight.groups.io
Subject: Re: [ESPMC-Eight] New PMC-Eight Firmware UPDATED STATUS #FIRMWARE #ExploreScientific

Thanks Aaron and Hildo!  Good to hear.
Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Thanks Aaron and Hildo!  Good to hear.
Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Hildo
 

I updated my EXOS2-GT and ran for 4 hours last night with no issues. Seemed to track well enough for my limited skill set. 




-------- Original message --------
From: Wes Mcdonald <wesmcd6@...>
Date: 2021-04-16 4:24 p.m. (GMT-07:00)
To: MAIN@espmc-eight.groups.io
Subject: Re: [ESPMC-Eight] New PMC-Eight Firmware UPDATED STATUS #FIRMWARE #ExploreScientific

Glad to hear all went well Parag.

Others please chime in as you upgrade.  Wondering if all is going as planned....

Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Aaron Thompson
 

 

I am a basic user,  just explore stars for visual and imaging. 

I used MC 1.0.3 to upgrade to the current firmware 20A01 the day it was released. It has worked nicely so far. Will be imaging tonight now that the snowstorms have passed! 

 


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Glad to hear all went well Parag.

Others please chime in as you upgrade.  Wondering if all is going as planned....

Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Parag Modi
 

Finally got a chance to install this.  Instructions were awesome and installation went smoothly.  Now I have to wait for clear dark night to try it out. Really excited!
--
Parag Modi

Mounts: ES iEXOS-100
Scopes: APS-C Sigma 18-300 mm
Cameras:  Nikon D7200 (Unmodified)
Misc: Bahtinov Mask, K&F Concept Clear night filter
Software: ExploreStars, Stellarium


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Jack

By chance is your usb to serial converter not an ftdi?

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jack B
 

Wes
Thank you for your quick reply
Abandoned the reverting to old firmware and driver idea as it seemed to be causing even more problems.
I have just finished (another) complete reload of new firmware using cm1.03, installed new driver, used config tool and all went well.
This time around I was able to edit driver ok
but then couldn't connect telescope via Poth or Ascom Device Hub when using serial port
so I tried via TCP and connection was made.
I then disconnected wifi and tried serial again and... it connected.
Have now rebooted and connected through serial a few more times with no problem
Just did a couple of trial runs with CdC using POTH hub, slewing to objects was all in approx' right direction 
(I also stripped out CdC and clean install as that was the app I was using previously)
So at this moment it seems things may be back on track
Of course I won't know for sure until I can get back under some stars

Thank you for your patience and input. 
I think this lock-down business is making me a little bit neurotic and small problems become large in my thinking
so apologies for the number of my garbled emails

Cheers
Jack


On Friday, 16 April 2021, 12:26:45 BST, Wes Mcdonald <wesmcd6@...> wrote:


Jack

No nerves.  We will figure this out.  

1.  Is the silver unit damaged?   If the configuration manager declares a successful load of the firmware the unit is likely fine.  I ha e loaded firmware too many time to count so no, loading the firmware cannot hurt your pmc8

2.  Be sure to use configuration manager 1.03 not the beta version

3.  Let’s back out to zero and come up slow....

4.  Load the new firmware.   Bring up the universal configuration tool.  It should indicate the comm port.  Press reboot and show splash screen.  Did it?  If so pretty good.  What firmware version came up?   What WiFi module was detected, what st4 port was detected?

5.  If 4 is good, use the ufct to set the parameters you want.  Press set parameters.  Ok?

6.  If 6 is ok then let’s use Explorestars to connect and run the mount via WiFi.

Let me know how this goes.

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Jack

No nerves.  We will figure this out.  

1.  Is the silver unit damaged?   If the configuration manager declares a successful load of the firmware the unit is likely fine.  I ha e loaded firmware too many time to count so no, loading the firmware cannot hurt your pmc8

2.  Be sure to use configuration manager 1.03 not the beta version

3.  Let’s back out to zero and come up slow....

4.  Load the new firmware.   Bring up the universal configuration tool.  It should indicate the comm port.  Press reboot and show splash screen.  Did it?  If so pretty good.  What firmware version came up?   What WiFi module was detected, what st4 port was detected?

5.  If 4 is good, use the ufct to set the parameters you want.  Press set parameters.  Ok?

6.  If 6 is ok then let’s use Explorestars to connect and run the mount via WiFi.

Let me know how this goes.

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jack B
 

Hi Jerry
I have been trying to sort this out for a few days now and things seem to be going from bad to worse. I'm kicking myself because all was well before I tried to update the firmware.
My IT knowledge would be considered basic by the tech community but I have worked as a graphic designer using Mac and PC platforms over the past 30 years. So I'm pretty good at trouble shooting basic system and app issues( reinstalling, updating, compatibility, equipment connectivity etc), obviously, all that relating to design industry IT but this has me completely stumped. 
After initial update of firmware the mount was slewing in wrong direction and unable to find park consistently. Since then I have uninstalled, reinstalled all related software, different versions.
took out .dll files, checked driver settings, deleted apps down to registry files etc several times now. I'm now wondering if I have somehow damaged the silver unit by all the backwards and forwards with firmware versions?

Currently I have everything relating to PMC8 and ASCOM installed in the latest revision looking fine but when I try to connect via Device Hub or POTH I get 'telescope connection error'.
And the activity log shows:Inline image

I'm not even sure it is you I should be mailing about this but I haven't got the hang of Groups yet.
Got a feeling I may be getting on a few nerves

Jack


On Friday, 16 April 2021, 04:32:41 BST, Jerry Hubbell - Explore Scientific VP Engineering <jrh@...> wrote:


On Thu, Apr 15, 2021 at 05:21 PM, Wes Mcdonald wrote:
Jack
 
Check for dll in the ascom directory
Jack, just delete the dll from the ASCOM/Telescope directory referred to in the instructions and reinstall the previous ASCOM driver. That should clear it.
 
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jerry Hubbell - Explore Scientific VP Engineering
 

On Thu, Apr 15, 2021 at 05:21 PM, Wes Mcdonald wrote:
Jack
 
Check for dll in the ascom directory
Jack, just delete the dll from the ASCOM/Telescope directory referred to in the instructions and reinstall the previous ASCOM driver. That should clear it.
 
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Jack

Can’t say what is up.  Unless someone else Hines in I would suggest you remove ascom and reinstall it fresh.  Maybe you messed up something in the profile or some other damned thing went wrong?

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jack B
 

Wes

Yes, dll in ascom dir
Poth spits out same error 

Jack


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Jack

Check for dll in the ascom directory

Run chooser from Poth?

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jack B
 

seem to be going bad to worse here :)
followed instruction for reverting firmware but now having problem editing driver.


cleared dll and deleted in ascom profiler



Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jack B
 

Wes
'running backwards' in terms of choosing an object in CdC to the west and it slews east. It seems to be going to a point 90 degrees opposite but.... not every time (?!). After reboot of everything the first few slews seem pretty good but then it loses it and can't even find park. I'm reluctant to go back with firmware but I'd like to be using the mount rather than fighting with it. 
Jack


Re: EXOS2 Mount capability #ASCOM #cal-notice #CloudyNights #EXOS2 #ExploreStars

Wes Mcdonald
 

Rob

I use the Es carbon 127.  I have to weigh my rig but I have a moon light focuser beast, a filter wheel, asi071, extension tubes, 60mmx240 guide scope, an asi mm290 guide camera, electronics box for 12v distribution and dew control, two dew straps, a red dot finder, dew shield,and a usb hub all on the mount.   It works fine.  Guides to 1” or better typically, biggest issue being dec backlash.   Weight is not an issue I don’t believe.  

I use both counterweights but they are about halfway of the weight bar.  
I will weigh the rig and report back but I would be surprised if it’s not in the 20-22# range.   The exos 2 is pretty robust.

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Wes Mcdonald
 

Jack 

Yes you can revert.  Use the configuration manager firmware tab to reload 9t17 .  Don’t use the beta cm, use 1.03 which is probably what u are using.  The navigate to the explorescientific web page for pmc8 and download the anycpu driver.  After deleting the dll per the instructions for the new driver install go ahead and install the old driver.

After installation of the old driver go to the ascom setup from the hub/poth and put in all the settings.

But the new code works fine.  How do you know it is running backwards?

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: New PMC-Eight Firmware UPDATED STATUS #ExploreScientific #UniversalFirmware

Jack B
 

Sorry Wes, I haven't got the hang of this forum yet. I've been sending messages all over the place!
In a nut shell, my previously well behaved mount keeps losing it's way since updated firmware.
The sign you refer to in the driver for latitude is a + (?)
I have entered that but when I return to properties it doesn't retain the + sign. I don't know if that's significant?
The way I entered the co-ordinates didn't seem to be a problem previous to firmware update.
Is there a way that I can revert to previous setup? 
Jack

521 - 540 of 10066