Date   

Re: New iexos 100 Dec Slop #iEXOS-100 #VIDEO

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

Don,

Can you send me a email with your Information and i would like to take a look at the mount if you don't mind.

My email is Tyler@...


Re: New iexos 100 Dec Slop #iEXOS-100 #VIDEO

Don <donsinger@...>
 
Edited

Hi Jerry:

Hope you see this post.

No joy. The video makes is look easy, and it should be. I loosened the 3mm and 5/64" screws to make sure the worm was seated firmly against the main RA gear, before I tackled the real apparent problem of the worm itself moving back and forth (i.e. left and right), where the real slop was.

Got the worm nicely seated against the main gear and turned the pulley gearing and everything was nice and smooth and not binding.

So, next step was to tighten the worm using a coin as in the video. No go...that is in there so tight that it cannot be loosened or tightened. I tried using a pair of pliers holding the coin (a dime) and tried to loosen or tighten, just to break it free...the coin bent. So, tried a penny, same thing.

At this point I am a loss. I put everything together and I still have the same backlash/slop in RA totaling about 1/4" total - 1/8" in either direction, which is not acceptable.

The video made it look so simple and, honestly, it should have been, but turning the screw to get the worm from shifting left and right (i.e. the RA slop) seems frozen in place. Is there a tool that may work better than a coin?

Please advise.

Thanks,
Don Singer


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam:

OK we have the problem.  As tyler mentioned you don't want to run the thing with the dongle plugged in.  It is fine as is. For now.

I believe your antenna cable popped off inside the case. There is a small wire running from the Wifi module to the antenna connector.  It has a tiny plug on the end that attaches on the wifi module.  if that falls off you cannot communicate.  Never had it happen before, but that is what it sounds like.  

You can open the case an take alook.  Don't touch anything though.
Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

heck lets try it out see if that makes a difference with the wifi changer.


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Tue, Nov 17, 2020 at 12:05 AM, Tyler Bowman - Explore Scientific Customer Service wrote:
i mean have you tried changing the Wifi but its not a necessary 
No I have not. Instead I switced off all other wifi networks at my house. 


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

i mean have you tried changing the Wifi but its not a necessary 


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 11:59 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
crazy question you dont have the Wifi changer still installed into the PMC-Eight box.
Is still in the plastic bag, Should i have it plugged in?


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

crazy question you dont have the Wifi changer still installed into the PMC-Eight box.


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 11:32 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
what could it hurt honestly and where are you located incase we need to have this sent in?
I am from Greece Tyler.


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 11:09 PM, Wes Mcdonald wrote:
Sam
 
Load this and run it.  it will show you what wifi networks are up and also their relative signal strengths.
 
 
See if the PMC8 signal remains strong after you boot the PMC8.  dont bother trying to connect, just observe the signal
 
let me know.
 
Wes.
-80 dbm with low strenght signal, then restart the PMC-8 and jumps to -70 and then disconnection... The PMC-8 unit is with antenna on and about 1,5 meters far from PC
 


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

what could it hurt honestly and where are you located incase we need to have this sent in?


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Luiz:

Hmmm.  What version of ASCOM are you using.  And does it pass the diagnostics with 100% good results?  The ES driver has no clue who is connecting to it.  If APT can go direct, then APT should be able to go through POTH  its all same to the driver.  

Remember we set POTH to connect to the ESASCOMdriver.  Also be sure to use the "anycpu" version...I may have already said that

wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 11:07 PM, Luiz Sanches wrote:
ohhhhhh..... yes..... I understand you.... its like me....
So, the only way that I find for use the mount on Windows is using a raspberry Pi with Astroberry and using the internet for connect a windows pc to raspberry and use the programs that can manager INDI drivers, Like Kstars or Cartes du Ciel... but, you are limited with this programs and can not use programs that use AsCOM drivers like APT, my principal objetive for use.
For you, I recomend this, or a dual boot with Linux if you are from north hemisphere... For me, dont work Kstars because the INDI driver for iExus 100 dont suport south hemisphere.... I am looking for a alternative...
Luiz, 
I have raspberry and linux but I am not so in to that. You mean PMC via serial to linux? Dual boot? What about PHD2 or SharpCap pro? What about guiding with this?


Re: PMC-Eight unit problem #EXOS2

Luiz Sanches
 

On Mon, Nov 16, 2020 at 04:51 PM, Wes Mcdonald wrote:
Luiz, your import taxes are your problem alone. Own it.
 
Now luiz are you connecting through the hub only?  Every ascom application must go to the hub. Only the hub connects to the ascom driver. 
Thank you Wes.
I know that is my problem, I said this to vent how much is difulcult for me and I have a long time for finaly decide to buy the mount.... Was something 2-3 months of my salary.... :-(

Wes, it connect sometimes through Device Hub or POTH and sometimes no... For example, today I couldn't once. But, If connects and after I go and configure other program like APT, never connects Only connect via APT if I chose the ES_PMC driver directly.


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam

Load this and run it.  it will show you what wifi networks are up and also their relative signal strengths.


See if the PMC8 signal remains strong after you boot the PMC8.  dont bother trying to connect, just observe the signal

let me know.

Wes.


On Mon, Nov 16, 2020 at 4:03 PM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 10:49 PM, Wes Mcdonald wrote:
Sam.  I believe you have a perfectly fine version of code.  the problem may lie elsewhere.  
 
Now the last I saw you were connected in serial as reported by the configuration manager.  Both the serial and wifi status lights were green at the bottom of the CM.  This is all good.
 
If you want to keep on fooling with it, we should start there.
Wes.

Wes, For a moment, yes both lights was green. But for a few moments. Time after time the ability of wifi to stay connected lowered. I think something happens to wifi signal beacause the strength of the signal is not full (most of the times) despite the proximity of the laptop. Sometimes is just one bar then 3 then disconnected then foul, one again and so on... As I wrote above, after any restart, the behaviour of the system worsens ...and my mental health also.. :)
Thank you again!
 


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

Luiz Sanches
 

On Mon, Nov 16, 2020 at 05:40 PM, <sotirios.gg@...> wrote:
Hi Luiz,
Well....Iam not happy that I am not alone.... I am ready to grab the hammer and fix this once and for all.. Wifi can't stay connrcted for more than a few secs. I think i will start to cry over my wasted money...before i grab the hammer..
ohhhhhh..... yes..... I understand you.... its like me....
So, the only way that I find for use the mount on Windows is using a raspberry Pi with Astroberry and using the internet for connect a windows pc to raspberry and use the programs that can manager INDI drivers, Like Kstars or Cartes du Ciel... but, you are limited with this programs and can not use programs that use AsCOM drivers like APT, my principal objetive for use.
For you, I recomend this, or a dual boot with Linux if you are from north hemisphere... For me, dont work Kstars because the INDI driver for iExus 100 dont suport south hemisphere.... I am looking for a alternative...


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 10:49 PM, Wes Mcdonald wrote:
Sam.  I believe you have a perfectly fine version of code.  the problem may lie elsewhere.  
 
Now the last I saw you were connected in serial as reported by the configuration manager.  Both the serial and wifi status lights were green at the bottom of the CM.  This is all good.
 
If you want to keep on fooling with it, we should start there.
Wes.

Wes, For a moment, yes both lights was green. But for a few moments. Time after time the ability of wifi to stay connected lowered. I think something happens to wifi signal beacause the strength of the signal is not full (most of the times) despite the proximity of the laptop. Sometimes is just one bar then 3 then disconnected then foul, one again and so on... As I wrote above, after any restart, the behaviour of the system worsens ...and my mental health also.. :)
Thank you again!
 


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam.  I believe you have a perfectly fine version of code.  the problem may lie elsewhere.  

Now the last I saw you were connected in serial as reported by the configuration manager.  Both the serial and wifi status lights were green at the bottom of the CM.  This is all good.

If you want to keep on fooling with it, we should start there.
Wes.


On Mon, Nov 16, 2020 at 3:44 PM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 10:38 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
well Sam if you want i can either remote into your system if you would like or i can ask that i set up a RMA and have you send it in and ill run it through the paces and what not but you let me know what you would like to do sir and well get this resolved. 
I don't know Tyler. What you think is the solution? Can you fix this remotely?


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 10:38 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
well Sam if you want i can either remote into your system if you would like or i can ask that i set up a RMA and have you send it in and ill run it through the paces and what not but you let me know what you would like to do sir and well get this resolved. 
I don't know Tyler. What you think is the solution? Can you fix this remotely?


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

well Sam if you want i can either remote into your system if you would like or i can ask that i set up a RMA and have you send it in and ill run it through the paces and what not but you let me know what you would like to do sir and well get this resolved. 

1361 - 1380 of 10066