Date   

Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 07:34 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
Im just wanting to make sure your connected to the right fomat is all is the reason im asking? 

I want to make sure your Connected to the right mount as well. 
Well Tyler, I changed nothing in settings or any other mods in laptop since the last time I used the mount. To mention, with the first use I noticed that sometimes during session, the explore stars app went terminated like someone had pressed the x button. The wifi was still connected. But when I restardt the app everything went ok! The second night the app worked without any chashes. Yesterday worked for a short time and today almost not at all! 


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

Im just wanting to make sure your connected to the right fomat is all is the reason im asking? 

I want to make sure your Connected to the right mount as well. 


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 07:23 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
Have you down loaded the PMC-Eight Configuration Manager?
I did but not installed yet


Re: PMC-Eight unit problem #EXOS2

Tyler Bowman - Explore Scientific Customer Service <Tbowman@...>
 

Have you down loaded the PMC-Eight Configuration Manager?


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam

Correct it requires a tablet

You can run wired for sure. Several steps to follow.  Suggest we sort this out first, if we can.  It is unlikely a pmc8 problem exactly.  These things almost always are windows related.  

Can you borrow an iPad or android tablet from anyone?  

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 07:15 PM, Wes Mcdonald wrote:
Sam
 
What version of windows are you running?  I think explorestars needs widows 8 minimum 
 
Wes
win 10 pro 64 ver 19041.572

Sam


iEXOS-100 serial connection "issue"

James
 

Hey guys,

I recently got a new laptop to use with my mount as my old one just didn't have the battery life I needed as I cannot shoot from my house, I have to go off site. The new laptop (Dell XPS 13) only has USB-C connectors. That said, with my old setup, my serial connection for my EXOS II GT was via the USB-C port on it but my iEXOS-100 was connected over USB-A (3.0) connection and both worked without issue. However, on my new laptop, the serial connection from the iEXOS-100 doesn't appear to pass through any of the USB hubs I have connected to my new laptop. All other USB devices work over those same USB hubs. Also, the serial connection from my EXOS II GT works just fine over the USB-C connection on the new laptop (once I got the drivers worked out). I have ordered a cable the goes from Mini USB to USB-C but can't test that until it arrives.
Any ideas? Anyone else run into this?

Thanks


--
Mounts: Explore Scientific EXOS II GT, iEXOS-100, Celestron AVX
Scope: Explore Scientific AR102, AR152, FirstLight 152mm Mak-Cassegrain, SpaceCat 51
Guide Scope: Astromania 50mm Guidescope (190mm focal length)
Guide Camera: ZWO ASI120MM Mini Monochrome
Camera: Canon RP (IR modification)
Software: PHD2, ASCOM, and APT


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Sam

What version of windows are you running?  I think explorestars needs widows 8 minimum 

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

Found it! But it is not for a smartphone. @#$%@
Is there any other way to control the mount besides ExploreStars?
I have a serial to usb adaptor but is all too complicated (for me at least)
I believe there is a problem and I AM REALLY DISAPPOINTED!!!


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

It is in android play store. Explorestars 

On Mon, Nov 16, 2020 at 11:39 AM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 06:36 PM, Wes Mcdonald wrote:
How did you reset it?  Power off power on is fine.  Lights should flip around.  
 
Do you have a tablet of any kind to try ?  Android or iPad 
 
Wes 
I use the reset button. I am looking for an Android version, but I can't find any at google store
 


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 06:36 PM, Wes Mcdonald wrote:
How did you reset it?  Power off power on is fine.  Lights should flip around.  
 
Do you have a tablet of any kind to try ?  Android or iPad 
 
Wes 
I use the reset button. I am looking for an Android version, but I can't find any at google store
 


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

How did you reset it?  Power off power on is fine.  Lights should flip around.  

Do you have a tablet of any kind to try ?  Android or iPad 

Wes 

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

I also try to reset it but nothing in the led's change


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 05:44 PM, Wes Mcdonald wrote:
Make the pc a static up address. Disable dhcp. Deselect ipv6. Set static address to 192.168.47.11. Set mask to 255.255.255.0. Set gateway to 192.168.47.1
 
See if that helps
 
Wes
No Wes, it not connect. Just "please wait" screen. In ipconfig all addresses are the correct ones

thanks for your efforts

Sam


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Make the pc a static up address. Disable dhcp. Deselect ipv6. Set static address to 192.168.47.11. Set mask to 255.255.255.0. Set gateway to 192.168.47.1

See if that helps

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 05:24 PM, Wes Mcdonald wrote:
Is it set up for static up?  The pc that is
It is not static ip. 

Iam running from an old laptop  (core2) but it is the same behavior in a newer I7 pc.


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

Is it set up for static up?  The pc that is

On Mon, Nov 16, 2020 at 10:22 AM <sotirios.gg@...> wrote:
On Mon, Nov 16, 2020 at 05:11 PM, Wes Mcdonald wrote:
And then what was it when it stopped working?
The same


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 05:11 PM, Wes Mcdonald wrote:
And then what was it when it stopped working?
The same


Re: PMC-Eight unit problem #EXOS2

Wes Mcdonald
 

And then what was it when it stopped working?
--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Re: PMC-Eight unit problem #EXOS2

sotirios.gg@...
 

On Mon, Nov 16, 2020 at 05:00 PM, Wes Mcdonald wrote:
192.168.47.11.
It worked for a few seconds.. IPV4: 192.168.47.11

1401 - 1420 of 10066