#iEXOS-100

Relevance · Date   
Purchased used iEXOS-100 from Adorama, for the life of me I cannot get it connected or working in any way, shape or form 5 messages By Nihar Pattnaik ·
Astrophotography Done with the iEXOS-100, EXOS 2, and G11 Post your Pictures and Details! Lets Show What These Mounts Can Do. 743 messages By Dave Cherry ·
iEXOS-100 Polar Finder and Adapter 9 messages By Yorksman · Edited
Astrophotography done with the iEXOS-100 and EXOS 2 post your picture and details lets show what this mount can do. 6 messages By Mirko Gude ·
Explore Stars GoTo Broken with new firmware 12 messages By Jake Carroll ·
#iEXOS-100 #polaralignment #tracking #ASCOM iEXOS 100 tracking error when polar aligned 5 messages By @MartinRobomaze ·
iExos 100 disconecting from wifi 22 messages By Luiz Sanches ·
#iEXOS-100 Guiding Problems 4 messages By Robert Hoskin ·
Possible defective unit 12 messages By Derrell Oliver ·
What is the correct order for washers and locking washer on the knob of the iEXOS 100 PMC Eight Tripod 3 messages By jrichard333 <jrichard333@hotmail.com> ·
PMC-8 & ASCOM / 1 program at a time 10 messages By Jerry Hubbell - Explore Scientific VP Engineering ·
Connection issue 8 messages By Sebastian · Edited
Iexos-100 and ANY app... 3 messages By Steven Romero ·
exos 100 #iEXOS-100 setting ascom park to polaris 2 messages By Bear40 ·
Both axis tracking with ASCOM driver 2 messages By Jerry Hubbell - Explore Scientific VP Engineering ·
#iEXOS-100 in Stellarium always complaining about the mount being parked 16 messages By alandebrut ·
Pushing the limits! 5 messages By Wes Mcdonald ·
GOTO not slewing to the right place when using APT 3 messages By @MartinRobomaze ·
How to get Iexos 100 to work with Stellarium 13 messages By Yorksman ·
iEXOS-100 RA axis motor struggles, doesn't track 22 messages By Wes Mcdonald ·
1 - 20 of 161