Topics

#iexos-100 #GoTo #iEXOS-100 #goto


jrichard333 <jrichard333@hotmail.com>
 

Good day,

 

I change the title to GoTo instead of firmware.  This has been an issue for me as well.  The easy solution, but requires a learning curve, is to do blind platesolving using All Sky Plate Solver (ASPS)/ APT (Astrophotography Tool); the most easiest for me.  I also use Stellarium to control the mount via ASCOM.  Only drawback was powering the laptop (3-hour battery life) J.  That issue has recently been resolved using a QHY car chargerJ.

 

However, I still wish to perfect what I am doing with the iEXOS-100 without blind plate solving; a time before GoTo was invented J.   I currently use SharpCap Pro for polar alignment.  I cannot see Polaris. 

 

Repeatability is what you want to strive for regardless of location.  

These are a couple of suggestions:

1.       Make sure your mount is levelled

2.       True up zero (home) positions for RA and DEC

A couple of links which might be of interest.  Different mounts, but the principle is the same:

My Astro Science (Marking Home Position):

https://www.myastroscience.com/homeposition

 

Paul Chasse (Establishing a Zero (home) Point):

https://www.youtube.com/watch?v=K9Gb3dmjqhk&list=WL&index=114&t=0s

 

Astronomyshed (Mount Setup):

https://www.youtube.com/watch?v=4fO6hyYtPwM&list=PLH50bM7JLoL2Co3IybL_TYEb3rthfZ3sY&index=2&ab_channel=astronomyshed

https://www.youtube.com/watch?v=XwJ9O0lFnQs&list=PLH50bM7JLoL2Co3IybL_TYEb3rthfZ3sY&index=3&ab_channel=astronomyshed

3.       Balance your scope on both the RA/ Dec axis.

4.       Use markers to set things up once you have zeroed everything.

 

I am still working on a step by step process for fine tuning my IEXOS-100 mount’s home position.   When I first started, I played with everything inside.

GoTo was always within 4 to 7-degrees after a two and three star alignment using the SkyEye app.  Then I would take the show outside and was

literally frustrated J.   It was a nice exercise and I learned a lot about the mount and the ExploreStars app.

 

The pictures posted below were for the old system.

The new system includes the Azimuth Adjuster Adapter and the ST3 mount.  Once it is perfected, I will post my results.

 

 

 

The major issue you face with the iEXOS-100 mount is things are offset by the motor positioning/ plastic cases.  I am

currently working on this, but it will be a while since we are in planet season…Yahoo!!!

 

JR

From: MAIN@ESPMC-Eight.groups.io [mailto:MAIN@ESPMC-Eight.groups.io] On Behalf Of Peter Singh
Sent: Monday, March 23, 2020 10:12 AM
To: MAIN@espmc-eight.groups.io
Subject: Re: [ESPMC-Eight] #iexos-100 #FIRMWARE

 

I have this same problem. Multiple attempts even after two star alignment, the ‘slew to’ is way off for all targets. I effectively am not able use the mount for tracking and astrophotography .

 

On Sun, Mar 22, 2020 at 11:38 PM <firth650@...> wrote:

Hi Peter, I did similar to you with my new IEXos 100: A rough polar alignment inside the house, but then the "goTo" was way out for the Sun the moon, and later that night Venus. If I work out what's amiss I'll repost here. i['m new to this, so probably doing something wrong. 

--

PmakS


Wes Mcdonald
 

JR

Great work.

The finding home procedure you showed is a Manual method of the process I wrote that uses the precision movement capability of the mount.  The method is detailed in a paper in the files area of the Mounts sub group.

Now the key to having polar home be correct is to ensure the mount is level.  And this is necessary to ensure each time you setup your mount to use it.  Any error in level will be reflected in dec home error and it will make your goto performance less accurate.   

Super post.

We’d

--
Wes, Southport NC
PMC-8, ES ED 127, 10" LX200GPS, Astro-Tech 8" Newt, ETX-90
Polemaster, Orion ST-80 and SAG
Electrical Engineer, Retired