Topics

Mount Connection Issues #iEXOS-100 #TECHNICAL #ExploreStars


Dale Miller <dalemiller0306@...>
 

Hello,

I am still having issues with my mount. I have tried to call customer service but have not been able to get through. Can someone from Explore Scientific please give me a call back so I can try and get my issues resolved.

Thanks,

Dale

On Fri, May 1, 2020, 8:42 PM Dale Miller via groups.io <dalemiller0306=gmail.com@groups.io> wrote:
Hello Kent,

If you or someone from from your customer service team could give me a call tomorrow to help with my mount issues, I would really appreciate it. Would like to get my mount working this weekend for some observing.

Thanks

Dale


Dale Miller <dalemiller0306@...>
 

Hello Kent,

If you or someone from from your customer service team could give me a call tomorrow to help with my mount issues, I would really appreciate it. Would like to get my mount working this weekend for some observing.

Thanks

Dale


Kent Marts- Explore Scientific Customer Service
 

Please email your number to service@....

I'll give you a call tomorrow.

--
Kent Marts
Customer Service
Explore Scientific

Gear: Anything in the store!


Dale Miller <dalemiller0306@...>
 

Kent,

I have been in contact with J Richard who has been trying to help. I have not made any progress but he has been giving me very detailed troubleshooting steps, but unfortunately nothing has helped so far.

Thanks!

Dale


On Thu, Apr 30, 2020, 6:20 PM Kent Marts Explore Scientific Customer Service <kent@...> wrote:
Dale, have you made any progress?
--
Kent Marts
Customer Service
Explore Scientific

Gear: Anything in the store!


Kent Marts- Explore Scientific Customer Service
 

Dale, have you made any progress?
--
Kent Marts
Customer Service
Explore Scientific

Gear: Anything in the store!


Chris Tardif
 

Hi Dale.

The instruction document for the Configuration Manager application shows this as step 1.  Connect your PC to the mount using the serial cable as well as wireless.  In my experience you can forgo the wireless connection if you're serial connected.  I believe the application is more effective over serial.  You don't nee to worry about the FTDI chipset just use a USB to USB 5 pin cable.  

Step 1 – Make sure you are fully connected to the PMC-8 using serial mode and  the PMC-8 network. A serial connection isn’t strictly required if you are just switching between wireless modes, but this is uncommon.  The PMC-8 network will start with PMC8, for example   “PMC8-adf5.”   

Which type of serial-to-usb cable you require depends on the mount.  In all cases, use a high quality cable, preferable with the FTDI chipset.

If you haven't done it already, you should update the firmware since you have it connected and wired.  It might be (guessing here) a bug previously fixed in the firmware.  Either way, if you're wired you will have a higher chance of determining the correct configuration setting it appropriately.



--
Mounts: Explore Scientific IEXOS-100 w Celestron CG5 tripod, iOptron CEM 40
Scopes: Explore Scientific FCD-100 ED-102CF, Various Canon lenses, ZWO mini-guidescope, StarField 60mm guide-scope.
CameraASI120MM Mini (mono), Altair GPCAM 130
Control PC: Intel NUC
Loc: 44 -79


Dale Miller <dalemiller0306@...>
 

I have always had a few issues connecting my computer to the iexos100 and the ExploreStars Application, but now I cannot connect at all. This problem seems to be after installing and setting up ASCOM.

Here are the steps I am using:

First, I connect my mount to the PMC-Eight WIFI (this connects with no issues). Then, I use the Explore Scientific PMC-Eight Configuration manager and select iexos-100 as my mount type. I then click "Do it" beside "Find Current Connection".Here are the 2 most common things I see:

1. It reads "The mount does not appear to be connected. Please check your settings and network conneciton." The current WIFI connection on the bottom is Green so I know I am still connected to the PMC-Eight WIFI, so I am not sure why it is giving this message. After many tries to disconnect and reconnect and restarting my computer it finally connects and I get the following message:

2.It reads "Mount appears to be connected on UDP". Both the connection Method and the current WIFI Network are green. I then open up the ExploreStars application. The ExploreStars appliaction reads "Please Wait" and the green light on my mount does not turn on. It seems like everything is connected okay until I open the ExploreStars application.

Is there anything else I should be doing/trying to get the my connection to work more consistently and/or get  ExploreStars application to work?

Thanks in advance,

Dale Miller