Topics

Help can not get pith to connect to PMC-8


Tim Huseby
 

All,

     I am trying to set up my first exos2- gt omg-8 I keep getting g this message when trying to connect POTH.

--
Tim
Las Vegas
Just starting in this Hobby, I have been doing wildlife and landscape photography. 
Mounts
Exos2-gt  PMC-8, Celestron Alt/Azimuth 

Scopes/Lenses:
Celestron SLT 130, Olympus 7-14,12-40,40-150 Pro and a Canon FD 500L

Cameras: 
Olymous om-d E-M1 Mkii,


Wes Mcdonald
 

Tim

What version of ASCOM are you using, and did it pass the ASCOM test?  After installation you should run the ASCOM diagnostic, it needs to pass every test.  sometimes it doesnt.  If it fails uninstall and reinstall ASCOM.  for now use PLatform 6.4, the old one if you can.

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Tim Huseby
 

Wes,

     I uninstalled and reinstalled 3 times it always had 2 failures, after the third time I tried poth hub again and it worked. Now I just have to follow Jerry’s set up wit Stellarium video. Thank you
--
Tim
Las Vegas
Just starting in this Hobby, I have been doing wildlife and landscape photography. 
Mounts
Exos2-gt  PMC-8, Celestron Alt/Azimuth 

Scopes/Lenses:
Celestron SLT 130, Olympus 7-14,12-40,40-150 Pro and a Canon FD 500L

Cameras: 
Olymous om-d E-M1 Mkii,