Topics

iEXOS-100 does not slew after update to Firmware #iEXOS-100


Nihal
 

Hello All,

I've received my iXOS-100 yesterday (yippee) installed the Explore Stars App on iOS (iPad), I can connect to the mount and slew to objects from catalogue but couldn't manually slew the mount in RA or DEC.

Found this forum via EX website and read up on the Firmware thread. Based on the instructions from Kent Marts I managed to update the Firmware (_10B1a) to 1A01C_10B5 using serial port.

Note:
  • Installed drivers from parallax, did the UDP>TCP>Serial connection...it couldn't find COM port but in log said it was detected on COM3 so simply typed COM3 and hit "Do it" via Serial, all worked fine (Serial port and PMC network in Green box), downloaded Firmware and after installation checked firmware)
  • I should have copied the log from clipboard in config manager

Powered down the mount (connected via 12v DC main), disconnected mini USB from laptop.
Powered up the mount, connected via wifi to iPad, checked the co-ordinates, confirmed correct mount is selected 

Mount does not slew manually and now it does not even respond to "slew to object" from Catalogue.

Any help would be appreciated.

Thanks in advance.

Nihal.


Wes Mcdonald
 

Nihal:

What you did was change the connection from wifi to Serial.  You need to reconnect and use the configuration manager to reset the mount to wifi.  Reconnect via serial cable.

All is well, don't worry
Wes.


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Nihal
 

Bit of an update:

1) I forgot to mention that I’m not trying to observe, just playing and trying to figure out the mount 

2) I’ve installed the ASCOM drivers 6.5 and connected the mount to the laptop via TCP and the to Cartes du Ceil, here I can slew and go to objects.
seems to work fine.

it is just the explore stars app which is in responsive, I’ve even deleted the App, still no luck.

I’ll try tomorrow with ASI Air pro, if there are any steps that should be considered please let me know. I’ll do a search in the forum.

At least I can sleep peacefully knowing that the update to latest firmware didn’t kill the mount 😬


Nihal
 

Hi Wes,

I did go back to configure manager, and set it to TCP when I was trying to work it with Cartes du Ciel (as per the YouTube vid posted on Explore Scientific website).

are there any steps that may describe what you suggested?

I’ll try it first thing tomorrow morning!

Thanks in advance.


Bob Trepiccione
 

The mount needs to be connected via UDP in order for explore stars to work with it.



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: Nihal <nihalarmirza@...>
Date: 8/21/20 4:21 PM (GMT-05:00)
To: MAIN@ESPMC-Eight.groups.io
Subject: Re: [ESPMC-Eight] iEXOS-100 does not slew after update to Firmware #iEXOS-100

Bit of an update:

1) I forgot to mention that I’m not trying to observe, just playing and trying to figure out the mount 

2) I’ve installed the ASCOM drivers 6.5 and connected the mount to the laptop via TCP and the to Cartes du Ceil, here I can slew and go to objects.
seems to work fine.

it is just the explore stars app which is in responsive, I’ve even deleted the App, still no luck.

I’ll try tomorrow with ASI Air pro, if there are any steps that should be considered please let me know. I’ll do a search in the forum.

At least I can sleep peacefully knowing that the update to latest firmware didn’t kill the mount 😬


Jerry Hubbell - Explore Scientific VP Engineering
 

On Fri, Aug 21, 2020 at 04:38 PM, Bob Trepiccione wrote:
The mount needs to be connected via UDP in order for explore stars to work with it.
 
Hi Nihal,

ExploreStars is wireless (WiFi) only and the PMC-Eight only communicates only via Serial, OR WiFi only. Even though the WiFi network is still available to connect to when in Serial mode, the internal communications only supports one or the other not both at the same time. So if you want the PMC-Eight controller to use the WiFi module, you have to execute the communications switch back to WiFi using the Configuration Manager.
 
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Nihal
 

Thank you everyone, Mount is responding is the explore stars app.

👍