Topics

New owner of the iExos 100, wired connection problem #iEXOS-100 #TECHNICAL


forgotaboutsteve@...
 

Hello all, usually find myself pretty computer literate, but this setup is making me think twice. Trying to get my new mount connected to laptop via miniusb to usb and then to Stellarium.

The mount connects to PHD2 just fine, at least according to the program(havent been out in the field yet). All wired up and have the mount connected to computer, but from there I just cant seem to get things dialed in. I have the ES configuration manager and it shows wifi connecting fine, but says current mount connection is unknown, cant hit any of the "do it" buttons for other connections as they stay grayed out. Says its connected via comm port, but that it does not mean its connected via serial. Just so lost haha. Went to download stellariumscope as mentioned on the ES page, but developer says its no longer needed for Stellarium. Soooooo...what now? Thanks for any guidance!


AnonAstron
 

Another new owner here but on a Mac. 

I was initially a bit puzzled but through some great inputs from others on this group managed to get it working smoothly. The key for me was understanding the process for usb/wireless switching. See here if you haven’t already:

http://02d3287.netsolhost.com/pmc-eight/ESAN003_rev01.pdf

 

I’ve been using Kstars/Ekos both wired and wireless as well as Stellarium albeit indoors-only. 
--
Experienced hobby photographer and total newbie to anything Astro.  iexos100 with ES80ED and Canon DSLRs