PCM Eight connection still fails over WiFi #EXOS2 #TECHNICAL #ExploreStars #pmc-eight

Paul Meesters

I think I found the problem.
Using the .bat file provided in this thread: https://espmc-eight.groups.io/g/MOUNTS/topic/dhcp_static_ip_issue_with/77617950 does NOT work for me.
Everything seems to be set correctly when looking at IP addresses and so forth, but somewhere something is wrong.
When I change the network settings through the settings of the ethernet adapter (see image), then ExploreStars comes to life ! And I have no clue why ;/

I have tried to fire up ExploreStars 3 times from scratch, and each time I saw no trouble..
I will keep monitoring the situation and keep you posted.

Wes Mcdonald


Suggest you determine what wifi channel you are operating on.  Also what the WiFi environment looks like around your place.  In my view you should use your dongle to change the wifi channel to one of either 1,6,or 11.  

Get you an app on your PC or cell phone that will scan the WiFi environment and report out what is going on.    Then report back.



Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

Paul Meesters

you haven't yet downloaded the Explore Stars App database to your computer

Thanks for your answer, but you didn't read the opening post correctly.
The Explorestars application AND it's database are correctly installed on this computer. The database zip has been extracted to my Pictures folder and I have had it working (inside the house) a while ago.
I went outside, setup the mount and telescope, and once outside it stopped working. Couldn't get a connection anymore.
Now, it doesn't work inside either.

Tried everything.
But the main thing is, if it should work again at some point in time, for whatever reason, how reliable of a system is it ? Next time I go out again, it may or may NOT work.. for whatever reason ... I'm rather fed up with it :(



Paul, you will get this "PLEASE WAIT" message if you haven't yet downloaded the Explore Stars App database to your computer. Here's the link: https://explorescientificusa.com/pages/microsoft-windows-10-explorestars-app-download . Once you're at that page, click on "Microsoft Windows 10 ExploreStars App Database Download". The data will begin to download. Follow the instructions under "Note 2", then reload the Explore Stars application and give it a few minutes to complete the download. If that doesn't bring up the compass rose, then come back here for more suggestions.

[If you're not using Windows, start here: https://explorescientificusa.com/pages/software-and-downloads-for-pmc-eight-system and click the icon appropriate to your operating system.|

Scope: Explore Scientific AR-102, Astro-Tech AD72ED, Nikon kit lenses
Mounts: Exos2GT-PMC8, Homebrew barndoor tracker
Camera: Nikon D7000, QHY5III-462C
S/W:  Backyard Nikon, DeepSkyStacker, Stellarium, CdC, PHD2, Sharpcap Pro, Gimp, RawTherapee

Paul Meesters

Hi Guys,

I have the PMC-Eight now almost 2 months, and still have to get my first session under the stars.

I still have problems connecting the laptop with explore stars to the PMC-Eight.
It has been discussed (as hijack in another thread), but it still does not work, and I'm getting a bit tired about it.
Someone suggested to use a wired connection in stead of wifi, but I think wifi still SHOULD work. (cable is on order)

Since my windows laptop suffered the DHCP bug, I used the .bat file to assign a static ip-address.
The PMC-Eight is the *only* SSID configured in the laptop to connect automatically. It does not connect automatic, I have to press the connect button for that to happen.

Once connected, ExploreStars (which is installed correctly, with the databases. I have seen it working earlier), remains in the "PLEASE WAIT" status, and won't do anything.

Should I throw the mount in the trash, take the 700 euro as a loss and get another brand of mount, that will work ??

Convince me to keep this dysfunctional mount.

Thanks for listening,