Motors are audibly engaged but mount won't move at all on iEXOS-100 #iEXOS-100 #ASCOM #goto #pmc-eight #tracking


Been having lots of issues connecting the mount to my computer via a direct USB cable, but now that I'm over that a whole new issue is apparent. Using ascompad manual control, my iEXOS-100 audibly takes input from my computer and the motors engage, but there is absolutely no motion at all. The motors change from their normal hissing sound to a periodic chugging one, as if they are struggling. The connection is fine and the motors clearly are taking commands from the computer, but simply are unable to move the mount. Some points:

-the mount is not parked, as when it is set to parked the motors do not engage and I have to switch it to unparked for my input to yield effects
-When I nudge the slew command in different directions, the motors seem to continue trying to move in that direction after i stop pressing the slew button. If i nudge the buttons carefully enough, i can actually make the motors stop by slewing in the opposite direction.
-I have tried with loose and tight clutches
-I have tried with ~6 pound + counterweight payload, perfectly balanced, as well as with no payload and CW at all; same results
-the mount originally did move a few times when I used to app on my iPad to test it out, but even then I still could hear the "chugging" sound when the app was connected. Now the app won't work either
-When trying to use automatic slewing in Stellarium via the goto telescope control feature, Stellarium insists the mount is parked and will not engage

I'm at a total loss of what to do. I bought this mount used from a local guy who seemed 100% confident and super friendly, not malicious at all. I have no idea what's up with this thing and have also contacted ES with a description of the issue, but I'd love to hear if anyone else has had the same issue and if they were able to fix it.