GOTO not slewing to the right place when using APT #iEXOS-100 #ASCOM #astrophotography

Martin, Kosice

Hi, I have iEXOS 100 mount and I tried to use it with APT. I configured the mount to use USB for connecting to PC. I also installed the ASCOM driver and I sucessfully connected it to my computer. But when I tried it at night I wanted for it to slew to Aldebaran, but the mount was slewing somewhere under the horizon... Is there any special kind of star alignment that I need to perform before slewing?

Wes Mcdonald


WElcome abroad.  Please fill out your signature block so we can see what hardware you have and also who you are.

When you use ASCOM, the ES ascom driver comes with the location set to their headquarters.  MAke sure the site location in the driver is correct.  Also verify the time is correct on the PC.  Finally, ensure you start the pmc8 with the mount correctly placed at polar home with a good polar alignment.  


Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired

Martin, Kosice

Thanks for your reply! The site location was indeed set to ES headquarters. I've changed it to my location and I'll test it when the skies are clear.

Martin, Kosice, Slovakia
Mount: iEXOS 100
Telescope: ExploreScientific ED80
Camera: Nikon D7100 stock
Software: APT, ROG Zephyrus G14 (Windows 10)