EXOS2 working few seconds PMC-8 not responding #EXOS2 #pmc-eight


Peter Danek
 

I'm a happy new owner of the EXOS2 PMC-8 mount but I was not able to use it since I received it. I was trying to get it to work reading all the topics here but I have not found the solution for my problem.
 
The issue is simple: 
Tried on PC WIN 10, Laptop WIN 10, Nextbook WIN 8.1, and android tablet. I have also Macbook Pro and Mac Pro but I don't see the point of trying it there.
1. I can connect to the PMC wifi, and control the mount by ExploreStars for few seconds, then it is not responding. 
2. Same issue with the SERIAL connection. I'm able to connect to a serial(FTDI) for a few seconds after the start. Same with ASCOM. But after the initial connection ASCOM/PMC CM tool the connection is lost.
 
 
After that, the PMC CM is reporting NONE connection to the mount. Sending any command over SERIAL or TCP is returning only *HELLO*
 
The strange thing is that I can connect to the mount for a brief few seconds ONLY after I unplug the power for a few minutes(20-30). After the connection is lost and the mount is not responding I can't just restart the PMC and try it again, I have to wait(to cool it down?).
 
I was also able to flash the EEPROM but it didn't help.
 
I'm using the supplied power supply and I noticed that the leds are sometimes dimming slightly. like a power issue. I have tried another power supply with the same specs but the issue is the same.
 
Can anyone suggest what should I try next?
 
Thank you 


Tyler Bowman - Explore Scientific Customer Service
 
Edited

What are the lights going on the side of the PMC-Eight especially on the wifi portion of the testing 

on the wifi selection I'm curious to know how many other wifi devices your running on the same channel that could be interfering with the signal?

the serial are you using Poth to control the mount or the Device hub?
--

1458310636860_logo.png

 

Tyler Bowman - Customer Service

Office   +1(866) 252-3811 Ext: 516

Fax        +1(479) 717-2898


Peter Danek
 
Edited

Hi Tyler,
 
there was a development since my first post. I was able to establish a stable connection with the PUTTY telnet so I decided to do a factory reset as described in the manual(I'm frustrated after 3 days of this). As I was setting default commands after the reset, I lost connection when setting:
 
set wlan auth 4 
set wlan hide 1 
set wlan join 7 
set wlan chan 8 
 
So I rebooted the unit and after that, there was no SSID available anymore to connect to. After many attempts, I decided to open the PMC unit and see if there is something strange. 
 
To my surprise, I found out that the WIFI daughter board was not connected properly all the way in(see picture) which was maybe the cause of the connection problems and strange behavior of the PMC unit.
 
So I pushed it all the way in to secure the connection but my problem is now that I still don't see the SSID and I can't connect via PUTTY.
 
As I understand I need to perform a hardware factory reset to get the soft AP again.


PS: here is how was the mount behaving and the LEDS after stopped responding before(see attachments).


Peter Danek
 

Regarding the Poth vs Device hub I was not able to make serial connection longer than few seconds.... just for eeprom upload or COM check. After that there is no serial connection. And without the WIFI now I can't connect to the PMC at all.

Here are some screenshots:


Wes Mcdonald
 

Peter:

Assuming the wifi module is not damaged, you are going to be ok. 

After reset of the wifi board, you do have to go through the reconfiguration manually.  I have been all over it many times, but have forgotten the detail soI will look into it and get back to you.

The overview is this:

1.  You will reboot the thing with a test point pulled up (or grounded), and with three or so taps on the reset test point, this brings the thing up in a mode where you can connect to it via wifi and run its internal web server
2.  Then you use the web server to set the parameters, best if done via the web server terminal.  

As for not being able to communicate at all right  now, this is because the unit is likely trapped in wifi mode.

One troubling aspect of all your troubles is that the serial worked but stopped working.  That is not supposed to happen.  

Let me remember how this is done exactly and get back to you.  Or maybe someone at Explore Scientific can fill you in.  Its not hard, and you have opened the unit.  Do you have electronics experience?

Wes.




--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Peter Danek
 

Hi Wes,

I have some experience, I was a IT technician for a "fruit" company few years ago so I think I can do it. 

I understand the whole process of setting the parameters, I was doing that when it happens. I did factory reset and then setting parameters when I lost connection and after reboot there was no SSID to find anymore. 

What I don't understand is:

1. Pull the test point TP_IO9 ? Like pull it UP? Or connect it by alligator to TP_GND?
2. Where is the reset test point?

I was reading your posts but you never said exactly how to do it, if you don't want to post it here just send me an email.

some informations here that I have been reading:
https://microchipsupport.force.com/s/article/How-can-factory-defaults-be-restored-to-the-RN171-RN131-module

Jerry was talking about it here:
https://espmc-eight.groups.io/g/MAIN/message/2087?p=,,,20,0,0,0::Created,,alligator,20,2,0,28835885

Almost same issue like mine:
https://espmc-eight.groups.io/g/MAIN/topic/75158547#

I'm also confused of the behavior of the serial port. 


Jerry Hubbell - Explore Scientific VP Engineering
 

On Thu, Feb 18, 2021 at 09:08 AM, Wes Mcdonald wrote:
After reset of the wifi board, you do have to go through the reconfiguration manually. 
HI Peter,

I just sent you an email responding to your issue. I would suggest that instead of you trying to restore the configuration of the RN-131 module and risk additional damage, you should send you box back to us. Please contact customer support at   1 (866) 252-3811 and talk with Tyler or email us at service@... and request an RMA to return your PMC-EIght.
 
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Peter Danek
 

Thank you Jerry,

 

let me explain my situation. I really wanted this mount but it was not in stock and it will not be in stock till May-June(checked with ES Aria Boroojeni - Customer Service).

 

But suddenly there was one available at FLO UK as a return from the customer. So I contacted FLO they tested it and it was working so I took the risk and bought it. I'm in EU Slovakia.

 

FLO - 700EUR

CUSTOMS - 200EUR(non refundable)

 

I have contacted FLO about this and they said that the reason for the return was the same problem I have now. But because it was working in FLO they thought it is OK.

 

Now I want to fix the problem here if I can because I don't want to deal with the customs again. I would have to pay the fees anyway even if it's an RMA claim. (less but still)

 

So I can't return the mount because of the nonrefundable 200EUR customs tax+fee.

 

I don't want to go straight to RMA because of additional costs. I would do so only if you say that there is nothing I can do here.

 

Another option is to send it to Bresser in Germany but who would cover the cost? I'm also waiting for the answer from FLO because they have contacted Bresser already.


Tyler Bowman - Explore Scientific Customer Service
 

well contact the Bresser in Germany here is there contact information. 

+49 28 72 / 80 74 -0
info(at)bresser.de

Bresser GmbH
Gutenbergstraße 2
46414 Rhede - Germany

ill get ahold of them for you.

--

1458310636860_logo.png

 

Tyler Bowman - Customer Service

Office   +1(866) 252-3811 Ext: 516

Fax        +1(479) 717-2898