Ascom error using All Sky Plate Solver #ASCOM


 

Hey all. 
I am trying to plate solve wirelessly with my iexos100, and after taking the pictures, and solving the image, my last step was to "solve and sync" which I assume will physically move my Mount to the proper coordinates. I keep getting an error after clicking the button https://i.imgur.com/1S2AVGR.jpg

Any thoughts? 
Thanks
-Jordan

Nikon D5200, Iexos 100, Explore stars, backyard Nikon, ASPS 


Wes Mcdonald
 

Jordan

Not sure about how the plate solver works that you are using.   But….

What version of firmware are you using?

Hiw are you connected, with ascom via poth or hub?  How is the plate solver connected to ascom?

Are you successful in using ascom to move your mount around say with stellarium or CDC?

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100, ESG11
ES ED 127+MoonLite Focuser, 10" LX200GPS+ MoonLite focuser+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified, ASI071 cooled OSC, ASI MM290 guide camera
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Jennifer Shelly
 

Use ASTAP instead of ASPS and your plate solving woes will disappear.
--
Sincerely,

Jennifer Shelly
AstroPorch, VA

Mounts: ES PMC-8 G-11, PMC-8 EXOS-2, PMC-8 iEXOS-100
Scopes: ES ED127 FCD-100 f/7.5, N208CF f/3.9 / Askar FRA400 f/5.6, FRA600 f/5.6 / Meade LX850 10” ACF f/8 / QHY Mini Guide Scope f/4.3 / Solomark F60 Guide Scope f/3.6
Cameras: QHY600M, 128C, 168C, 183M, 5III174C
Misc: MoonLite CFL 2.5, High Res Stepper, V2 Mini Controller / Baader SteelTrack NT, SteelTrack SC, SteelDrive II, UFC, 2” LRGBSHO CCD / Optolong 2" L-Pro, L-eNhance, L-Extreme, 1.25” LRGBSHO CCD / QHY CFW3-L, CFW3-S, OAG-M / Primaluce Lab Sesto Senso 2
Imaging Software:  NINA, APT, SharpCap Pro
Processing Software: PixInsight / Adobe Photoshop, Lightroom, Premiere Elements