I exos 100 serial ascom


Conan
 
Edited

Buenas tardes
¿Alguien podría ayudarme con mi I exos 100 configurado para usar cable y Ascom para poder usar el software Niña?
No puedo conectar la montura, he seguido los videos e instrucciones pero no he podido, agradecería alguna ayuda 
muchas gracias


Wes Mcdonald
 

Conan

Have you upgraded your mount firmware?

Do you have a usb cable which is both for power and data?

Have you loaded an ftdi usb-serial driver on you pc?  Suggest you get it from the Parallax web site. 

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Jerry Hubbell - Explore Scientific VP Engineering
 

English please!
--
Jerry Hubbell
Vice President of Engineering

Explore Scientific, LLC.
jrh at explorescientific.com

www.explorescientificusa.com
1010 S. 48th Street
Springdale, AR 72762
1-866-252-3811

Author: Scientific Astrophotography: How Amateurs Can Generate and Use Professional Imaging Data
             Remote Observatories for Amateur Astronomers: Using High-Powered Telescopes From Home


Mark Slade Remote Observatory (MSRO) IAU MPC W54 Equipment
Wilderness, VA
Mounts
: ES PMC-Eight G11 + Telescope Drive Master (TDM)
Scopes: ES 165 FPL-53 ED APO CF, ES 102 FCD100 ED APO CF
Cameras:  QHY174M-GPS + FW, QHY163C
Misc: 3-inch 0.7x Focal Reducer Field Flattener, Filters: Luminance,
Red, V-band Photometric, Diffuser, 200 lpmm Spectral Grating

Software: MaxIm DL 6, Cartes du Ciel, Astrometrica, AstroImageJ, AutoStakkert!


Conan
 

The fimware is up to date,the cable is a mini usb ( mount) to usb connected to the pc and I have not done the controller thing,I will keep trying,thanks


Conan
 

Good morning
i downloaded the ftdi-serial drivers and i still can't fix it, thank you


Wes Mcdonald
 

Conan

Did you update your firmware?   How do you know it is up to date?

If you did update your firmware that means your serial connection was working.   

Please review in detail what you are doing and what you are observing.

Wes


--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Conan
 

I have definitely messed everything up, now it doesn't work for me either with the application not on the iPad or on the pc
total disaster🤦‍♂️


Wes Mcdonald
 

Conan

Please stop for a second


Step by step take us through what you have done.  You cannot have broken it.  We can get you going. 

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Conan
 

I sincerely believe that I have lost the north of what I have done my computer skills are limited and I think I've done things what not to do
sorry for going crazy


Wes Mcdonald
 

Conan

Ok.  You have to step back and start over step by step

But please answer.  Did you upgrade your firmware?  Or are you using it as it came from the factory?  When did you get the mount?  Is it a new or did you buy it from someone?

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Conan
 

I am supposed to have updated the fimware but I don't know if I have set it right 

I bought it second hand, I only want her to entertain me at night with the family , I have another set up in my observatory
Many thanks Wes

Enviado desde mi iPhone

El 14 sept 2021, a las 20:59, Wes Mcdonald <wesmcd6@...> escribió:

Conan

Ok.  You have to step back and start over step by step

But please answer.  Did you upgrade your firmware?  Or are you using it as it came from the factory?  When did you get the mount?  Is it a new or did you buy it from someone?

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


 

Conan,

 

Before declaring it a disaster, please understand that this happens sometimes. Those of us who have spent years working with systems that involve complex setups are very familiar with your situation. In fact, it occurs often enough that we anticipate problems and incorporate them into our expectations. This is closer to being normal than to being unusual.

 

This usually works for me:

  1. I disconnect all cables
  2. I verify that I have the latest versions of software, firmware, and instructions. (This forum can help identify the latest)
  3. I start over. From the beginning. I must read each step, because I often take shortcuts, and make bad assumptions.
  4. If something in the instructions seems to not make sense, I pause and think about it. These are the times when errors are made.
  5. If the results of having followed some instruction seem odd, I pause there, too; and think some more.
  6. Quite often, these pauses are very productive, and I will realize that I had misinterpreted something or made a bad assumption; and sometimes the instructions are misleading, too. If there are several ways to interpret the instruction, try each of the options, and make notes of the results.
  7. If I need to ask for help, It’s best to carefully describe what I am trying to do, what step I am stuck at, and how the system has reacted. That way, the helpers can quickly focus on the source of my problem.
  8. When it still doesn’t work correctly, I take a long break, and think some more.
  9. Jerry Hubbell once said, “Don’t quit until you no longer have any options”, (or something like that). It works!

 

Many of us earned a decent living by following those rules. The important part is to recognize that success doesn’t always happen on the first attempt, even among professionals.

 

Take a deep breath, try again, and let us know what happens.

 

 

Chuck Lewis  

 

From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> On Behalf Of Conan
Sent: Tuesday, September 14, 2021 10:39 AM
To: MAIN@ESPMC-Eight.groups.io
Subject: Re: [ESPMC-Eight] I exos 100 serial ascom

 

I have definitely messed everything up, now it doesn't work for me either with the application not on the iPad or on the pc
total disaster🤦


--
Scope: Explore Scientific AR-102, Astro-Tech AD72ED, Nikon kit lenses
Mounts: Exos2GT-PMC8, Homebrew barndoor tracker
Camera: Nikon D7000, QHY5III-462C
S/W:  APT, DeepSkyStacker, Stellarium, CdC, PHD2, Sharpcap Pro, Gimp, RawTherapee, StarTools


Conan
 

Please I want you to understand that the problem is my fault ,

computing is difficult for me

and sure this has created the problem , I really appreciate all the help you offer me

Enviado desde mi iPhone

El 14 sept 2021, a las 21:29, Chuck Lewis <clewis@...> escribió:



Conan,

 

Before declaring it a disaster, please understand that this happens sometimes. Those of us who have spent years working with systems that involve complex setups are very familiar with your situation. In fact, it occurs often enough that we anticipate problems and incorporate them into our expectations. This is closer to being normal than to being unusual.

 

This usually works for me:

  1. I disconnect all cables
  2. I verify that I have the latest versions of software, firmware, and instructions. (This forum can help identify the latest)
  3. I start over. From the beginning. I must read each step, because I often take shortcuts, and make bad assumptions.
  4. If something in the instructions seems to not make sense, I pause and think about it. These are the times when errors are made.
  5. If the results of having followed some instruction seem odd, I pause there, too; and think some more.
  6. Quite often, these pauses are very productive, and I will realize that I had misinterpreted something or made a bad assumption; and sometimes the instructions are misleading, too. If there are several ways to interpret the instruction, try each of the options, and make notes of the results.
  7. If I need to ask for help, It’s best to carefully describe what I am trying to do, what step I am stuck at, and how the system has reacted. That way, the helpers can quickly focus on the source of my problem.
  8. When it still doesn’t work correctly, I take a long break, and think some more.
  9. Jerry Hubbell once said, “Don’t quit until you no longer have any options”, (or something like that). It works!

 

Many of us earned a decent living by following those rules. The important part is to recognize that success doesn’t always happen on the first attempt, even among professionals.

 

Take a deep breath, try again, and let us know what happens.

 

 

Chuck Lewis  

 

From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> On Behalf Of Conan
Sent: Tuesday, September 14, 2021 10:39 AM
To: MAIN@ESPMC-Eight.groups.io
Subject: Re: [ESPMC-Eight] I exos 100 serial ascom

 

I have definitely messed everything up, now it doesn't work for me either with the application not on the iPad or on the pc
total disaster🤦


--
Scope: Explore Scientific AR-102, Astro-Tech AD72ED, Nikon kit lenses
Mounts: Exos2GT-PMC8, Homebrew barndoor tracker
Camera: Nikon D7000, QHY5III-462C
S/W:  APT, DeepSkyStacker, Stellarium, CdC, PHD2, Sharpcap Pro, Gimp, RawTherapee, StarTools


Conan
 

Is there a hard reset for the mount, to be able to start from scratch?

right now the mount does not work even with the application

Enviado desde mi iPhone

El 14 sept 2021, a las 21:50, Conan via groups.io <tanconan2000@...> escribió:

Please I want you to understand that the problem is my fault ,

computing is difficult for me

and sure this has created the problem , I really appreciate all the help you offer me

Enviado desde mi iPhone

El 14 sept 2021, a las 21:29, Chuck Lewis <clewis@...> escribió:



Conan,

 

Before declaring it a disaster, please understand that this happens sometimes. Those of us who have spent years working with systems that involve complex setups are very familiar with your situation. In fact, it occurs often enough that we anticipate problems and incorporate them into our expectations. This is closer to being normal than to being unusual.

 

This usually works for me:

  1. I disconnect all cables
  2. I verify that I have the latest versions of software, firmware, and instructions. (This forum can help identify the latest)
  3. I start over. From the beginning. I must read each step, because I often take shortcuts, and make bad assumptions.
  4. If something in the instructions seems to not make sense, I pause and think about it. These are the times when errors are made.
  5. If the results of having followed some instruction seem odd, I pause there, too; and think some more.
  6. Quite often, these pauses are very productive, and I will realize that I had misinterpreted something or made a bad assumption; and sometimes the instructions are misleading, too. If there are several ways to interpret the instruction, try each of the options, and make notes of the results.
  7. If I need to ask for help, It’s best to carefully describe what I am trying to do, what step I am stuck at, and how the system has reacted. That way, the helpers can quickly focus on the source of my problem.
  8. When it still doesn’t work correctly, I take a long break, and think some more.
  9. Jerry Hubbell once said, “Don’t quit until you no longer have any options”, (or something like that). It works!

 

Many of us earned a decent living by following those rules. The important part is to recognize that success doesn’t always happen on the first attempt, even among professionals.

 

Take a deep breath, try again, and let us know what happens.

 

 

Chuck Lewis  

 

From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> On Behalf Of Conan
Sent: Tuesday, September 14, 2021 10:39 AM
To: MAIN@ESPMC-Eight.groups.io
Subject: Re: [ESPMC-Eight] I exos 100 serial ascom

 

I have definitely messed everything up, now it doesn't work for me either with the application not on the iPad or on the pc
total disaster🤦


--
Scope: Explore Scientific AR-102, Astro-Tech AD72ED, Nikon kit lenses
Mounts: Exos2GT-PMC8, Homebrew barndoor tracker
Camera: Nikon D7000, QHY5III-462C
S/W:  APT, DeepSkyStacker, Stellarium, CdC, PHD2, Sharpcap Pro, Gimp, RawTherapee, StarTools


Wes Mcdonald
 

Conan

There is no system reset.  But you cannot break it.  You can only configure it incorrectly.

Please.  You must respond to people who are trying to help.  

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Conan
 

I know perfectly well that the mistake was made by me, of course ,as you say i'm going to start from the beginning.


Conan
 

the first question I have is how to access the eeprom files of the fimware and know which of them I should download
again thank you very much for the help


Conan
 

Good morning
everything fixed and working correctly, I can only be thankful for all your help
many thanks friends!
especially Chuck and Wes
Many many thanks