iEXOS 100 - lost communication #iEXOS-100 #ExploreStars #ConfigManager


 

All,
I am very new to this hobby.
I recently purchased an ES iEXOS 100 mount, had everything working perfectly. Explore Stars communicated and was able slew, search, etc...
Now I have no communication with the mount, I am connected to the PMC-Eight wireless network but nothing works.
What I tried was;
- Config Manager - reset to UDP, to TCP and back to UDP, tried the serial connections still nothing. Cannot connect to wifi
-  ASCOM drivers and applications, switched the network to TCP and ASCOM could not see the mount, reset back to UDP, even though no network is found.
I am at a complete loss here, is there a way to reset the mount back to factory default? 
Thank you!


Roger Laine
 

I had a similar experience in testing my setup: whilst exploring the use of the PMC-Eight Config Mgr I switched to ‘Serial’ with no serial cable connected and that was the end of my testing: I could only restore communication with the mount once I connected using the cable that was at that time still in the post! (I used to be a Software Consultant so I am a compulsive ‘tester’!)
Maybe there is a means of switching it back to UDP without a cable?  I don’t know. Good luck with it.
Regards
Roger, Atherstone, England, UK
Mount: ES iEXOS-100, Celestron NexStar SLT
OTA: Celestron 127/1500 Mak , Svbony 60mm Guide scope
Camera: Svbony Sv305, Sv205


 

Thank you Roger for the response.
I've tried setting it back to wireless with the USB cable plugged in, the response is "Wi-Fi connection not found"
My computer is connected to the PMC wireless network, in order to open the Config Manager, yet the Config Manager cannot see it.
Here is the response when I save the settings, "PMC-Eight connected to PMC-Eight-0184"
Still it says  "Wi-Fi connection not found"

I am at a loss...
Any advice would be great as I am stuck for now :-)
Thank you all so much.




Wes Mcdonald
 

Jlospinuso:

What is your name
What is your quest 
What is the capitol of Afghanistan 

Get your serial cable, make sure it is not power only

Load the parallax ftdi driver from the parallax web pag

Plug everything in.  Boot iexos.  Connect WiFi to pmc8 network 

Open configuration manager. 

Check the cm shows green lower right on connection tabfor the WiFi 

Press the refresh button
Drop down comm port list and select the pmc8 comm port

Press find button

If you get a positive response press top right do it button

Then set the comms mode to udp

Good luck

Hopefully you will avoid the valley if eternal peril





--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


 

Hi Wes,

Answers:
John
How do I regain communication with my mount, iEXOS 100. (Explore Stars Application / UDP)
Kabul :-)

Thank you for the advice,
I did what you suggested, installed the FTDI driver, plugged in everything and booted up the mount.
Opened CM, verified that I was connected to the PMC-8 network, button is green.
No options listed in the drop down port list, blank.
Tried to manually enter the COM settings with no success, also tried different USB ports on my computer.
I repeated the steps 4 times now and still no joy.

Thank you for the advice!


Wes Mcdonald
 

John

The list might be blank until you press the refresh button.  Try that.

If you did already try that then you have to open the device manager on windows and see if the usb to serial adapter is listed.  If it is not, and you are sure you have the driver installed, then I suggest you try another usb cable.  Be sure the cable is not a charging only cable.  Some do not have data capability.  This has burned others on the forum.

If the cable is good, and the driver is good, and the iexos is powered and you are sure windows is working, then maybe the iexos has failed.  But that is not likely.  

How about when you give it all a go, if you have  no luck you give us a step by step what you did relative to the configuration manager 

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


 

It is now working!
Thank you all for your assistance and time, I really appreciate it.

As it turns out the issue was the USB cable. It was working, hence my loss off communication with the mount.
I bought a new cable and plugged it in, followed Wes's steps again and I am now communicating with my mount.

What an awesome here, thank you! 


Wes Mcdonald
 

Great john.  Glad to hear it!

Wes

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired