#iEXOS-100 Lost comminication after screen lock #iEXOS-100


fthtltr@...
 

Hello,
I am newbie at iEXOS 100. I have an ipad and Windows computer.
I am having connection issue when ipad turned off screen also same problem on Windows when screen turned off.I heart custom firmware for this problem.
How can I solve this problem?
Thanks
Fatih
 


James Ball
 

On the Windows computer I would first look at the basic power settings and be sure it is not allowing the computer to go into Sleep Mode.


--
If it is going into Sleep Mode it can loose connection to the mount.

Also in the advanced power options there is a hard drive setting where it turns off the hard drive if you are not using it for a certain amount of time, That one should not be the problem but if it continues I would look there next.


It may also be a good idea to turn off the Screen Saver, since that is usually what triggers it to go into Sleep Mode.  In the laboratory where I work we have to turn off the screen savers because when they activate they can interfere with the connections to the equipment that is running all night when we are not there.  Took us forever to figure out that was what was causing the problems, but such a simple fix.



James Ball
Dawson Springs, Ky
Mounts: iEXOS-100
Scopes: Meade ETX90RA(deforked now) Sky Watcher 150MCT
Camera: ZWO ASI 120MC-S
Software: Explore Stars Android, ASCOM, Stellarium Scope, Stellarium, AS!3, SharpCap, RegiStax6.


fthtltr@...
 

James thanks for your answer.
I am an computer expert.I know this options.  Main problem is energy; you know on the mountain cold weather conditions. 
I heart custom firmware from my friend but I couldn't found it. Do you have any idea for custom firmware?