Topics

iEXOS-100 serial connection "issue"


James
 

Hey guys,

I recently got a new laptop to use with my mount as my old one just didn't have the battery life I needed as I cannot shoot from my house, I have to go off site. The new laptop (Dell XPS 13) only has USB-C connectors. That said, with my old setup, my serial connection for my EXOS II GT was via the USB-C port on it but my iEXOS-100 was connected over USB-A (3.0) connection and both worked without issue. However, on my new laptop, the serial connection from the iEXOS-100 doesn't appear to pass through any of the USB hubs I have connected to my new laptop. All other USB devices work over those same USB hubs. Also, the serial connection from my EXOS II GT works just fine over the USB-C connection on the new laptop (once I got the drivers worked out). I have ordered a cable the goes from Mini USB to USB-C but can't test that until it arrives.
Any ideas? Anyone else run into this?

Thanks


--
Mounts: Explore Scientific EXOS II GT, iEXOS-100, Celestron AVX
Scope: Explore Scientific AR102, AR152, FirstLight 152mm Mak-Cassegrain, SpaceCat 51
Guide Scope: Astromania 50mm Guidescope (190mm focal length)
Guide Camera: ZWO ASI120MM Mini Monochrome
Camera: Canon RP (IR modification)
Software: PHD2, ASCOM, and APT


James
 

Well, the direct Mini USB to USB-C cable arrived today and it works just fine. That said, just curious why it can't pass the over a USB hub. Just tired of having to buy a new cable for every little thing.

Thanks


--
Mounts: Explore Scientific EXOS II GT, iEXOS-100, Celestron AVX
Scope: Explore Scientific AR102, AR152, FirstLight 152mm Mak-Cassegrain, William Optics SpaceCat 51, Sky-Watcher Evostar ED APO 72mm
Guide Scope: Astromania 50mm Guidescope (190mm focal length), SVBONY SV165 Mini Guide Scope 30mm (120mm focal length)
Guide Camera: ZWO ASI120MM Mini Monochrome
Camera: Canon RP (IR modification)
Laptop: Dell XPS 13
Software: Windows 10 Home (20H2), PHD2, ASCOM, and APT