Topics

iExus 100 disconecting from wifi


Wes Mcdonald
 

Luiz

Let’s try this

1.  Connect to the iexos. And quick do an ipconfig.  This will tell you the up address the pc obtained.  I believe it is 192.168.47.2 on the iexos.  Then turn off the iexos and change the pc to static from dhcp.  Set your ip to 192.168.47.2. Mask to 255.255.255.0.  Gateway is 192.168.47.1.

Then turn on the iexos and connect.  

Also make sure every other WiFi network your computer knows about is not set to automatically connect.  You might try this first.

Wes



--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Luiz Sanches
 

Wes, thank you.
Both Static with this numbers or DHCP is the same problem....
And I am not conecting with others wifi networks, because I am using internet via cable and wifi only for a mount.


Luiz Sanches
 

Good news:
Serial works 100% good. Before, the problems was the same, wifi or serial. But I changed the usb cable and voila! Works! The cable that I did used, was new, but, I don't know why, didn't work. I used the same cable of my Canon camera in the mount and works very wheel.

But I am trying to use the mount via WiFi, and I discovered that the problem that make the wifi connect for some secunds and after, disconnect, is the WINDOWS!!! I am not 100% sure yet, but, I disabled the firewall of the windows and the mount is working!!!! It's working for 1 hour, but, until this, the mount disconnect, after working for 30 mim.

I am making more tests for have sure if is the windows firewall the problem.


Luiz Sanches
 

OMG..........
1 minute after I send the last message, the mount disconnect. I am using APT connecting with ASCOM via ASCOM device hub.

The APT and the hub freezes, I went in the pmc-right configuration manager and clicked in "find current connection". Immediately the APT and device hub comes up and worked.


Tyler Bowman - Explore Scientific Customer Service
 

have you tried using POTH instead of the HUB im curious if you had to use it and does it give the same results. I'm aware that the device hub took over with the 6.5 update but you can still use poth 


Tyler Bowman - Explore Scientific Customer Service
 

have you tried to use the WIFI changer to see if that helps with Wifi to help with a stable connection.


Luiz Sanches
 

On Wed, Nov 18, 2020 at 07:04 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
have you tried using POTH instead of the HUB im curious if you had to use it and does it give the same results. I'm aware that the device hub took over with the 6.5 update but you can still use poth
I can try....


Luiz Sanches
 

On Wed, Nov 18, 2020 at 08:17 PM, Tyler Bowman - Explore Scientific Customer Service wrote:
have you tried to use the WIFI changer to see if that helps with Wifi to help with a stable connection.
Change the channel? That is it? Yes, the mount is on channel 6, best for my location.