Topics

Need Configuration Help for Stellarium/Cartes du Ciel


David Pickett
 

I have a Losmandy G-11 with PMC-8, with which ExploreStars is working successfully. I am trying to get Stellarium and Cartes du Ciel to control the mount.

I have followed the instructions in booklet 4 and I am pretty sure that I have installed the Ascom driver correctly, even though the steps given there were not entirely what I had to do. What I read in "Device Connection Tester" and "Profile Explorer" makes sense. I get two different results with the planetarium programs:

Cartes du Ciel (v. 4.0)

I can get "connect Telescope" to work (the green light comes on and the yellow LED on the PMC box flashes); but when I try to slew I get "Error: SlewtoCoordinateAsync" and if I try to sync I get "Error: SynctoCoordinates" and the mount doesnt move. There seems to be no mention of this error message on the Internet.

Stellarium (v. 0.16.0)

I seem to be unable to give the correct answers to the configuration panel, and the only helpfiles that I can find arent helpful.

I should be most grateful if someone could step me through what I need to do for success.

I have Skype if that is a possibility.

Many thanks,

Clear Skies,

David

=========================

David Pickett

Vienna, Austria (MESZ/UTC-2 -- until Sunday)

www.fugato.com/pickett



hubbell_jerry@...
 

Hi David,

These 2 free planetarium clients have internal issues when connecting directly to the PMC-Eight ASCOM driver. In order to get Cartes du Ciel to work reliably, you need to utilize the ASCOM platform POTH Telescope Hub that is installed with the platform software. You should configure the POTH to connect to the PMC-Eight driver, and then configure Cartes du Ciel to connect to the ASCOM POTH Hub. This will solve your problems using Cartes du Ciel. 

As far as Stellarium is concerned, I have never had any success connecting Stellarium Scope to the PMC-Eight ASCOM driver. It is very buggy. I have not attempted to connect via the following chain:

Stellarium > Stellarium Scope (POTH) > ASCOM POTH > Telescope.PMC-Eight

It may not work at all with all these connections.

I can tell you that I use Maxim DL 6.15 in our observatory and it runs perfectly when connected directly to the PMC-Eight ASCOM driver. Also, the PMC-Eight ASCOM driver passes all ASCOM Platform conformance tests that are used to certify the driver as fully 100% ASCOM Compliant.

Hope this helps

We can talk via Skype and if you want we can use TeamViewer to remote into your computer so that I can walk you through it. My Skype ID is jerry.hubbell99


Jerry Hubbell
Director Electrical Engineering
Explore Scientific, LLC.


Ben K
 

I have successfully tested:

Stellarium > Stellarium Scope (POTH) > ASCOM POTH > Telescope.PMC-Eight

and it works smoothly, no issues so far. I've only done basic goto tasks and such, but the correction via Stellarium Scope worked smoothly, to fix alignment errors, and it let me track the eclipse just fine, for several hours.




David Pickett
 

At 20:37 02-11-17, ben.kesseler@... [ESPMC-Eight] wrote:

I have successfully tested:

Stellarium > Stellarium Scope (POTH) > ASCOM POTH > Telescope.PMC-Eight

and it works smoothly, no issues so far. I've only done basic goto tasks and such, but the correction via Stellarium Scope worked smoothly, to fix alignment errors, and it let me track the eclipse just fine, for several hours.
For those wanting to try this, it is worth mentioning that the key app is StellariumScope. Start this first, call up POTH and subsequently configure and start Stellarium itself. All these are done from within StellariumScope.

David