"Please Wait" #app #windows10 #pmc-eight


Dallin
 

Hi Bob, 

Thank you for the reply. I have downloaded the configuration manager and to be honest I am not entirely sure how to use it. The instruction tab says:

 "The most common connection scenarios are:
Serial -   This means you are physically connected to your PMC-8. It is used for ASCOM and INDI programs.
TCP – This is used for wireless ASCOM connections.  It is also used for ExploreStars on the G-11 and EXOS-2
UDP – This is used for ExploreStars on the iXOS-100"

Is this incorrect. Should I be using TCP for EXOS2 as per instructions above?

Many thanks.
 
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Wes Mcdonald
 

Dallan

The exos 2 WiFi module will work with explorestars when the configuration manager puts it into udp or tcp.  I dont think the cm will even let you put the exos2into udp.    The iexos must be in udp for explorestars.   Both need to be in tcp for WiFi ascom

Wes 

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Dallin
 

Hi Jerry,

I brought the mount to the forest near to where I live last night to rule out the possibility of other Wifi traffic. I was again able to connect to my Ipad but was still unable to connect via the windows 10 laptop. The laptop I am using is straight out of the box using only the settings windows 10 recommended during setup. is it possible that the laptop wifi hardware (Killer(R) Wi-Fi 6 AX1650s 160MHz Wireless Network Adapter) is not compatible with the PMC-8? Wifi properties are below.

SSID: PMC-Eight-5E
Protocol: 802.11g
Security type: WPA2-Personal
Network band: 2.4 GHz
Network channel: 1
Link-local IPv6 address: fe80::494f:3a54:779:43f3%5
IPv6 DNS servers: fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Manufacturer: Intel Corporation
Description: Killer(R) Wi-Fi 6 AX1650s 160MHz Wireless Network Adapter (201D2W)
Driver version: 21.90.2.1
Physical address (MAC): 58-96-1D-FB-0F-09

Thank you.
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Wes Mcdonald
 

Dallin

Maybe tell it to use ipv4?

Wes 

--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


Dallin
 

Yorksman, Shailendra, and Wes,

Thank you all for the suggestions. I have downloaded the configuration manager to verify connection type. Unfortunately I am not quite sure exactly how to use it to change the connection type. Attached is screenshot of the configuration manager. It appears I am connected to the PMC-8 wifi but mount connection type says "none". I can't seem to find a way to change it to UDP. Again thank you for all the help and patience as I realize I am slightly technologically impaired.

cheers,

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Hey try this vid mate.


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Tuesday, August 25, 2020 11:48:40 PM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Yorksman, Shailendra, and Wes,

Thank you all for the suggestions. I have downloaded the configuration manager to verify connection type. Unfortunately I am not quite sure exactly how to use it to change the connection type. Attached is screenshot of the configuration manager. It appears I am connected to the PMC-8 wifi but mount connection type says "none". I can't seem to find a way to change it to UDP. Again thank you for all the help and patience as I realize I am slightly technologically impaired.

cheers,

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Basically from that screen.click do it. :-)


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Shailendra Sharma <sshailendrasharma@...>
Sent: Tuesday, August 25, 2020 11:54:58 PM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Hey try this vid mate.


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Tuesday, August 25, 2020 11:48:40 PM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Yorksman, Shailendra, and Wes,

Thank you all for the suggestions. I have downloaded the configuration manager to verify connection type. Unfortunately I am not quite sure exactly how to use it to change the connection type. Attached is screenshot of the configuration manager. It appears I am connected to the PMC-8 wifi but mount connection type says "none". I can't seem to find a way to change it to UDP. Again thank you for all the help and patience as I realize I am slightly technologically impaired.

cheers,

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

Haha, it seems so simple. Unfortunately when I click "do it" the following message appears...

26       The mount does not appear to be connected. Please check your settings and network connection.

cheers,

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Is the green light on?


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 12:03:39 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Haha, it seems so simple. Unfortunately when I click "do it" the following message appears...

26       The mount does not appear to be connected. Please check your settings and network connection.

cheers,

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

Shailendra,

Light 1 (yellow) is out
Light 2 (green) is on - steady
Light 3 (green) is out
Light 4 (green) is on - slow blinking
Light 5 (red) is on - faster blinking
Light 6 (red) is on - steady

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

Shailendra,

sorry, have to change that a little. I was connected to my home wifi while looking at the PMC-8 While connected to PMC-8 wifi the following lights are on....

Light 1 (yellow) is out
Light 2 (green) is on - steady
Light 3 (green) is out
Light 4 (green) is on - slow blinking
Light 5 (red) is out
Light 6 (red) is on - steady

sorry for the confusion.

cheers
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 
Edited

 
Same as this at start and finish? Have you tried to reboot?
 


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 12:14:31 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Shailendra,

Light 1 (yellow) is out
Light 2 (green) is on - steady
Light 3 (green) is out
Light 4 (green) is on - slow blinking
Light 5 (red) is on - faster blinking
Light 6 (red) is on - steady

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

I am getting almost the exact same thing start to finish. I get the same exact lights at start up, When I launch the config manager I get the same thing except the comm port field on mine loads up blank. When i click do it, the "UNKNOWN" changes to "NONE." and the message "The mount does not appear to be connected. Please check your settings and network connection" appears. After connecting to the PMC-8 Wifi I have the same lights at the end of the video. 

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Hey.

Thats odd. Have tou tried a reset? I have had to do that once. Its the button next to the power slot. Also did you reboot the pmc 8 and the laptop?


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 12:53:38 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
I am getting almost the exact same thing start to finish. I get the same exact lights at start up, When I launch the config manager I get the same thing except the comm port field on mine loads up blank. When i click do it, the "UNKNOWN" changes to "NONE." and the message "The mount does not appear to be connected. Please check your settings and network connection" appears. After connecting to the PMC-8 Wifi I have the same lights at the end of the video. 

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

I did reboot the laptop. I also pulled the PMC8 power and plug it back in (I think this is how you reboot the PMC8?) prior to connecting. I have not tried the reset button. Can pushing the reset button mess anything up? 

Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Not that I found. I think you unplug the unit press the button and then plug it back in. Not 100% as only did it the once. Before you do that.
Is your wireless set correctly in pmc config manager?


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 1:11:07 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
I did reboot the laptop. I also pulled the PMC8 power and plug it back in (I think this is how you reboot the PMC8?) prior to connecting. I have not tried the reset button. Can pushing the reset button mess anything up? 

Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

I'm unsure if wireless is set correctly in the pmc config manager. I guess part of the issue is that I don't really know how to tell what it is set to, what it should be set to, or how to change it. Under mount type i do have Exos-2 selected. I am unable to change any fields under the connection tab besides the mount type. 

Thanks again 
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Hi mate. Ill do a vid. I have a laptop here that has just been rebuilt. So I'll set that up start to finish.

Cheers
Shailendra


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 1:35:31 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
I'm unsure if wireless is set correctly in the pmc config manager. I guess part of the issue is that I don't really know how to tell what it is set to, what it should be set to, or how to change it. Under mount type i do have Exos-2 selected. I am unable to change any fields under the connection tab besides the mount type. 

Thanks again 
--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Dallin
 

Cheers Mate!

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars


Shailendra Sharma <sshailendrasharma@...>
 

Hi mate.

Have you done all of this.

Cheers
Chox


From: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io> on behalf of Dallin <Vaught427@...>
Sent: Wednesday, August 26, 2020 2:01:42 AM
To: MAIN@ESPMC-Eight.groups.io <MAIN@ESPMC-Eight.groups.io>
Subject: Re: [ESPMC-Eight] "Please Wait" #windows10 #app #pmc-eight
 
Cheers Mate!

--
Dallin McLaws
Location: 
Vail, AZ
Mounts
: ES PMC-Eight EXOSII 
Scopes: Omegon 110 F6 FPL-53 ED APO CF
Cameras:  Nikon D850
Operating System: Dell XPS Windows10 / Ipad Mini
Software: ExploreStars