Topics

Polar alignment and Sharpcap.


 

Hello everyone, I'm wondering if I could get some help, sort of ripping my hair out a little.
 
I have the EXOS2 PMC-8 and last night I used Sharpcap to Polar align, I set the mount up as usual and adjusted until Sharpcap said excellent Polar alignment.
 
So my next step was to do a 3 star alignment using Explorer Stars, so when I asked the mount to slew to the first star it was way off even in the finder scope, is that normal? So I used the controls to get the star in my FOV and centred it, it was the same for the next two stars way off. so I did the same.
 
I finished the 3 star alignment and when I asked the mount to find an object the object was not centred it was bottom right of the quick photo I took.
 
I've made sure all the information is correct by setting my Longitude and Latitude and also made sure my time is correct, the mount is balanced and level and pointing North. I think I'm doing something wrong somewhere.
 
Also may I ask should my counterweight bar be parallel with the mounts front leg? I have two little arrows on the mount that should be pointing at each other when in the home position but when they are the counterweight bar is pointing to the right quite a fair bit.
 
It's all quite confusing.     
 
Thanks in advance Bill
--
Bill Kinnair
West Midlands UK
MountsEXOS-2 PMC-8 GOTO
Scopes: Skywatcher 200PDS + Skywatcher Skyliner 200p
CamerasZWO ASI120MC + Canon EOS 1300D
Software: ExplorerStars, Backyard ESO, ASIStudio, AutoStakkert, PIPP, RegiStax 6, PolarAlignment PRO


Anthony Lambert
 

There are 2 sets of little arrows. Are you aligning them for both RA and DEC?


 

Yes both are aligned.
--
Bill Kinnair
West Midlands UK
MountsEXOS-2 PMC-8 GOTO
Scopes: Skywatcher 200PDS + Skywatcher Skyliner 200p
CamerasZWO ASI120MC + Canon EOS 1300D
Software: ExplorerStars, Backyard ESO, ASIStudio, AutoStakkert, PIPP, RegiStax 6, PolarAlignment PRO


W.F.
 

Hi Bill,
same happend by me with the Polfinder.
After thinking about this i am now shure i take a wrong star for the PA.
Greetings from Germany,
Wolfgang.


Wes Mcdonald
 

Bill:

1.  If you are polar aligned by sharpcap, you have gotten your RA axis parallel with the axis of the earth.  That is step one.
2.  If you are polar aligned, there is in principle no reason to do a 2-3 star alignment. Clear the alignment results in Explorestars and use the mount raw.
3.  If your mount is truly level, especially now east-west tilt, that is step two
4.  If you have cone error, meaning your telescope is not parallel with the RA axis, best to visualize when you are at polar home, your goto accuracy will be poor to the extent you have cone error.  It is best to calibrate out cone error if you need very accurate gotos.  This is done per a video from the Astronomy Shed (https://www.youtube.com/watch?v=WatdQlPp22Y).  This is step three.
5.  If your polar home position is not correct, then your gotos will be off.  You should establish the true polar home position.  I have a paper in the Files section of the Mounts subgroup that shows you how to find polar home.  It does a pretty good job I think, although some have reported variable results.  This procedure answers your question about where the weight bar should be at polar home.  The arrows are close, but may be off for your specific mount and setup.  Note the correct polar home is affected by the level, so establish a way to repeat your level every time.  This is step four.  Note you must restart the PMC8 with the mount at polar home after you do your sharpcap alignment to ensure the PMC8 has the correct north celestial pole ( NCP) reference.
6.  After you do your first goto and center the object you should SYNC your mount.  This will remove most if not all of the RA home error you might have, but DEC disturbances caused by residual cone and level are not removed completely except near the location of the SYNC.  Thus if you are having trouble getting deep space objects in the eyepiece, do a goto to a nearby star, center it using your red dot finder and eyepiece, and SYNC.  Then do a goto to the DSO you want to see.  It will be near about dead center.

The issue Wolfgang mentioned is that if you run the 2-3 star alignment in Explorestars and center the incorrect star, you are not going to get a good result.  All it takes is one bad star and the result is bogus.

The 2-3 star alignment is useful in that it removes RA home error, corrects for level errors, and will also correct for polar alignment error.  It does not do cone error or DEC home error correction however.  

If you have a good polar alignment but your goto is poor, you can still track objects very well, once you find them and center them in the eyepiece.  

I tried to address all of your points. Hope this helps.  2-3 star alignment just takes practice and you do need to get proper set up with respect to DEC home and cone error.

Wes.







--
Wes, Southport NC
EXos2-GT PMC-8, iExos 100
ES ED 127, 10" LX200GPS+wedge, Astro-Tech 8" Newt, ETX-90, 60mm no-name guide scope ~ 260mm FL
Polemaster, Orion ST-80 and SAG, ZWO 290MM, D5300 astro modified
Nina, Bootcamped Mac Mini control computer, RDP to iMAC
110 amp hour lead acid deep discharge battery for field power
Electrical Engineer, Retired


 

Thank you Wes this is the information I needed it will help a lot.

Thanks again Bill.
--
Bill Kinnair
West Midlands UK
MountsEXOS-2 PMC-8 GOTO
Scopes: Skywatcher 200PDS + Skywatcher Skyliner 200p
CamerasZWO ASI120MC + Canon EOS 1300D
Software: ExplorerStars, Backyard ESO, ASIStudio, AutoStakkert, PIPP, RegiStax 6, PolarAlignment PRO