Topics

Trouble Posing Photos


hubbell_jerry@...
 

Is anyone else having trouble posting photos here?  I was just trying to add photos to the G11 album, it acts like it uploads them, but when I post them, they don't show up in the album. I don't know if there is a delay in the Yahoo processing, but it is really annoying. I guess I can't complain too much, what with the service being free (except for having to put up with the ads, LOL). Anyway, just wanted to see. I have had this problem on other groups also.


Jerry Hubbell

Director Electrical Engineering

Explore Scientific, LLC.


Robert Hoskin <r_hoskin@...>
 

Jerry,

FWIW, I see one astrophoto from you in the G11 Test album, with a March 16 date.   I have seen Yahoo slow-walk uploads and posts before.
- Bob


From: "hubbell_jerry@... [ESPMC-Eight]"
To: ESPMC-Eight@...
Sent: Wednesday, March 21, 2018 9:45 AM
Subject: [ESPMC-Eight] Trouble Posing Photos

 
Is anyone else having trouble posting photos here?  I was just trying to add photos to the G11 album, it acts like it uploads them, but when I post them, they don't show up in the album. I don't know if there is a delay in the Yahoo processing, but it is really annoying. I guess I can't complain too much, what with the service being free (except for having to put up with the ads, LOL). Anyway, just wanted to see. I have had this problem on other groups also.

Jerry Hubbell
Director Electrical Engineering
Explore Scientific, LLC.



Jeremy Parker
 

I also have difficulties posting photos to my album on this forum. I simply just try a few times, and then eventually it works.

Regards,
Jeremy