Date   
EXOS2 working few seconds PMC-8 not responding 9 messages #EXOS2 #pmc-eight By Peter Danek ·
What is the correct order for washers and locking washer on the knob of the iEXOS 100 PMC Eight Tripod 3 messages #iEXOS-100 By David ·
Data base is on SD card but will not load onto the application 17 messages #ExploreStars #Android By John Pirrone ·
Installed ascom drivers, explorestars dont work anymore 19 messages #ASCOM #ExploreStars By Fermin ·
PMC-8 & ASCOM / 1 program at a time 10 messages #EXOS2 #iEXOS-100 By nickerson.joseph@... ·
What software do I need to make a PMC-Eight work with stellarium 11 messages #ASCOM #EXOS2 By nico bers ·
Newbies request for help again 18 messages By Jeff Hogan ·
Android and Amazon Fire ExploreStars has been updated 28 messages #ExploreStars #ExploreScientific By Jerry Hubbell - Explore Scientific VP Engineering ·
Connection issue 8 messages #iEXOS-100 #ASCOM By Daniel Burdziak ·
locked Guiding questions 4 messages By Mirko Gude ·
Iexos-100 and ANY app... 3 messages #iEXOS-100 By Keith ·
exos 100 #iEXOS-100 setting ascom park to polaris 2 messages #iEXOS-100 By Bear40 ·
locked Connecting EXOS 2 PMC 8 to ASIair Pro 16 messages #EXOS2 #TECHNICAL By Steven ·
ASCOM driver error By wayne archard ·
Both axis tracking with ASCOM driver 2 messages #iEXOS-100 #ASCOM By Martin, Kosice ·
IEXOS-100 Connection Issue 8 messages By Sam Stirling ·
Added album RiverStar Observatory #photo-notice By MAIN@ESPMC-Eight.groups.io Notification ·
Unable to connect wifi or serial to Windows 10 laptop 13 messages By Dallin ·
#iEXOS-100 in Stellarium always complaining about the mount being parked 16 messages #iEXOS-100 By deonb ·
COM ERROR 303 while Firmware Update 7 messages #EXOS2 #FIRMWARE By LuckyDuck ·
81 - 100 of 1215